Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Acesso remoto com redirecionamento de portas Mikrotik IP externo

    Fala pessoal;

    A minha rede está configurada da seguinte maneira:
    Clique na imagem para uma versão maior

Nome:	         Estrutura.jpg
Visualizações:	2096
Tamanho: 	33,8 KB
ID:      	8980

    Eu recebo os links balanceados de uma RB750 que disca o PPPOE das duas linhas que envia para um PC-AP que faz cache full. O PC-AP envia para o hotel via hotspot que fica no msm predio, para a lan com 10 maquinas com IP manual e por último, envia para uma torre que está com uma RB em bridge e faz PPPOE para 15 pessoas.

    Eu configurei o DDns para a RB750 que recebe os IP's válidos e está funcionando normalmente. Também configurei ela para redirecionar para as duas RB's que estão na rede com IP interno.

    Ficou da seguinte maneira:

    xxx.xxx.xxx.xxx = Acessa a RB750
    xxx.xxx.xxx.xxx:9090 = Acessa o meu servidor de Cache
    xxx.xxx.xxx.xxx:9191 = Acessa a minha torre
    xxx.xxx.xxx.xxx:8080 = Acessa o meu servidor FTP

    As regras ficaram da seguinte maneira:

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="Redirecionamento Torre" disabled=no \
    dst-port=9191 protocol=tcp to-addresses=10.1.1.254 to-ports=9191
    add action=dst-nat chain=dstnat comment="Redirecionamento Cache" \
    disabled=no dst-port=9090 protocol=tcp to-addresses=10.1.1.254 to-ports=\
    8291
    add action=dst-nat chain=dstnat comment="Redirecionamento Servidor FTP" \
    disabled=no dst-port=8080 protocol=tcp to-addresses=10.1.1.254 to-ports=\
    8080

    Tudo funciona perfeitamente usando a rede interna. Eu consigo acessar todos os servidores com o Winbox, mas quando eu vou acessar por um IP externo ele não faz o redirecionamento. Cai sempre na RB750 que está recebendo os links balanceados e o acesso à interface web ñ funciona.

    As regras que eu usei para gerar o script estão ok e foram feitos todos os testes com sucesso.

    Obrigado pela atenção e aguardo opiniões e sugestões.

  2. #2

    Padrão

    essas regras estão na rb 750, ou no pc-ap ?

    se tiver somente no pc ap, tente adicionar elas tbem na rb..



  3. #3
    Avatar de legomal
    Ingresso
    Oct 2010
    Localização
    Palmas de Monte Alto Bahia
    Posts
    14

    Padrão Re: Acesso remoto com redirecionamento de portas Mikrotik IP externo

    Estou com o mesmo problema..

    alguem da uma luz ai..!

    criei a regra pra redirecionar na 750G para o servidor mas nao faz o redirecionamento..!

  4. #4

    Padrão Re: Acesso remoto com redirecionamento de portas Mikrotik IP externo

    Estou com problema parecido também, só que funciona a interface web, só não funciona quando tento acessar outra RB atraz da principal (que possui o link), quando tento acessar dá "conection refused".



  5. #5

    Padrão Re: Acesso remoto com redirecionamento de portas Mikrotik IP externo

    Amigo não seria mas fácil criar uma VPN no seu Servidor com IP Real e atraves da VPN você acessar os IP's Invalidos ?

    Fica aqui a Dica!
    espero ter ajudado

  6. #6

    Padrão Re: Acesso remoto com redirecionamento de portas Mikrotik IP externo

    Amigo configure desse modo i irar fucionar ,

    /ip firewall nat add chain=dstnat dst-address="IP VÁLIDO" protocol=tcp dst-port=8882 action=dst-nat to-addresses="IP DO SERVIDOR NA LAN " to-ports=8291

    Explicação : Todo pacote que chegar com destino "IP VALIDO" porta 8882 sera direcionado para "IP DO SERVIDOR NA LAN" na porta 8291 , pode repeditir o mesmo processo para os outros servidor ou radios na rede .



  7. #7

    Padrão Re: Acesso remoto com redirecionamento de portas Mikrotik IP externo

    Caro Alexsandro. tenho o seguinte problema, tenho uma rb com load balance onde recebo o meu link e tenho um ip valido 187.84.xx.xx e nela repasso para um pc ap enviando atravez do ip 192.168.55.1 e recebo na outra onde autentico alguns clientes no ip 192.168.55.2, nela eu repasso para uma terceira RB onde sai o ip 10.3.0.1 e recebe 10.3.0.2 , nesta terceira rb eu tenho que ter acesso externo, pois vou instalar um sistema nela e tenho que redirecionar a porta 32323 para acessar o computador para que seja feita a configuração, por favor poderia me orientar sobre como faço o redirecionamento em cascata para poder ter acesso a esta rb ... Atenciosamente ... Rodrigo

  8. #8

    Padrão Re: Acesso remoto com redirecionamento de portas Mikrotik IP externo

    Boa noite, ja andei pesquisando aqui no forum... mas nada...

    Assim, tenho estrutura com mk, radius e hotspot, tenho uma range de ips válidos de 255, preciso redirecionar 20 ips válidos mas que quando o cliente acesse o site do meuip apareça o ip dele..... é complicadinho...

    Valw!!!!



  9. #9

    Padrão Re: Acesso remoto com redirecionamento de portas Mikrotik IP externo

    Olá, eu estou passando por dificuldades para acessar antenas ubiquiti em BRIDGE em modo AP ou Station.

    Antena airgrid m5> bridge com ip 10.5.50.224 conectada na por Ether3 com o ip address 10.5.50.1 o mikrotik faz o roteamento e eu estou conectado via cabo nele na porta Ether1 com o ip 192.168.70.1.

    Tento acessa 192.168.70.1:850 mas não vai, sendo que as antenas cliente em modo router eu consigo acessar.

    Alguém?



    fClique na imagem para uma versão maior

Nome:	         Screenshot_1.jpg
Visualizações:	168
Tamanho: 	52,1 KB
ID:      	60980Clique na imagem para uma versão maior

Nome:	         Screenshot_2.jpg
Visualizações:	134
Tamanho: 	62,4 KB
ID:      	60981Clique na imagem para uma versão maior

Nome:	         Screenshot_3.jpg
Visualizações:	151
Tamanho: 	27,8 KB
ID:      	60982

  10. #10

    Padrão Re: Acesso remoto com redirecionamento de portas Mikrotik IP externo

    Se você está dentro da rede não precisa redirecionamento, veja se o gatway dos rádios estão configurados.



  11. #11

    Padrão Re: Acesso remoto com redirecionamento de portas Mikrotik IP externo

    So que o Mikrotik esta entre mim e a antena em bridge 10.5.50.224, conecto ao mikrotik por cabo pelo ip 192.168.70.1

  12. #12

    Padrão Re: Acesso remoto com redirecionamento de portas Mikrotik IP externo

    Exatamente por isso nao precisa redirecionamento, o MK (e todo router que ja mechi) faz o roteamento de rotas conectadas diretamente automaticamente, so precisa verificar se os gateways de todos os dispositivos estão configurados apontando para o MK.



  13. #13

    Padrão

    Clique na imagem para uma versão maior

Nome:	         Screenshot_4.jpg
Visualizações:	105
Tamanho: 	62,9 KB
ID:      	60983

    Veja como esta a configuração da dita antena. Como eu acessaria ela eu estando conectado no MK via outra faixa de ip? Me da uma luz, obrigado.

  14. #14

    Padrão Re: Acesso remoto com redirecionamento de portas Mikrotik IP externo

    Blz, ta com gateway apontando para o mk, só verifica na interface do mikrotik se a máscara de rede está como a da antena /8, tem que funcionar, se não funciona tem alguma regra nessa RB atrapalhando o acesso.



  15. #15

    Padrão Re: Acesso remoto com redirecionamento de portas Mikrotik IP externo

    Clique na imagem para uma versão maior

Nome:	         Screenshot_6.jpg
Visualizações:	74
Tamanho: 	16,6 KB
ID:      	60985

    Estou usando a RB750 v5.16 e nao aparece mascara de rede.

  16. #16

    Padrão Re: Acesso remoto com redirecionamento de portas Mikrotik IP externo

    Onde está o /24, mude para /8



  17. #17

    Padrão Re: Acesso remoto com redirecionamento de portas Mikrotik IP externo

    Pronto. Agora como faço para acessar?

  18. #18

    Padrão Re: Acesso remoto com redirecionamento de portas Mikrotik IP externo

    Digite o IP da antena no browser.



  19. #19

    Padrão Re: Acesso remoto com redirecionamento de portas Mikrotik IP externo

    Nao vai

    Para voce ter ideia nem o pingando para a antena esta.

    Tento ping pelo terminal do mikrotik e nao da certo, POREM essa antena esta atendendo um cliente. E SE eu por o cabo dela na SWICHT eu acesso ela de boa (adicionando o ip 10.5.50.10 no notebook). Isso significa que cabos nao é.

  20. #20

    Padrão Re: Acesso remoto com redirecionamento de portas Mikrotik IP externo

    Tem que ver o motivo do MK não pingar a antena, aí está o problema, descubra isso, e vai conseguir acessar tanto pelo redirecionamento que fez ( que nao se justifica) ou pelo IP direto da antena.