Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal estou aqui com um problema até o momento sem solução.... umas das minhas rede usa hotspot, porem está acontecendo do hotspot ficar pedindo login direto pro cliente.... o cliente faz um login blz, ai navega em alguma pagina, quando ele vai pra outra pagina, volta a pedir login e assim vai..... no server profile está marcado HTTP CHAP e COOKIE, o tempo do cookie eu coloquei 12hs... e a autenticação do cliente é feita em modo Radius, pegando usuarios e senha de um servidor Myauth.... no user profile está assim:

    Session Timeout: 12hs
    Idle Timeout: 1h
    Keep Alive: 1m e 30s
    Status AutoRefresh: 1m
    Shared Users: 1
    Address Pool: None

    e no servidor de DHCP do MK o Lease está em 12hs..... uma coisa que notei é que os clientes estão mudando de ip constantemente.... tem um pool no DHCP com um range de ips validos (254 ips)... e noto que lease do dhcp as vezes o mesmo MAC está com 2 leases liberados pra ele.... mas notei que não é clonagem.... assim quando a maquina do cliente pede pra renovar o ip, o dhcp já manda outro ip pra ele e deixa o antigo lá ainda.... ai fica constando os 2 na lista do DHCP e isso está acontencendo mais ainda quando é radio, quando o radio renova o dhcp isso acontece.... não sei bem onde tenho que mecher.... se alguem poder me dar uma luz.... os radios nas torres estão em modo bridge e tudo chega no servidor.... aguardo um retorno de vocês e agradeço desde já.

  2. Pessoal problema resolvido..... fiz o que todo bom profissional deveria fazer.... estudei mais a fundo a coisa toda...... fui ao wiki do Mikrotik e estudei toda a configuração da parte de hotspot e descobri onde estava erro.... o problema todo estava relacionado a uma feature que existe no hotspot Mikrotik chamado one-to-one NAT Translation, só tive que desativar isso e então o hotspot passou a reconhecer corretamente os ips dos clientes na tabela hosts e então acabou o problema de desconexão... tudo funcionando corretamente agora.... cliente autenticando, banda subindo corretamente, ips validos em todos os clientes normalmente e tudo autenticado via radius.... espero que sirva pra alguem isso aqui..... e obrigado a todos que leram o post mas que por algum motivo não poderam ajudar.... até mais pessoal.



  3. Olá amigo, to com problemas aqui no meu hotspot, ja procurei, estudei e li bastante, meu problema é a mensagem " no more sessions allowed for user " ou seja, de uma hora pra outra o hotspot pede a senha ao usuario, mas ele ainda consta na lista de usuarios ativos, ou seja, quando o usuario tenta se logar, o mk acusa que ele ja esta online e não tem mais sessões para ele, ja coloquei 2 sessões por usuário, mas ae fica fácil pra passar senha pros vizinhos e não vira... vou postar minhas config aki

    hotspot - server : idle timeout 01:00:00, keepalive timeout 01:00:00
    hotspot - users - user profiles: idle timeout none, keepalive timeout 01:00:00

    se puder dar uma luz ae, agradeço. Obrigado

  4. Olá,

    como desabilito esta função?

    Obrigado.

    Citação Postado originalmente por TheHawk Ver Post
    o problema todo estava relacionado a uma feature que existe no hotspot Mikrotik chamado one-to-one NAT Translation, só tive que desativar isso e então o hotspot passou a reconhecer corretamente os ips dos clientes na tabela hosts e então acabou o problema de desconexão...



  5. Citação Postado originalmente por TheHawk Ver Post
    Pessoal problema resolvido..... fiz o que todo bom profissional deveria fazer.... estudei mais a fundo a coisa toda...... fui ao wiki do Mikrotik e estudei toda a configuração da parte de hotspot e descobri onde estava erro.... o problema todo estava relacionado a uma feature que existe no hotspot Mikrotik chamado one-to-one NAT Translation, só tive que desativar isso e então o hotspot passou a reconhecer corretamente os ips dos clientes na tabela hosts e então acabou o problema de desconexão... tudo funcionando corretamente agora.... cliente autenticando, banda subindo corretamente, ips validos em todos os clientes normalmente e tudo autenticado via radius.... espero que sirva pra alguem isso aqui..... e obrigado a todos que leram o post mas que por algum motivo não poderam ajudar.... até mais pessoal.


    ola amigo , so nao falou como desabilitar essa função de nat...






Tópicos Similares

  1. Respostas: 1
    Último Post: 12-01-2013, 09:11
  2. Hotspot pedindo login toda hora
    Por viniavatar no fórum Redes
    Respostas: 15
    Último Post: 28-08-2012, 13:35
  3. hotspot so pede login as vezes
    Por viniavatar no fórum Redes
    Respostas: 5
    Último Post: 06-07-2011, 16:08
  4. Respostas: 27
    Último Post: 21-05-2009, 20:36
  5. Hotspot espulsa os logins. Socorroooo
    Por alcimarbezerra no fórum Redes
    Respostas: 3
    Último Post: 01-07-2008, 10:29

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L