Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Topologia com Mikrotik

    Olá pessoal, boa tarde.

    Há algum tempo pesquiso nesse fórum e muita informação valiosa já achei por aqui.
    Resolvi me cadastrar para interagir melhor nos fóruns.

    Já trabalho com LInux há anos e tenho estudado mikrotik para provedores atualmente, devido a sua facilidade de gerenciamento.

    Preciso de uma opinião do pessoal sobre uma decisão que tenho que tomar.


    Situação: Provedor de Internet c/ 4 células (cada célula roda RB433AH c/ 3 setoriais e aproximandamente 120 clientes cada mikrotik).
    Essas células são ligadas até o provedor com links 5.8GHZ (Airaya).

    Estamos reestruturando essa rede e minha dúvida é:

    Dar um IP Válido para cada célula e deixar cada mikrotik isolado como hotspot (controle de banda, acesso, etc..) ou deixa-los todos como Bridge e fazer o controle em um único servidor no provedor ?

    Sei que tem os contras e pró em cada situação.

    Mas pela experiência dos colegas, o que seria melhor?


    Obrigado a todos!!!

    Abraços

  2. #2

    Padrão

    na minha opinião dar um ip para cada mk e gerenciar cada um separado mais como vc mesmo disse tem o contra
    e o contra disso he que se vc tem um scm nao pode gerenciar em mais de um ponto ou seja teria que colocar a segunda opção a nao ser que vc pague um scm para cada



  3. #3
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    De onde arrumou isso?? Quem tem SCM tem que pagar um SCM (o que seria esse um SCM para cada?) cada ponto...

    Isso não existe, leia a resolução 506 da Anatel que irá clarear suas ideias.


    Citação Postado originalmente por 14735 Ver Post
    na minha opinião dar um ip para cada mk e gerenciar cada um separado mais como vc mesmo disse tem o contra
    e o contra disso he que se vc tem um scm nao pode gerenciar em mais de um ponto ou seja teria que colocar a segunda opção a nao ser que vc pague um scm para cada

  4. #4

    Padrão

    cara se eu fosse vc colocaria tudo em um servidor, fica mais facil para gerenciar, e se a rede tiver redondo, fica bem melhor.



  5. #5

    Padrão

    SCM é na base.. se não tem link chegando em cima da torre não tem porque de SCM..

    No meu ponto de vista... TUDO BRIDGE.. com controle de banda no registration... com uma classe de ip somente para os mk (fazer gerenciamento remoto), uma classe somente para a bridge dos ptp (tbm pro gerenciamento remoto)..

    Usar controle de banda no radio do cliente, na torre (como ja disse) e um servidor fazendo tudo que vc deseja (firewall, roteamento, qos, controle de banda..etc).

    Assim que usamos aqui e não da dor de cabeça...

    Sucesso pra vc amigão!

  6. #6

    Padrão

    Usaria tudo em bridge com concentrador MK PPPoe, é mais simples e facil de levar assim, além do que o dia de amanha se vc optar em usar algum sistema de gerenciamento sua rede como vai estar PPPoe será menos traumática a transição apenas acidionando o servidor radius na configuração.
    É uma sugestão mas pode sim usar torres independentes cada uma com seu servidor hotspot ativado, vai funcionar tranquilamente.



  7. #7

    Padrão

    Aqui uso servidores independentes nas torres e uma das coisas que senti logo de cara foi o melhor desempenho pois diminui bastante o broadcast além do que divide melhor o processamento. Não volto para bridge mais não. O segredo é ter uma boa rotina de backup das RB´s. Aqui o backup é automatico de 2 em 2 horas. Se uma RB queimar ou qq coisa, já subo outra com o backup rapidinho e ja volta a funcionar.

    Mesmo assim, nada impede de vc ter um proxy na base ou até mesmo um servidor radius para autenticação etc

  8. #8
    Mikrotiando..
    Ingresso
    Sep 2007
    Localização
    São Paulo
    Posts
    329
    Posts de Blog
    2

    Padrão

    Realmente tem varias formas de fazer isso, e normalmente a pessoa que usa de uma forma, acha que a forma dele é a melhor..
    Eu depois de ter trabalhado dos dois modos, decidi fazer o controle de banda firewall etc.. nas proprias torres, e tenho um gerenciador radius autenticando todo mundo..
    Seguindo o conselho do nosso amigo Sergio, passei a controlar a banda o mais proximo do cliente, o que é melhor..
    E como aqui está rodando redondo, pra mim essa é a melhor forma..



  9. #9
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Realmente Dulis, cada um acha que a forma que faz (e funciona, obvio) é a melhor. Vamos só fazer uma análise simples, as telco, se bridge fosse bom, elas simplesmente colocariam todos seus clientes em uma bridge "monstro", uma vez que usam fibra em grande parte dos backbones, e tudo estaria lindo. Mas não, eles gastam uma grana em roteadores, e isolam os clientes em suas redes. Porque? Quanto mais controle você tem na sua rede e este controle o mais próximo do cliente (se possível no próprio) melhor para evitar problemas e conseguir solucioná-los quando ocorrem.


    Citação Postado originalmente por ddllss Ver Post
    Realmente tem varias formas de fazer isso, e normalmente a pessoa que usa de uma forma, acha que a forma dele é a melhor..
    Eu depois de ter trabalhado dos dois modos, decidi fazer o controle de banda firewall etc.. nas proprias torres, e tenho um gerenciador radius autenticando todo mundo..
    Seguindo o conselho do nosso amigo Sergio, passei a controlar a banda o mais proximo do cliente, o que é melhor..
    E como aqui está rodando redondo, pra mim essa é a melhor forma..

  10. #10

    Padrão servidor de proxi

    Bom sou novo no fórum mais acompanho há algum tempo.
    Acabei de instalar um servidor de proxi. agora vou reestruturar a minha rede externa passando a comunicação de ponto a ponto para 5,8 GHz.
    Assim vai ficar fácil de controlar os clientes nos pontos de redistribuição que vai distribuir em 2,4 GHz.
    Se eu entendi direito vou poder usar um único servidor de proxi só não sei se posso usar mais que uma faixa de ip nos pontos de distribuição. se alguém poder me ajudar desde já agradeço



  11. #11

    Padrão

    Citação Postado originalmente por Arcanjo_tc Ver Post
    Aqui uso servidores independentes nas torres e uma das coisas que senti logo de cara foi o melhor desempenho pois diminui bastante o broadcast além do que divide melhor o processamento. Não volto para bridge mais não. O segredo é ter uma boa rotina de backup das RB´s. Aqui o backup é automatico de 2 em 2 horas. Se uma RB queimar ou qq coisa, já subo outra com o backup rapidinho e ja volta a funcionar.

    Mesmo assim, nada impede de vc ter um proxy na base ou até mesmo um servidor radius para autenticação etc
    como vc faz com o script destes backups? eles são enviados para um server central? pois se queimar como vc faz para pegar na propria memoria?

  12. #12

    Padrão

    Uso um programa chamado Scriptftp que é adicionado ao agendador de tarefas do windows e entra em ação de 2 e 2 horas conectando nas rbs e buscando o backup previamente gerado por um script no MK



  13. #13
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Para quem precisa de script que gera e envia o backup, segue abaixo (sou contra receita de bolo, mas este é bem simples e tem na web). Só alterar o horário para funcionar de acordo com as necessidades de cada um:

    Código :
    /system script
    add name=Gera_Backup policy=ftp,reboot,read,write,policy,test,winbox source="/system backup save name=Nome_Do_Arquivo"
    add name=Email_Backup policy=ftp,reboot,read,write,policy,test,winbox source="/tool e-mail send file=Nome_Do_Arquivo.backup to=\"[email protected]\" subj\
        ect=([/system identity get name].[/system clock get time].[/system clock get date ])"
    Código :
    /system scheduler
    add comment="" disabled=no interval=1d name=Gera_Backup on-event=Gera_Backup policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
        start-date=sep/25/2009 start-time=[B][COLOR=Red]00:00:01[/COLOR][/B]
    add comment="" disabled=no interval=1d name=Envia_Email on-event=Email_Backup policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive \
        start-date=sep/25/2009 start-time=[B][COLOR=Red]00:01:00[/COLOR][/B]

    Código :
    /tool e-mail
    set [email protected] password=sua-senha-do=email server=IP_do_Servidro:PortaSMTP(normalmente 25) [email protected]

  14. #14

    Padrão

    Olá Pessoal,

    Agradeço a todos pela ajuda e dicas.

    Estou inicialmente inclinado para utilizar cada mikrotik nas células como gateway, ou seja, de forma separada e segmentada.

    Nesse caso, não seria interessante concentrar as autenticações? ou seja, montar um servidor linux com RADIUS para ser um concentrador de autenticação?, pois assim em caso de utilizar um sistema de gerenciamento (técnico, financeiro, etc...) nao seria mais fácil a implementação desse tipo de controle?

    Além disso estou pesquisando HotSpot X PPPoE (já pude perceber que já deu muito "pano pra manga" esse assunto no fórum.. rssss)

    Abraços



  15. #15
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.094
    Posts de Blog
    15

    Padrão

    Citação Postado originalmente por centercel Ver Post
    Bom sou novo no fórum mais acompanho há algum tempo.
    Acabei de instalar um servidor de proxi. agora vou reestruturar a minha rede externa passando a comunicação de ponto a ponto para 5,8 GHz.
    Assim vai ficar fácil de controlar os clientes nos pontos de redistribuição que vai distribuir em 2,4 GHz.
    Se eu entendi direito vou poder usar um único servidor de proxi só não sei se posso usar mais que uma faixa de ip nos pontos de distribuição. se alguém poder me ajudar desde já agradeço
    Poderá usar qualquer classe de ip na ponta para distribuicao. Aonde fizer a autenticacao, voce tera um PAT.

  16. #16

    Padrão

    Citação Postado originalmente por sergio Ver Post
    De onde arrumou isso?? Quem tem SCM tem que pagar um SCM (o que seria esse um SCM para cada?) cada ponto...

    Isso não existe, leia a resolução 506 da Anatel que irá clarear suas ideias.
    ta ai uma duvida que me surgiu agora
    de acordo com essa resolução em exeto a cidades com mais de 500mil habitantes.
    posso usar gerenciamento separado em cada ponto repetidor ?



  17. #17

    Padrão

    outra duvida
    se eu usar um gateway em cada torre como faço para colocar o somente um proxy para todas as torres? ou tenho que colocar um servidor proxy em cada torre?????

  18. #18

    Padrão

    É só usar um proxy paralelo que servirá para todas as torres.



  19. #19

    Padrão

    Citação Postado originalmente por sergio Ver Post
    Realmente Dulis, cada um acha que a forma que faz (e funciona, obvio) é a melhor. Vamos só fazer uma análise simples, as telco, se bridge fosse bom, elas simplesmente colocariam todos seus clientes em uma bridge "monstro", uma vez que usam fibra em grande parte dos backbones, e tudo estaria lindo. Mas não, eles gastam uma grana em roteadores, e isolam os clientes em suas redes. Porque? Quanto mais controle você tem na sua rede e este controle o mais próximo do cliente (se possível no próprio) melhor para evitar problemas e conseguir solucioná-los quando ocorrem.
    Com certeza.. mas o provedor que atende várias cidades é uma coisa... um provedor local é outra...

  20. #20

    Padrão

    Se usar um proxy na base.. e rotear as torres.. tu não vai matar tua banda dos ponto a ponto (porque o link tem que sair da base)... com o proxy??? E isso não vai afetar o desempenho do proxy visto que ele vai ficar limitado a transferencia da banda do ptp no lugar de um sistema cabeado!?

    Abraços