+ Responder ao Tópico



  1. #1

    Padrão Ajuda configurar Cisco série 1700 modelo 1720 com 2 Mbps Embratel

    Hoje atualmente uso 1 VELOX de 1Mbs VS 35 clientes tudo passo por um Mikrotik redndinho, mais agora estou mudando para Link dedicado o link está liberado o técnico da EMBRATEL já veio aki e tudo mais agora estou com um pepino nas mãos tenho o Roteador mais ainda não sei configurar, as rotas da LAn do Router e nem as da Seriais já tenho as rotas que embratel me enviou as 2 rotas dos Modens EMBRATEL, já entrei no Router já li bastante, só quero a configuração de roteamento quero jogar um IP da Interface Fast Ethernet0 na placa link do Mikrotik, por isso pesso a ajuda de vcs do UNder Linux como ficaria a configuração desse router Lembrando que já tenho os IP's da EMBRATEL o IP da LAN pode ser qualquer um do Mikrotik pra frente deixo como está.

  2. #2

    Padrão

    Dá uma olhada neste tutorial:
    http://www.ossec.net/docs/cisco/1osPassosCisco.pdf
    Se tiver alguma dúvida é só perguntar. Este tutorial é bem básico, é só pra colocar o roteador pra funcionar, eu configuro os meus roteadores através dele.



  3. #3

    Padrão

    brigado por e responder elcinfo, mais ´o seguinte este tutorial eu já tenho faço tudo certo mais na hora de colocar as rotas não consigo, seria assim? Router(config)#ip route (ip da fastethernet+mascara) (ip serial embratel)???

  4. #4

    Padrão

    Ok, você recebe da operadora 3 IPs para configurar o roteador:
    1-Wan Remoto (IP do Roteador que fica na Embratel, exemplo 189.198.210.101)
    2-Wan Local (IP da porta Serial do seu roteador)
    3-IP Lan (IP da porta Ethernet/LAN do seu roteador).

    A configuração de rota default fica assim:
    IP ROUTE 0.0.0.0 0.0.0.0 IP_WAN_REMOTO

    ou (como no exemplo)

    IP ROUTE 0.0.0.0 0.0.0.0 189.198.210.201

    É desta forma que eu configuro os meus roteadores.

    Se você conseguir pingar a porta LAN, WAN Local e WAN Remota é porque está tudo OK.



  5. #5

    Padrão

    Ola denovo ainda não consegui cara, fiz tudo certinho mais não consigo pingar o roteador e nem as rotas de WAN Obs.: Quando ativo a LAN ela passa a ficar piscando, o que indica que ela esta conectdo no pc justo? Quando ativo as seriais ass mesmas tbm ficam piscando so que bem mais devagar quase parando, a EMBRATEL me mandou o seguinte: WAN SERIAL EMBRATEL: 187.28.XX.205 COM MASCARA 255.255.255.252, SERIAL CLIENTE: 187.28.XX.206 MASCARA 255.255.255.252, (Blocos IP para uso na rede do cliente) endereços internet IP 201.65.xx.32 Mascara 28, O seguinte é tenho 2 modens e um roteador só posso por as mesmas rotas nas duas seriais do roteador? sendo

  6. #6

    Padrão

    Aqui esta a minha configuração com os respectivos IP's da EMBRATEL e tudo mais de uma olhada pra ver o que tem de errado... a serial que estou usando é a serial0.

    Router#sh ru
    Building configuration...

    Current configuration : 598 bytes
    !
    version 12.1
    no service single-slot-reload-enable
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Router
    !
    !
    !
    !
    !
    !
    memory-size iomem 25
    ip subnet-zero
    !
    !
    !
    !
    interface Serial0
    bandwidth 2048
    ip address 187.28.26.206 255.255.255.252
    encapsulation ppp
    !
    interface Serial1
    bandwidth 2048
    no ip address
    encapsulation ppp
    shutdown
    !
    interface FastEthernet0
    ip address 201.65.22.33 255.255.255.240
    speed auto
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 187.28.26.205
    no ip http server
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    login
    !
    end
    Última edição por antoniere; 06-02-2010 às 23:57.



  7. #7

    Padrão

    Olá Antoniere,

    Esse roteador estava com alguma configuração anteriormente? Se estava vc resetou? Vc ativou o Roteamento IP? Como aparentemente está tudo configurado corretamente, tudo indica que vc não ativou o roteamento. Eventualmente se for isso, no modo de configuração digite: "ip routing"

    Boa sorte!

  8. #8

    Padrão Protocolo

    Faça testes com outro protocolo, eu uso HDLC.



  9. #9

    Padrão

    Olá Elcinfo,

    Com certeza o problema não é o protocolo. Por padrão CISCO é HDLC, então se foi mudado é porque é para ser PPP. E também por "PADRÃO" a Embratel usa PPP.

    Valeu!

  10. #10

    Padrão

    Sim, Sim, Não, Usei o comando ''ip routing'' mais mesmo assim não condigo nem pingar no roteador na interface ether0 onde estou conectado, (PERGUNTA) o moden é um (parks) todas as luzes dele tem que estarem ligadas???
    como o cabo serial ligado no moden veja como fica:
    (ALIM=LIGADO), (RXD 104) LIGADO, (TXD 103) LIGADO, (CTS 106) LIGADO, (G703) DESLIGADO, (Linha A 109A) LIGADOO TODO O RESTO DESLIGADO é assim mesmo que fica sse moden ou falta algum led pra ficar aceso??
    sera uqe falta mais alguma configuraão pra fazer?
    Obrigado pela atenção!!!!!!



  11. #11

    Padrão CONFIGURA CISCO SÉRIES-1700 MODEL-1720 COM 2Mbs EMBRATEL

    Colega execute :
    show interface Serial0

    Serial0 is up, line protocol is up (connected)
    Hardware is HD64570
    Internet address is 10.1.4.1/30
    MTU 1500 bytes, BW 1544 Kbit, DLY 10000 usec, rely 255/255, load 1/255
    Encapsulation PPP, loopback not set, keepalive set (10 sec)
    LCP Open
    Open: IPCP, CDPCP
    Last input never, output never, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0 (size/max/drops); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/0/256 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    5 minute input rate 31 bits/sec, 0 packets/sec
    5 minute output rate 34 bits/sec, 0 packets/sec
    21 packets input, 1479 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    24 packets output, 1606 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    DCD=up DSR=up DTR=up RTS=up CTS=up


    Post a saida para analisar o possivel problema
    Última edição por ronaldosouza200; 09-02-2010 às 18:55.

  12. #12

    Padrão

    agradeço a todos que se dispuseram a me ajudar, foi o seguinte a configuração que eu fiz aparentemente não tinha erros em relação ao IP's porem o protocolo era pra ser (PPP MULTILINK) a embratel me passou o protocolo erradomais é vivendo e aprendendo só fiz criar uma interface multilink+group 1 e pronto ping de 5 no ip da embratel.



  13. #13

    Padrão

    Olha só mais uma coisa Galera UNDER LINUX, o meu Download ta de 3920= 4Mbp/s certo? mais o meu upload não passa de 50, 60, 70k o que pode ser?????

  14. #14

    Padrão

    Antoniere

    Verfique com um analizador de pacote, ex:Wireshark, o que pode estar consumindo sua banda, se for o caso, faça QoS de bandwidth.




  15. #15
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    880
    Posts de Blog
    13

    Padrão

    amigo... esperimenta entao da um no shutdown na interface eth0....


    abracos....