+ Responder ao Tópico



  1. #1

    Padrão Tornar hotspot mais rápido

    Olá pessoal, vi essa dica, gostaria de saber dos mais experientes se funciona...

    [wiki] Tornar Hotspot Mais Rápido - FórumWeb

    valeu
    Hayttle

  2. #2
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.094
    Posts de Blog
    15

    Padrão

    Funciona.



  3. #3

    Padrão

    Sim, sempre funcionou comigo!

  4. #4
    Avatar de ultralaser
    Ingresso
    May 2007
    Localização
    Presidente Prudente
    Posts
    176
    Posts de Blog
    1

    Padrão

    funciona se vc usar o hotspot como pagina de login se naum nem precisa



  5. #5

    Padrão

    É bom que faça uma input também, lembrem-se que antes da resposta (output) enviado pelo servidor, é preciso ter um pedido (input).
    Já sabem o que fazer para que funcione perfeitamente, não sabem?

    Flw.

  6. #6

    Padrão

    Pessoal, quando ativo essas regras, o controle de banda dos usuário perde, observei que não limita o tráfego do usuário.

    Olá Raniel, gostaria que explicasse melhor, obrigado.

    Sds,
    Hayttle



  7. #7

    Padrão

    Seguinte:
    Toda vez que um usuário cadastrado no hotspot não tem uma sessão autenticada tenta acessar um siteport 80 ou 443...) é redirecionado para a porta 64874 que é a porta de autenticação. Depois deste redirecionamento é enviada a pagina de login, ou seja, um output(tudo que tem origem no servidor).
    Então deve-se fazer um tarifação de banda apenas para a porta 64874. Use output nas suas regras.

  8. #8

    Padrão Re: Tornar hotspot mais rápido

    Amigos talvez isso ajude, só colar no new terminal lembrando que vocês devem mudar o nome da bridge no caso da minha é bridge-local a de vocês deve ser bridge1 ou o nome que escolheram. Abraços espero que ajude. Abraços a todos


    /queue type
    add burst-limit=0 burst-threshold=0 burst-time=0s comment=\
    "Hotspot - Full(telas login rapidas)" disabled=no limit-at=0 max-limit=4M \
    name=hotspot packet-mark=hotspot parent=global-in priority=8 queue=\
    default


    /ip firewall mangle
    add action=mark-connection chain=output comment="Hotspot - Full(telas login rapidas)" disabled=no new-co
    out-interface=bridge-local passthrough=yes protocol=udp src-port=64872
    add action=mark-connection chain=output disabled=no new-connection-mark=hotspot-out out-interface=bridge
    protocol=tcp src-port=64872
    add action=mark-connection chain=output disabled=no new-connection-mark=hotspot-out out-interface=bridge
    protocol=tcp src-port=64873
    add action=mark-connection chain=output disabled=no new-connection-mark=hotspot-out out-interface=bridge
    protocol=tcp src-port=64874
    add action=mark-connection chain=output disabled=no new-connection-mark=hotspot-out out-interface=bridge
    protocol=tcp src-port=64875
    add action=mark-packet chain=output connection-mark=hotspot-out disabled=no new-packet-mark=hotspot pass