+ Responder ao Tópico



  1. #1

    Padrão Mikrotik trava quando chega em um determinado número de Clientes usando

    uso a versão 3.30 com media de 64 clientes cadastrados no hotspot.
    o plano básico que entrego a eles e de 400k de down e 200k de up, o problema q estou tendo aqui é o seguinte.
    no orário de pico ele fica muito lento a conexão para os clientes na media de 30 clientes conectados simultaneos, sendo que tenho 2 link´s 1 dedicado de 1m e uma adsl de 8m
    Outro problema está no gráfico que o mk armazena com informações de conexão dos clientes, já refis um punhado de vezes e ele não salva.
    Gostaria que o meu mk funcionace com load balance dos 2 links que tenho, + já pesquisei tanto na internet, + não obtive muito sucesso, agora vem a pergunta.
    O maior dos problemas é que tenho perdido muitos clientes com essa cituação, gostaria de uma dica de vocês que já estão + acostumados a trabalhar com mk.

    segue as configurações que uso nele.
    Fail Over
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    201.16.x.x routing-mark=to_Internet scope=30 target-scope=10
    add check-gateway=ping comment="ping test" disabled=no distance=2 \
    dst-address=0.0.0.0/0 gateway=10.1.1.1 scope=30 target-scope=10
    add comment="Gat Link" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=\
    10.1.1.1 routing-mark=to_ADSL scope=30 target-scope=10
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=\
    0.0.0.0/0 gateway=201.16.x.x scope=30 target-scope=10

    demais regras

    /ip firewall filter
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=no
    add action=drop chain=input comment="drop ftp brute forcers" disabled=no \
    dst-port=21 protocol=tcp src-address-list=ftp_blacklist
    add action=accept chain=output comment="" content="530 Login incorrect" \
    disabled=no dst-limit=1/1m,9,dst-address/1m protocol=tcp
    add action=add-dst-to-address-list address-list=ftp_blacklist \
    address-list-timeout=1d chain=output comment="" content=\
    "530 Login incorrect" disabled=no protocol=tcp
    add action=drop chain=input comment="drop ssh brute forcers" disabled=no \
    dst-port=22 protocol=tcp src-address-list=ssh_blacklist
    add action=add-src-to-address-list address-list=ssh_blacklist \
    address-list-timeout=1w3d chain=input comment="" connection-state=new \
    disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage3
    add action=add-src-to-address-list address-list=ssh_stage3 \
    address-list-timeout=1m chain=input comment="" connection-state=new \
    disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage2
    add action=add-src-to-address-list address-list=ssh_stage2 \
    address-list-timeout=1m chain=input comment="" connection-state=new \
    disabled=no dst-port=22 protocol=tcp src-address-list=ssh_stage1
    add action=add-src-to-address-list address-list=ssh_stage1 \
    address-list-timeout=1m chain=input comment="" connection-state=new \
    disabled=no dst-port=22 protocol=tcp
    add action=drop chain=forward comment="drop ssh brute downstream" disabled=no \
    dst-port=22 protocol=tcp src-address-list=ssh_blacklist

    /ip firewall nat
    add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=no
    add action=masquerade chain=srcnat comment="load balancing" disabled=no \
    out-interface=ADSL
    add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    INTERNET

    /ip firewall mangle
    add action=mark-connection chain=input comment="" disabled=no in-interface=\
    INTERNET new-connection-mark=Internet_conn passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=Internet_conn \
    disabled=no new-routing-mark=to_Internet passthrough=yes
    add action=mark-connection chain=input comment="" disabled=no in-interface=\
    ADSL new-connection-mark=ADSL_conn passthrough=yes
    add action=mark-routing chain=output comment="" connection-mark=ADSL_conn \
    disabled=no new-routing-mark=to_ADSL passthrough=yes
    add action=mark-routing chain=prerouting comment=\
    "BALANCEAMENTO MULTIPLOS GATEWAY" disabled=no new-routing-mark=\
    to_Internet passthrough=yes src-address=192.168.0.0/24
    add action=mark-connection chain=output comment="CACHE FULL" content=\
    "X-Cache: HIT" disabled=no new-connection-mark=squid-connection-HIT \
    passthrough=yes protocol=tcp src-port=3128
    add action=mark-packet chain=output comment="" connection-mark=\
    squid-connection-HIT disabled=no new-packet-mark=squid-packet-HIT \
    passthrough=no
    add action=mark-packet chain=prerouting comment="UP TRAFFIC" disabled=no \
    in-interface=REDE new-packet-mark=test-up passthrough=no
    add action=mark-connection chain=forward comment=CONN-MARK disabled=no \
    new-connection-mark=test-conn passthrough=yes
    add action=mark-packet chain=forward comment="DOWN-DIRECT CONNECTION" \
    connection-mark=test-conn disabled=no in-interface=ADSL new-packet-mark=\
    test-down passthrough=no
    add action=mark-packet chain=forward comment="" connection-mark=test-conn \
    disabled=no in-interface=INTERNET new-packet-mark=test-down passthrough=\
    no
    add action=mark-packet chain=output comment="DOWN-VIA PROXY" disabled=no \
    new-packet-mark=test-down out-interface=REDE passthrough=no
    add action=mark-packet chain=forward comment="" connection-mark=test-conn \
    disabled=no in-interface=INTERNET new-packet-mark=test-down passthrough=\
    no

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2M \
    max-limit=2M name=downstream packet-mark=test-down parent=REDE priority=1 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=512k \
    max-limit=512k name=upstream packet-mark=test-up parent=global-in \
    priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2M \
    max-limit=100M name=Cache-full packet-mark=squid-packet-HIT parent=\
    global-out priority=8 queue=default

    O que que estou fazendo de errado gente?

  2. #2

    Padrão

    Opa amigo.

    Minha dica como ex-dono de provedor e usuário avançado do MK.

    Se está perdendo clientes, isso afeta o financeiro e evolução da empresa, logo é a hora de você contratar alguém o mais rápido possível para resolver este problema. Fale com o CATV ou outros aqui do forum mesmo.

    Mas se você não está com pressa e pode perder mais alguns clientes, aprendendo a resolver o problema, nós o ajudaremos o tempo que for necessário. Pode contat com a gente.

    Mas a minha visão como empresário, é outra.

    Abraços



  3. #3

    Padrão

    obrigado pela dica, independente de como resolver o problema, só quero que o problema seja resolvido, estou disposto a pagar para quem quizer resolver o meu problema, mas quero que o problema seja resolvido.

  4. #4

    Padrão

    Tive este pro aqui, era o server que era usado, comprei tudo zero e agora ta ok



  5. #5

    Padrão

    Tb já tive um problema parecido e resolvi trocando tudo atente para a suas placas de rede no MK use 3Com e caso tenha algum switch de brinquedo troque por um cisco mesmo que usado vc encontra cisco por 100,00 que da outra performance na rede
    Reveja tb as regras de virus

  6. #6

    Padrão

    Esse é um problema muito comum pra quem tá iniciando, ocasionado por hardware na maioria das vezes.....



  7. #7

    Padrão

    Obrigado a todos pessoal,
    o que eu acho estranho é que antes eu usavo o 2.9.27 e ele rodava uma maravilha, porem quando comeceia a espandir o negócio optei com compar uma máquina nova com tudo do bom e do melhor, porem depois que fiz essa alteração passei a ter problemas como esse que é o principal que estou tendo, e o mais estranho que acho é que mesmo q eu volte a configuração do meu mk antigo e importo os clientes nele, ele funciona bem por algumas horas e depois fica ruin como o novo.

  8. #8

    Padrão

    confira memria ram e placa mae



  9. #9

    Padrão

    + memória (caso seja um pc ap), verificar cabos e pigtails, a propria antena se for omni (tente colocar outra no lugar para testar), se vc possuir paineis, são em todos os paineis que apresentam problemas?; tem horários especificos para apresentar o problema ou só quando muitos usuarios estão online? o problema é apresentado com os mesmo usuarios ou com usuarios diferentes? vc usa nos seus clientes placa pci, adaptador usb ou rádio? vc usa cache (se não, devido a sua quantidade de usuarios vc já deveria ter para reduzir o uso de seu link.

  10. #10

    Padrão

    então tenho 2 torres sendo q uma é com 4 paineis e outra com 1 omni, com relação a orario especifico tem sim so q sempre nos orários especifico também é o orario com mais clientes conectados, e quanto as usuários os problemas são com todos online, embora tenho 2 tipos de clientes, aqueles q reclamam e aqueles q so ligam pra gente dizendo q não quer + serviço pois a net ta ruin. nos clientes tenho de todos os jeitos, desde os economicos que utilizam placas e adaptadores e os + exigentes que utilizam rádios, uso cahe sim, agora o que também pude observar é q não tadando para concluir downloads quando o arquivo passa de 50 megas, sei que nesse caso com tantos problemas assim, tem q resolver um a um, + fora o problema da lentidão o q o pessoal tem + reclamado ultimamente foi o problema do download.

    agradeço pela atenção de vocês pessoal.



  11. #11

    Padrão

    com tanta bronca assim faz um backup e reseta o mikrotik e configura tudo do zero e ver o que acontece. se não for configuração, obviamente será equipamento, mas qual deles ? lembrando que o problema do download ´´e responsabilidade do MK. qualquer coisa é só dar o toc.

  12. #12

    Padrão

    Tira o cache e teste, pois as vezes o cache pode atrapalhar em vez de melhorar...



  13. #13

    Padrão

    cara, essa história de placa e adaptador USB é muito ruim.
    aqui nosso provedor estabilizou após eliminarmos esses tipos de conexão.

  14. #14

    Padrão

    Opnião de quem usou e so levei na cabeça , claro pode ate ter cido impericia minha , mais nao gostei do resultado .


    Tira o cache full no quere , quer ter cache full ate vai mais nao manda de 2 a 100 megas pra eles


    Pra min teu ero ta aqui colega


    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2M \
    max-limit=2M name=downstream packet-mark=test-down parent=REDE priority=1 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=512k \
    max-limit=512k name=upstream packet-mark=test-up parent=global-in \
    priority=1 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=2M \
    max-limit=100M name=Cache-full packet-mark=squid-packet-HIT parent=\
    global-out priority=8 queue=default



    reveja se isto é necessario e não esqueça se nem jesus agradou todo mundo não é vc que sera o salvador da net ,vc nao pode dar tanta banda pra todos , pois sua rede vai pro espaçõ , tire estas regras e colocoque burts do dobro da velocidade , que vc nao vai se arepender