Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Question Cliente se enxergando na rede..

    Primeiramente vou explicar minha rede..
    Tenho um servidor MK c/ proxy em paralelo e 2 saida Lan/Wlan em Bridge..

    é o seguinte, vou em MEUS LOCAIS DE REDE, e exibir computador do grupo de trabalho, mostra os computador dos meu clientes...

    e gostaria de corrigir essa falha pra que ninguem se exergasse

  2. #2



  3. #3

    Padrão

    mascara 30 da pau em ap clientes

  4. #4

    Padrão

    cara sempre usei a mascara /30 nunca tive poblemas com ap cliente
    Citação Postado originalmente por netuai Ver Post
    mascara 30 da pau em ap clientes



  5. #5

    Padrão

    Vamos lá, vá na opção wireless no mikrotik, e dasabilite a opção (default forward) e seja feliz, em seguida agradeça clicando bem no nome que esta abaixo da resposta..heehhehe..Brincadeiras..Mais é isso ai só fazer o que te passei....Precisando estamos aqui..E responderemos a qualquer momento em edição extraordinaria..hehe..fuiiii

  6. #6

    Padrão

    Não é bem assim não pq eu tenho desmarcado essa opção e continua se enchergando na rede e uso pppoe tbm só quetem cliente que esta fazendo down acima do limite do plano que ele contratou . tipo o cara tem um plano de 350 k e ta fazendo down a 150k/s e tem varios assim deixando meu link e minha rede uma porcaria .



  7. #7

    Padrão

    ak no meu tbm usando pppoe tbm fiz assim criei um pool para os cliente e criei um dhcp server so que eu nao coloquie o Gat ai o meu erver mikrotik manda so o ip para o cliente na mascara 255.255.255.255. fiz teste e eles nao se enxergam

  8. #8

    Padrão

    Citação Postado originalmente por alexandre153 Ver Post
    ak no meu tbm usando pppoe tbm fiz assim criei um pool para os cliente e criei um dhcp server so que eu nao coloquie o Gat ai o meu erver mikrotik manda so o ip para o cliente na mascara 255.255.255.255. fiz teste e eles nao se enxergam
    os meus clientes que usam radio, estão como cliente isp, quando ativo no servidor a mascara 32, eles não conseguem se logar, voltando para a mascara 24, da tudo certo, vc pode mostrar o que vc fez e como esta sua configuração no cliente?



  9. #9
    Patrocinador Avatar de edcomrocha
    Ingresso
    Aug 2007
    Localização
    São Paulo, Brazil, Brazil
    Posts
    840

    Padrão

    Citação Postado originalmente por alexandre153 Ver Post
    cara sempre usei a mascara /30 nunca tive poblemas com ap cliente
    Opa aqui quando coloquei mascara /30 os clientes com linux e ap tiveram problemas para receber ip pelo dhcp, no linux da um loop infinitu e consome toda faixa de ip os radios tambem nao consegue pegar ip do dhcp

    Abraços

  10. #10

    Padrão

    Citação Postado originalmente por netuai Ver Post
    os meus clientes que usam radio, estão como cliente isp, quando ativo no servidor a mascara 32, eles não conseguem se logar, voltando para a mascara 24, da tudo certo, vc pode mostrar o que vc fez e como esta sua configuração no cliente?
    netuai, nesse caso, eu aki tive que configurar todos os rádios cliente manualmente e com mascara 24, e depois disso funciona normalmente, mas existem outras soluções como por exemplo criar um DHCP server/network, para cada sub-rede, outro dia ví um post do Alexandre Correa falando sobre isso e citou uma solução no rádio que seria criar uma rota manualmente na parte de script pessoal nos rádios que tem firmware baseado em linux como o aprouter e wappro.

    Abç,



  11. #11

    Padrão

    Citação Postado originalmente por netuai Ver Post
    os meus clientes que usam radio, estão como cliente isp, quando ativo no servidor a mascara 32, eles não conseguem se logar, voltando para a mascara 24, da tudo certo, vc pode mostrar o que vc fez e como esta sua configuração no cliente?
    vc usa pppoe?

  12. #12

    Padrão

    Amigo, cria uma lista com a faixa de endereço dos clientes PPPoE e qualquer outra faixa que seja utilizada por eles.

    Cria esta regra:

    IP >> FIREWALL >> FILTER

    add action=accept chain=forward comment="ACEITA PPPoE - CLIENTE/SERVIDOR" \
    disabled=no dst-address-list=ServidorPPPoE src-address-list=CLIENTES_PPPoE

    add action=drop chain=forward comment="BLOQUIA PPPoE - CLIENTE/CLIENTE" \
    disabled=no dst-address-list=CLIENTES_PPPoE src-address-list=\
    CLIENTES_PPPoE

    Certamente irá resolver. Resolvi meu problema assim.

    Vale lembrar que você pode e deve utilizar a regra para outras faixas de IPs utilizadas pelos clientes.



  13. #13

    Padrão

    Citação Postado originalmente por iron Ver Post
    netuai, nesse caso, eu aki tive que configurar todos os rádios cliente manualmente e com mascara 24, e depois disso funciona normalmente, mas existem outras soluções como por exemplo criar um DHCP server/network, para cada sub-rede, outro dia ví um post do Alexandre Correa falando sobre isso e citou uma solução no rádio que seria criar uma rota manualmente na parte de script pessoal nos rádios que tem firmware baseado em linux como o aprouter e wappro.

    Abç,
    OK, mas ele ficou como cliente isp ou bridge, e na aba wireless vc setou um ip para ele, foi isto? O ip atribuido a ele no servidor foi isto?

  14. #14

    Padrão

    Citação Postado originalmente por alexandre153 Ver Post
    vc usa pppoe?
    uso hotspot



  15. #15

    Padrão

    Citação Postado originalmente por sosouteiro Ver Post
    Amigo, cria uma lista com a faixa de endereço dos clientes PPPoE e qualquer outra faixa que seja utilizada por eles.

    Cria esta regra:

    IP >> FIREWALL >> FILTER

    add action=accept chain=forward comment="ACEITA PPPoE - CLIENTE/SERVIDOR" \
    disabled=no dst-address-list=ServidorPPPoE src-address-list=CLIENTES_PPPoE

    add action=drop chain=forward comment="BLOQUIA PPPoE - CLIENTE/CLIENTE" \
    disabled=no dst-address-list=CLIENTES_PPPoE src-address-list=\
    CLIENTES_PPPoE

    Certamente irá resolver. Resolvi meu problema assim.

    Vale lembrar que você pode e deve utilizar a regra para outras faixas de IPs utilizadas pelos clientes.
    e no meu caso que estou usando hotspot com duas ranges de ip para saida, tem como adaptar esta regra?

  16. #16

    Padrão

    E se vc bloqueae a porta do netbios no MK, acredito que isso resolva...



  17. #17

    Padrão

    No caso do hostpot não haveria a necessidade de se fazer tal configuração porque ele não permite que isso aconteça em sua configuração default. Me diz uma coisa quais rádios está utilizando para conectar os clientes as torres? Isso certamente vem dos rários, haja visto que a sua autenticação é por hotspot.

  18. #18

    Padrão

    Citação Postado originalmente por fhb Ver Post
    E se vc bloqueae a porta do netbios no MK, acredito que isso resolva...
    como eu bloqueio?



  19. #19

    Padrão

    Citação Postado originalmente por sosouteiro Ver Post
    No caso do hostpot não haveria a necessidade de se fazer tal configuração porque ele não permite que isso aconteça em sua configuração default. Me diz uma coisa quais rádios está utilizando para conectar os clientes as torres? Isso certamente vem dos rários, haja visto que a sua autenticação é por hotspot.
    são rb 433 em bridge, o hotspot ta no servidor

  20. #20

    Padrão

    Nas rbs que emitem o sinal para os clientes faça o seguinte (isso já foi dito anteriormente):

    Vamos lá, vá na opção wireless no mikrotik, e dasabilite a opção (default forward) e seja feliz, em seguida agradeça clicando bem no nome que esta abaixo da resposta..heehhehe..Brincadeiras..Mais é isso ai só fazer o que te passei....Precisando estamos aqui..E responderemos a qualquer momento em edição extraordinaria..hehe..fuiiii
    Faça isso em todos os cartões e rbs que utilize. Isso já foi feito e não resolveu? Então, o mikrotik só entende que os clientes que estão conectados ao "mesmo cartão" não se vejam, mas outros clientes que estejam conectados a outras rbs e as rbs são interligadas por um swtch, por exemplo, irá liberar o acesso para os clientes-clientes. Para resolver isso você terá que, em cada RB onde os clientes se conectam, criar uma regra de firewall impedindo a passagem de informação (forward) de origem "ip_dos_clientes" com destido a "ip_dos_clientes". A regra para cada RB seria:

    DICA: Para dar menos trabalho crie uma lista de endereços contendo a faixa, ou faixas, de ips dos cleintes.

    o nome da lista é: clientes

    IP >> FIREWALL >> FILTER

    chain=forward src-address-list=clientes dst-address-list=clientes action=drop

    OBS: Repita esta regra em todas as RBs que os clientes se conectam.


    Lembre de criar uma regra antes permitindo o forward para o servidor.
    Última edição por sosouteiro; 22-02-2010 às 00:49.