Boa noite a todos!

Scenario.

Empresa com 2 escritórios na mesma cidade, ambos com links de fibra ótica e um tunnel configurado entre os routers(CISCO) de cada unidade para a comunicação entre elas.

Escritório 1 = rede 10.10.48.0/24
Escritório 2 = rede 10.10.51.0/24

Se a partir de uma maquina no escritório 1 eu inicio um scp para copiar um arquivo que está em uma maquina no escritório 2 a transferencia não acontece e esse é o dump capturado na maquina onde o arquivo a ser copiado estava:

[[email protected] ~]# tcpdump -i eth1 -nnn host 10.10.48.166
tcpdump: verbose output suppressed, use -v or -vv for full protocol decode
listening on eth1, link-type EN10MB (Ethernet), capture size 96 bytes
18:51:20.755998 IP 10.10.48.166.36211 > 10.10.51.14.22: P 1129:1273(144) ack 1725 win 79 <nop,nop,timestamp 3086791 527779942>
18:51:20.756962 IP 10.10.51.14.22 > 10.10.48.166.36211: P 1725:1757(32) ack 1273 win 83 <nop,nop,timestamp 527800966 3086791>
18:51:20.799886 IP 10.10.48.166.36211 > 10.10.51.14.22: . ack 1757 win 79 <nop,nop,timestamp 3086802 527800966>
18:51:20.801001 IP 10.10.48.166.36211 > 10.10.51.14.22: P 1273:1337(64) ack 1757 win 79 <nop,nop,timestamp 3086803 527800966>
18:51:20.801102 IP 10.10.51.14.22 > 10.10.48.166.36211: P 1757:1805(48) ack 1337 win 83 <nop,nop,timestamp 527801010 3086803>
18:51:20.849019 IP 10.10.48.166.36211 > 10.10.51.14.22: P 1337:1497(160) ack 1805 win 79 <nop,nop,timestamp 3086814 527801010>
18:51:20.850052 IP 10.10.51.14.22 > 10.10.48.166.36211: P 1805:1853(48) ack 1497 win 95 <nop,nop,timestamp 527801059 3086814>
18:51:20.894712 IP 10.10.48.166.36211 > 10.10.51.14.22: P 1497:1545(48) ack 1853 win 79 <nop,nop,timestamp 3086826 527801059>
18:51:20.894858 IP 10.10.51.14.22 > 10.10.48.166.36211: P 1853:1933(80) ack 1545 win 95 <nop,nop,timestamp 527801104 3086826>
18:51:20.939767 IP 10.10.48.166.36211 > 10.10.51.14.22: P 1545:1593(48) ack 1933 win 79 <nop,nop,timestamp 3086837 527801104>
18:51:20.940175 IP 10.10.51.14.22 > 10.10.48.166.36211: . 1933:4829(2896) ack 1593 win 95 <nop,nop,timestamp 527801149 3086837>
18:51:21.187650 IP 10.10.48.166.36211 > 10.10.51.14.22: P 1545:1593(48) ack 1933 win 79 <nop,nop,timestamp 3086899 527801104>
18:51:21.187665 IP 10.10.51.14.22 > 10.10.48.166.36211: . ack 1593 win 95 <nop,nop,timestamp 527801397 3086899,nop,nop,sack 1 {1545:1593}>
18:51:21.191516 IP 10.10.51.14.22 > 10.10.48.166.36211: . 1933:3381(1448) ack 1593 win 95 <nop,nop,timestamp 527801400 3086899>
18:51:21.693503 IP 10.10.51.14.22 > 10.10.48.166.36211: . 1933:3381(1448) ack 1593 win 95 <nop,nop,timestamp 527801902 3086899>
18:51:22.697493 IP 10.10.51.14.22 > 10.10.48.166.36211: . 1933:3381(1448) ack 1593 win 95 <nop,nop,timestamp 527802906 3086899>
18:51:24.705478 IP 10.10.51.14.22 > 10.10.48.166.36211: . 1933:3381(1448) ack 1593 win 95 <nop,nop,timestamp 527804914 3086899>
18:51:26.257164 IP 10.10.50.14.22 > 10.10.48.166.46859: . 0:1448(1448) ack 1 win 95 <nop,nop,timestamp 527806466 3075401>
18:51:28.721438 IP 10.10.51.14.22 > 10.10.48.166.36211: . 1933:3381(1448) ack 1593 win 95 <nop,nop,timestamp 527808930 3086899>
18:51:32.674271 IP 10.10.48.166.36211 > 10.10.51.14.22: F 1593:1593(0) ack 1933 win 79 <nop,nop,timestamp 3089771 527801104>
18:51:32.714306 IP 10.10.51.14.22 > 10.10.48.166.36211: . ack 1594 win 95 <nop,nop,timestamp 527812923 3089771>

No sentido contrario ou seja se estando no escritorio 1 eu empurro um arquivo para uma maquina no escritório 2 tudo fucniona bem.

Não é só o scp que dá problema, se do escritorio 1 faço um ssh para uma maquina no escritório e tento rodar por exemplo um "top" ou faço um "cat /etc/dhcpd.conf" são exibidas apenas umas 3 linhas e a conexão quebra, no sentido contrário funciona perfeitamente.
No dump aparece uma linha que acho que tem relação com essa quebra que é a
18:51:21.187665 IP 10.10.51.14.22 > 10.10.48.166.36211: . ack 1593 win 95 <nop,nop,timestamp 527801397 3086899,nop,nop,sack 1 {1545:1593}>
pois apos essa linha a maquina do escritório 2 continua enviando pacotes para a maquina do escritorio 1 mas esses não chegam no destino pois rodo o dump em ambas as pontas e vejo que o trafego some.

Alguém tem alguma idéia do que pode ser? Imagino que seja problema configuração do tunnel do router, mas não manjo de CISCO.

Se alguém tiver algo a acrescentar ficarei muito grato.
Obrigado