Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Red face Dúvida RB600 + R52H, qual o Throughput..

    PessoALL,

    me dêm uma luz....

    é sabido que um cartão R52H processa em média 2 a 2,5 Mbps.. logo se eu colocar numa RB600 com 3 cartões R52H, na teoria deveria ter um tráfego de 6 a 7 Mbps, correto?

    só que minha RB tá dando em média 2 a 2.4Mbps, ou seja a mesma capacidade do cartão.. será que quem tem pouca capacidade é a RB??? Será que ela não consegue processar mais que isso.. em média tenho 20 clientes por cartão, sendo links de 250k com burst que vão até 500k.

    Uso a RB em bridge, na base da tore tem um pc fazendo pppoe.. tenho link de 10Mbps chegando em 5.8GHz...não me conformo acho que deveria tar dando média de 2M por cartão... aonde tô errando??

  2. #2

    Padrão

    nao sabia que o R52h processa somente 2.5mbps, se eu fizer um enlace de 2km, com dois cartoes desses, em dua rb411, so vai passar 3mbps no maximo, e isso??



  3. #3

    Padrão

    Citação Postado originalmente por wppitp Ver Post
    nao sabia que o R52h processa somente 2.5mbps, se eu fizer um enlace de 2km, com dois cartoes desses, em dua rb411, so vai passar 3mbps no maximo, e isso??
    Ele deve estar trabalhando em 2,4GHz por isso esse troughpout.

    Amigo explique melhor o seu caso,como assim sua rb "ta dando so 2 a 2,4 megas" posta as configs ae pra podermos ajudar.

  4. #4

    Padrão

    PessoALL, posso até ter me expressado mal.. mas até acho que ficou claro.

    Uma RB600 em Bridge com 3 cartões R52H... isso é configuração de ponto de acesso, com 20 clientes conectados em cada cartão, logo é multiponto não estou falando de um ponto-a-ponto.

    Ela está em bridge, não tem configuração nenhuma.. or cartões estão configurados em modo 802.11b, ou seja , 11Mbps fixo, short preambule, todos clientes conectados com sinal de -50 a -70...

    Eu imaginava que essa configuração poderia dar em média 2Mbps de throughput por cartão e na interface ethernet (gateway) teria uns 6Mbps.. só que na realidade na ethernet não passa de 2 - 2.4Mbps..

    Se algém souber e quiser se manifestar a respeito.. aguardo ancioso.



  5. #5

    Padrão

    Da uma olhada nesse material, apesar de falar muita coisa sobre enlace, da uma dicas de througput, vc pode aproveitar:

    http://mum.mikrotik.com/presentation...ave_Nicola.pdf

    video:
    Tiktube

  6. #6

    Padrão

    Amigo, ja pensou na possibilidade deste cartão esta com defeitos, uma vez eu fiz um enlace, e o throughput, dava muito abaixo do esperado, e travava muito, substitui o cartão e funcionou, agora não sei, se é o mesmo caso seu.



  7. #7

    Padrão

    Valeu as dicas pessoal mas acho que nao me fiz entender ainda, as minhas rbs não são para enlace... são transmissores para os clientes...

    alguém usa rb 600 com cartão r52h para transmitir sinal para os clientes, tendo os cartões configurados em ap-bridge?

  8. #8

    Padrão

    asc.
    - Primeiramente se 1 cartao nao der pelo menso 2Mbps de TP nos estamos ferrados. Com toda essa evolução do wireless nos ficarmos com essa miseria de trafego é inaceitavel, principalmente em cartoes Homologados.
    - Segundo: eu tinha 1 ap multilaser (150,00) na torre, 1 tplink (180,00) num condominio e 1 tplink (180,00) em outro condominio, conecatado nesse multilaser, em torno de 40 clientes na rede deles, e eu baixava os arquivos ftp a 4Mbps. Ponto x multiponto. Se essa cartoes sao inferiores a isso, pelo amor de Deus né, eles deveriam para de fabricar!
    - Faça um teste FTP em cada cartao e veja o TP dles individualmente e se possivel baixe o arquivos de 3 pontos diferentes ao mesmo tempo, pois só assim voce podera ter uma certeza do Tp real da sua rede.
    - Em horario de pico a rede com 6 Mbps(real dos cartoes) não passa de 2,5mbps é normal, porque com controle de banda dificilmente voce tera os links baixando 6mbps ao mesmo tempo.
    Eu tenho uma Rb 333 e 1 cartao r52h, 15 clientes batendo 2mbps sem problemas, quando passa alguem da uma caidinha^^!!!



  9. #9

    Padrão

    Eu uso RB600A + 4 R52H e posso te afirmar que passa 4mb tranquilo, ja fiço varios testes liberando a banda pro meu not e baixava em media a 510k, ou seja ta muito bom!!! E outra quando baixava os pings para o servidor era entre 2~8ms...

  10. #10

    Padrão

    É obvio que funciona sim... vou estar colocando uma 433com 2 r52h pra 50 clientes nos 2 cartoes - 25 cada!! precisa dar pelo menos 4Mbps, pois tenho clientes com 1 mbps de banda^^



  11. #11

    Padrão

    Pois então coloca aí e depois posta o resultado.. mas não vá se decepcionar se não der...

    Se cada cartão suporta 2M acho deveria dar no gateway 4M, mas não dá..

    Antes tinha um wl5460ap com omni, davá trafego total de 4M, agora com rb600 + 3 r52h + 3 setoriais não passa de 3M.. tô correndo atrás pre ver... ainda não achei a soução..

    To Be Continue....

  12. #12

    Padrão

    Rogeriodj,

    fala aí.. esses 4M ele passa em cada cartão ou no gateway??

    aqui se eu acessar em horários alternativos (com poucos clientes) consigou baixar a 3,6Mbps no cartão.. mas com vários clientes simultaneos o cartão não passa de 2,4Mbps... e o gateway fica em torno de 3Mbps... ou seja.. na média do cartão fica por volta de 1Mbps so que se um cartão sobe a 2Mpbs os outros dois caem para 500 Kbps.. e o gateway fica na média dos 3M.. agora se eu for na torre e colocar um note conectado pela ethernet da rb600.. eu trafego a full no enlace que é de 15M..

    Isto me leva a crer que a rb não consegue processar vários clientes simultaneos...

    uma vez tive um pc-ap com 2 placas ag520 , dava 2,4 em cada placa e o gateway girava nos 5M... agora com rb e 3 cartões não passa de 3M.. e olha que neste meio tempo aumentei um pouco a banda de meus clientes....



  13. #13

    Padrão

    Olha so, aqui com 40 clientes conectados, no meu gateway fica em torno de 4~5mgs de uso, mais isso pq não são todos os clientes que estão fazendo down, mais se eu conectar em qualquer setorial eu chego nos 4mgs, ai meu gateway vai pra + ou - 10mgs de consumo, ja tenho um conhecido que com 150 conectados ele não chega aos 4mgs no gateway, a net dele é uma p##$%... Mais la eu sei qual é o problema hehehe... Mais a maioria dos casos é interferencia que causa isso...

    Citação Postado originalmente por asctelecom Ver Post
    Rogeriodj,

    fala aí.. esses 4M ele passa em cada cartão ou no gateway??

    aqui se eu acessar em horários alternativos (com poucos clientes) consigou baixar a 3,6Mbps no cartão.. mas com vários clientes simultaneos o cartão não passa de 2,4Mbps... e o gateway fica em torno de 3Mbps... ou seja.. na média do cartão fica por volta de 1Mbps so que se um cartão sobe a 2Mpbs os outros dois caem para 500 Kbps.. e o gateway fica na média dos 3M.. agora se eu for na torre e colocar um note conectado pela ethernet da rb600.. eu trafego a full no enlace que é de 15M..

    Isto me leva a crer que a rb não consegue processar vários clientes simultaneos...

    uma vez tive um pc-ap com 2 placas ag520 , dava 2,4 em cada placa e o gateway girava nos 5M... agora com rb e 3 cartões não passa de 3M.. e olha que neste meio tempo aumentei um pouco a banda de meus clientes....

  14. #14

    Padrão

    Rogerio,

    95% dos clientes com sinal entre -45 e -69 db, 3 ou 4 com sinal abaixo de -70... mas quando testo vou lá e bloqueio os clientes com sinal baixo.. mas nada de melhorar a performance...

    estou revisando todas minhas regras de firewall.. para ver se melhora..



  15. #15

    Padrão

    Citação Postado originalmente por rogeriodj Ver Post
    Eu uso RB600A + 4 R52H e posso te afirmar que passa 4mb tranquilo, ja fiço varios testes liberando a banda pro meu not e baixava em media a 510k, ou seja ta muito bom!!! E outra quando baixava os pings para o servidor era entre 2~8ms...


    Amigo, a 52h tem um troug maior sim, fiz testes com r52h + rb600 , do cliente para servidor 17mbps em down, e 8mbps em up.
    Acho que por ser r52h está desempenhando o papel com tranquilidade e pra que ela foi projetada.

    Abrcs.
    Lucas.

  16. #16

    Padrão

    Cabei de pegar no correio um desses cartões , to ate com medo de pendurar o bicho , aconpanhando o topico



  17. #17

    Padrão

    Mais quantos clientes tinha pendurado nassa rb/cartão??

  18. #18

    Padrão

    Estou postando dois prints para exemplificar...
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         02..jpg
Visualizações:	182
Tamanho: 	188,7 KB
ID:      	9549   Clique na imagem para uma versão maior

Nome:	         01..jpg
Visualizações:	149
Tamanho: 	187,8 KB
ID:      	9550  




  19. #19

    Padrão

    cara vc esta com sobreposiao de canais veja como é a sobreposição aqui http://www.inf.ufrgs.br/~asc/redes/pdf/aula15.pdf


    https://under-linux.org/blogs/mlrodr...nal-wifi-1028/
    Última edição por numlock; 10-03-2010 às 20:44.

  20. #20

    Padrão Re: Dúvida RB600 + R52H, qual o Throughput..

    Up...

    Com rede limpa,sem poluição e clientes com sinal até -60

    -----------------
    Banda B - Setado em apenas 11MB

    5.2MB - Ping médio 40ms
    -----------------
    Banda G - Setado em apenas 24MB

    11.4MB Ping médio 60ms

    RB600A + Cartão R52H (Potencia 13dbm)

    Esses foram os resultados q obtive por aqui