Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Colegas, mais uma daquelas de quebrar a cabeça, é o seguinte, um cliente me ligou dizendo que um site da Globo (https) não estava autenticando, fui verificar e realmente o problema existe. Só passa se desativar a regra de redirecionamento para o cache.

    O link é esse: https://login.globo.com/login/2618

    Fiz um nslookup e peguei o IP correspondente e adicionei nas regras para fora do cache: 201.7.0.0/16

    Mas isso não resolveu.

    Agradeço desde já a atenção de todos.

  2. / ip web-proxy cache



    add url="https://" action=deny comment="Dont cache Dynamic HTTPS Pages" \
    disabled=no
    add url=":cgi-bin \\?" action=deny comment="" disabled=no
    add url="\"



  3. Adicionei a regra, esvaziei a cache, mas o problema persiste
    Última edição por emsfalcao; 20-02-2010 às 23:36.

  4. Poste as configurações usadas para o redirecionamento do tráfego para o cache.



  5. add action=redirect chain=pre-hotspot comment="REDIRECIONAMENTO DE CLIENTES HOTSPOT PARA PROXY PORTA 8080" disabled=no dst-port=80 hotspot=auth in-interface=local protocol=tcp \
    to-ports=8080

    add action=redirect chain=dstnat comment="REDIRECIONAMENTO DE CLIENTES DE SESSOES FIXAS (IP BINDINGS) PARA O PROXY" disabled=no dst-port=80 in-interface=local protocol=tcp to-ports=8080






Tópicos Similares

  1. Videos do Terra e da Globo.com não abrem
    Por pu3rzr no fórum Redes
    Respostas: 9
    Último Post: 28-01-2014, 19:20
  2. Respostas: 3
    Último Post: 04-12-2010, 22:08
  3. rb 433ah nao entra no site da globo
    Por japao no fórum Redes
    Respostas: 5
    Último Post: 17-11-2010, 07:49
  4. Squid nao entra paginas Banco Real,Globo.com,Squid-Cache.org,etc
    Por tskstar no fórum Servidores de Rede
    Respostas: 11
    Último Post: 28-02-2009, 18:59
  5. Respostas: 7
    Último Post: 30-05-2006, 14:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L