Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá pessoal, tenho um servidor que roda myauth com 3 placas de rede, uma que saí para o ap, e outras duas para dois links, porém na placa que saí eu criei um redirecionamento que pega redes na faixa 192.168.2.xxx e 192.168.3.xxx, porém as duas estão utilizando só um dos links, mesmo quando eu coloco o gateway e dns do link 2 (aí para de funcionar). como posso fazer?

  2. Colega, a primeira coisa que tem que ser vista é se vc usa proxy, se vc usar, até hoje não existe solução para Balanceamento com proxy na mesma maquina, visto que o redirecionamento para a porta 80, faz com o que a maioria do tráfego saia por apenas um link.

    SOLUÇÃO mais viável: compre um balanceador, um bom custo-benefício é o D-Link LB 604. Instalei um para um amigo, está feliz com o resultado. Não esquecendo de inserir a regra para HTTPS sair por apenas 1 Link, é por isso que muita gente acha que tem problema com balanceadores.

    Abaixo segue um tutorial de como fazer:

    http://www.google.com.br/url?sa=t&so...H7kQklP1SRJi_Q



  3. Amigo, ele funciona bem? ele faz a discagem pppoe?, obrigado pela a dica.

  4. Use mikrotik qu vc será mais feliz e terá mais gerenciamento de seus links, aqui eu uso uma RB493AH, e é show de bola...



  5. ainda sou pro myauth, heheh, vou deixar pra proxima.






Tópicos Similares

  1. Respostas: 1
    Último Post: 26-12-2007, 07:13
  2. Dois Links em um só
    Por admskill no fórum Redes
    Respostas: 3
    Último Post: 29-11-2007, 22:15
  3. Respostas: 66
    Último Post: 13-12-2005, 21:18
  4. 2 links em um só servidor!!!
    Por SilenT no fórum Servidores de Rede
    Respostas: 3
    Último Post: 16-09-2004, 10:28
  5. 2 Links em um Server
    Por brunomancuso no fórum Servidores de Rede
    Respostas: 6
    Último Post: 15-07-2004, 07:24

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L