+ Responder ao Tópico



  1. Boa noite,








    Estou com um problema muito estranho aqui...
    Tenho no mikrotik 2 interfaces, a LINK e a GERAL (clientes).
    A LINK onde recebo o link do roteador, fica com a ARP=ENABLE e geralmente aparece ali, apenas o IP do roteador.

    De uns dias prá cá, está aparecendo um monte de IPs nessa interface, todos Dinamicos (como não adicionei nehum...).
    Isso é algum tipo de ataque?
    Como posso me proteger?

    Obrigado.

    Obs1.: A gerencia do roteador é minha.
    Obs2.: A maioria dos IPs que aparecem são Públicos.
    Obs3.: Todos com o mesmo MAC, o do roteador CISCO.

  2. Ataque propriamente não podemos afirmar sem nenhuma estatística. O que pode ser feito é arp=reply-only e cadastrar o ip(gw do mikrotik) do roteador na table arp.



  3. Pra quem tá sofrendo com isso, certamente está com Load balanc em PCC ou NTH,
    Negocio é o seguinte
    Isso Acontece porque está setando o IP do Mk como gateway dentro do Proprio MK.

    Em ---- Ip --- Routes
    verifique que há uma rota DEFAULT
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=201.88.52.41 scope=30 target-scope=10

    E 2 rotas marcando a conexao par ao balance
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ETHER1-LINK1 routing-mark=CONN-1 scope=255 \
    target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=ETHER2-LINK2 routing-mark=CONN-2 scope=255 \
    target-scope=10

    O erro está exatamente ai gateway=ETHER1-LINK1 e gateway=ETHER2-LINK2 , pois quando voce seta o gateway la como a interface do link de saida, na realidade voce está setando o proprio gateway do MK (ip de entrada do link) como gateway dele mesmo.


    FORMA CORRETA:
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=201.88.52.41 routing-mark=CONN-1 scope=255 \
    target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=201.88.110.9 routing-mark=CONN-2 scope=255 \
    target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-ether3 routing-mark=CONN-3 scope=255 \
    target-scope=10
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=201.88.52.41 scope=30 target-scope=10


    Valeu
    Dúvidas.

    MSN/E-mail.: anailson@gmail.com






Tópicos Similares

  1. Cliente em dhcp com varios ips na mesma maquina
    Por FernandodeDeus no fórum Redes
    Respostas: 1
    Último Post: 08-07-2009, 08:16
  2. Switch com varios IP's
    Por The-shadow no fórum Servidores de Rede
    Respostas: 8
    Último Post: 18-10-2006, 13:11
  3. MOVIDO: Switch com varios IP's
    Por xstefanox no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-10-2006, 22:15
  4. VPN com dois ips dinâmicos
    Por aspenbr no fórum Servidores de Rede
    Respostas: 5
    Último Post: 20-09-2005, 08:19
  5. mascaramento com vários IP´s - Iptables
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-07-2003, 09:41

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L