Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Anexo 9755Boa tarde a todos!
    Depois de muitos dias e tentativas, decobri uma maneira de bloquear o webmessenger do hotmail. ex as regras:
    Obs: Lembrado que estas regras do filter, els tem que ficar assima das 2 regras principais. Caso vc não use, web-proxy, todas essa regras na config chain= vão ter que ser alteradas de:
    chain=input (para) chain=forward se estiver usando o web-proxy deixe do jeito que está e mande brasa. Porfavor pessoal postem os resultados ok? VLW!

    /ip firewall filter

    add chain=input content=sn101w.snt101.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn101w.snt101.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn102w.snt102.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn103w.snt103.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn104w.snt104.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn105w.snt105.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn106w.snt106.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn107w.snt107.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn108w.snt108.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn109w.snt109.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn110w.snt110.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn111w.snt111.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn112w.snt112.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn113w.snt113.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn114w.snt114.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn115w.snt115.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn116w.snt116.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn117w.snt117.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn118w.snt118.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn119w.snt119.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn120w.snt120.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn121w.snt121.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn122w.snt122.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn123w.snt123.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn124w.snt124.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn125w.snt125.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn126w.snt126.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn127w.snt127.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn128w.snt128.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn129w.snt129.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn130w.snt130.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn131w.snt131.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn132w.snt132.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn133w.snt133.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn134w.snt134.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn135w.snt135.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn136w.snt136.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=sn137w.snt137.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=co101w.col101.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=co102w.col102.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=co103w.col103.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=co104w.col104.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=co105w.col105.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=co106w.col106.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=co107w.col107.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=co108w.col108.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=co109w.col109.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=co110w.col110.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=co111w.col111.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=co112w.col112.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=co113w.col113.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=co114w.col114.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=co115w.col115.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=co116w.col116.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=co117w.col117.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=co118w.col118.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=co119w.col119.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=co120w.col120.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=co121w.col121.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=co122w.col122.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=co123w.col123.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=co124w.col124.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl102w.blu102.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl103w.blu103.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl104w.blu104.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl105w.blu105.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl106w.blu106.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl107w.blu107.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl108w.blu108.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl109w.blu109.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl110w.blu110.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl111w.blu111.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl112w.blu112.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl113w.blu113.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl114w.blu114.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl115w.blu115.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl116w.blu116.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Capturar..jpg
Visualizações:	211
Tamanho: 	199,8 KB
ID:      	9757  
    Última edição por techneto; 11-03-2010 às 18:40.

  2. Continuando....

    add chain=input content=bl117w.blu117.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl118w.blu118.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl119w.blu119.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl120w.blu120.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl121w.blu121.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl122w.blu122.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl123w.blu123.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl124w.blu124.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl125w.blu125.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl126w.blu126.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl127w.blu127.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl128w.blu128.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl129w.blu129.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl130w.blu130.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl131w.blu131.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl132w.blu132.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl133w.blu133.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl134w.blu134.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl135w.blu135.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl136w.blu136.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl137w.blu137.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl138w.blu138.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl139w.blu139.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl140w.blu140.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl141w.blu141.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl142w.blu142.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl143w.blu143.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl144w.blu144.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl145w.blu145.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl146w.blu146.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl147w.blu147.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl148w.blu148.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=bl149w.blu149.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by103w.bay103.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by104w.bay104.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by105w.bay105.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by106w.bay106.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by107w.bay107.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by108w.bay108.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by109w.bay109.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by110w.bay110.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by111w.bay111.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by112w.bay112.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by113w.bay113.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by114w.bay114.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by115w.bay115.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by116w.bay116.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by117w.bay117.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by118w.bay118.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by119w.bay119.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by120w.bay120.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by121w.bay121.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by122w.bay122.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by123w.bay123.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by124w.bay124.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by125w.bay125.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by126w.bay126.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by127w.bay127.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by128w.bay128.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by129w.bay129.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by130w.bay130.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by132w.bay132.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by131w.bay131.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by133w.bay133.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by134w.bay134.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by135w.bay135.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by136w.bay136.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by137w.bay137.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by138w.bay138.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by139w.bay139.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by140w.bay140.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by141w.bay141.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by142w.bay142.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by143w.bay143.mail.live.com/im action=drop comment=BLOCK_Web-Messenger
    add chain=input content=by144w.bay144.mail.live.com/im action=drop comment=BLOCK_Web-Messenger



  3. Isso tudo não se resolveria com uma só regra e content="mail.live.com/im"?

  4. Amigo osmano807.

    não tenho certeza. Se criando apenas uma regra content="mail.live.com/im" vai fazer o bloqueio do webmessanger, deixando o site do hotmail sem problemas. vc ja feis o teste? se feis poste o resultado, vou fazer isso hoje no trabalho, caso de certo, posto os resultados..... Vlw



  5. Pessoal criei 2 regras e bastou ....

    Essa para o Webmessenger

    /ip firewall filter

    add chain=input content=
    *loginnet.passport.com
    action=drop comment=BLOCK_Web-Messenger

    E para o mess instalado

    Clique em IP, depois em FIREWALL clique em FILTER RULES, clique no sinal de + e será mostrada uma janela chamada NEW FIREWALL RULE no campo CHAIN clique na setinha ao lado e escolha a opção FORWARD, no campo SRC. ADDRESS clique na setinha ao lado para habilitar o campo, apague o 0.0.0.0 e digite o número da sua rede ip que exemplo: 192.168.1.0/24, no campo PROTOCOL clique na setinha ao lado para que a caixa seja habilitada clique na setinha que está apontando pra baixo e selecione o protocolo 6 (TCP), no campo DST. PORT clique na setinha ao lado apague o 0-65535 e digite 1863, no campo CONNECTION STATE clique na setinha ao lado para habilitar o campo e depois clique na setinha que aponta pra baixo e selecione a opção ESTABLISHED, agora clique na aba Advanced, no campo SRC. ADDRESS LIST clique na setinha ao lado para habilitar o campo, depois clique na setinha que está apontando pra baixo e digite o ip que vc quer fazer a regra de bloqueio, exemplo: 192.168.0.1 e clique dentro do quadrado ao lado da opção que você selecionou para que apareça um sinal de exclamação “!” dentro do quadrado, agora clique na aba ACTION, clique na setinha ao lado e selecione a opção DROP e depois clique em OK








Tópicos Similares

  1. Bloquear Yahoo Messenger dentro do E-mail
    Por abyte no fórum Servidores de Rede
    Respostas: 17
    Último Post: 25-05-2012, 12:35
  2. Bloquear MSN (messenger) e liberar HOTMAIL - Mikrotik
    Por rockeiromaiden no fórum Redes
    Respostas: 6
    Último Post: 25-09-2009, 07:39
  3. Bloquear o msn e liberar o email do hotmail
    Por andrecharamos no fórum Servidores de Rede
    Respostas: 3
    Último Post: 08-07-2009, 16:01
  4. Respostas: 6
    Último Post: 20-11-2008, 06:59
  5. Liberar Messenger por usuário do hotmail
    Por gustavo_marcon no fórum Servidores de Rede
    Respostas: 9
    Último Post: 14-12-2005, 17:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L