+ Responder ao Tópico



  1. #1

    Padrão Redirecionamento winbox para torres em bridge de Mikrotik para Mikrotik

    Olá galera.
    Gostaria de postar aqui algo bem simples que a maioria já deve saber mas que para mim não foi fácil e sempre penei com isso.
    Tenho um servidor Mikrotik fazendo PPOe em modem em Bridge , por ser ip dinâmico utilizo o changeip para acesso externo a rede, com as minhas torre todas em Bridge, não conseguia fazer redirecionamento do Winbox para minhas torres quando acessava externamente.
    A solução é bem simples é so adicionar o ip do servidor como gatway dos Rbs que estão em Bridge e fazer o redirecionamento em NAT
    Lembrando que se usa Hotspot. Deve permitir o acesso dos RBS, adicionando os ips deles em IP Bindings.
    * Para conferir verifique se o RB principal está pingando todos os outros RBs.

    Configuração
    Servidor = 192.168.0.1
    Torre = 192.168.0.4

    *** Adicionar nos RBs das torres ou dos ptp que estão em bridge ***
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.0.1 scope=30 target-scope=10

    *** Adicionar no RB principal que está fazendo o ppoe ***
    /ip firewall nat
    add action=dst-nat chain=dstnat comment=Torre disabled=no dst-port=4 protocol=tcp to-addresses=192.168.0.4 to-ports=8291

    *** Permitindo o acesso no Hotspot no servidor ***
    /ip hotspot ip-binding
    add address=192.168.0.4 comment="" disabled=no type=bypassed

    depois disso é só colocar como no exemplo
    seuDNS.changeip.net:4
    no ConnectTo do Winbox, usuário e senha.
    Para quem está quebrando a cabeça com isso ai, espero ter ajudado, até mais.

  2. #2

    Padrão

    Boa amigo, os redirencionamentos sempre são bem vindos.

    Abração



  3. #3
    Avatar de ultralaser
    Ingresso
    May 2007
    Localização
    Presidente Prudente
    Posts
    176
    Posts de Blog
    1

    Padrão

    Ow pode-se fazer um tunel via putty para acesso as RB´s externa tbém



    Abraços

  4. #4

    Post Parabéns.

    Muito Obrigado Ajudo Muito.

    Ate agora não precise ultilizar mas um dia irei intao muito obrigado amigo.

    --------------------------------------------------
    Site: www.conectanetworks.com.br
    Email: [email protected]



  5. #5

  6. #6

    Padrão

    Colega, a melhor maneira que fiz foi a seguinte, cria uma VPN (PPTP) no MK com o servidor PPPoE, você poderá acessar de qualquer lugar, e também poderá até "pingar" os clientes PPPoE também, mesmo usando usando link dedicado (com alguns ips sobrando), por questões de segurança (double-check), acesso via winbox somente na mesma rede do provedor, neste caso externamente é obrigatório o uso da vpn, assim você loga na vpn e depois o winbox, o interessante é que você pode abrir todas as as rb´s simultâneamente pelo ip privado. Particulamente pensei nisso quando eu precisava acessar o servidor proxy quando estava fora da empresa, assim ele aparecia como se estivesse na minha rede local(em casa). Se quiser que eu te explique, é só falar. A única restrição é se você utiliza adsl (algumas operadoras bloqueiam o protocolo GRE(47) utilizado pela vpn), mas não custa tentar.



  7. #7

    Thumbs up Re: Redirecionamento winbox para torres em bridge de Mikrotik para Mikrotik

    Parabéns à iniciativa do amigo...Show d bola!
    Estava enfrentando problemas com acesso externo às torres e resolvi lendo seu tópico!
    Grande abraço!

  8. #8

    Padrão Re: Redirecionamento winbox para torres em bridge de Mikrotik para Mikrotik

    te amo , no bom sentido kkkk vamelu mesmo



  9. #9

    Padrão Re: Redirecionamento winbox para torres em bridge de Mikrotik para Mikrotik

    Vou explicar o meu caso fiz igual ao amigo mas não funciona abre somente o meu servidor principal,

    servidor ip 192.168.10.1

    rbs ip 192.168.12.241

    ip fixo que chega internet 186.215.xxx.xxx


    eu coloco tudo, mas na rb se eu colocar ip route colocar o gateway não funciona
    eu coloquei lá 192.168.10.1 como gateway e nada
    e colooquei o ip fixo como gateway e nada tabm

    dai fui no winbox
    coloquei todo o ip :4 e nada depois de ter criado as regras no servidor principal em firewall nat

    nada abre o servidor e não a rb uso bridge nas rbs não uso hotspot nem nada ok

    aguardo....

  10. #10

    Padrão Re: Redirecionamento winbox para torres em bridge de Mikrotik para Mikrotik

    Valeu pela dica!