+ Responder ao Tópico



  1. Bom Galera eu olhei todo o manual e pesquisei muito no google antes de postar aqui a minha duvida.
    È o seguinte tenho que configurar um 3com 5012 com um link telefônica de 2MB, mais já entrei dentro do roteador através do cabo serial, e as únicas opções que ele me oferece são:

    Boot Menu:
    1: Download application program with XMODEM
    2: Download application program with NET
    3: Set application file type
    4: Display applications in Flash
    5: Clear application super password
    6: Reset console authentication
    7: Start up and ignore configuration
    8: Enter debugging environment
    9: Boot Rom Operation Menu
    a: Do not check the version of the software
    b: Exit and reboot
    Enter your choice(1-b):


    Ou através do console dele:

    <Router>
    %Mar 14 14:54:41:294 2010 Router SHELL/5/LOGIN: Console login from con0
    <Router> dis cur
    configure-user count 2
    #
    clock timezone BR minus 03:00:00
    #
    radius scheme system
    #
    domain system
    #
    interface Aux0
    async mode flow
    #
    interface Ethernet0/0
    #
    interface Serial0/0
    clock DTECLK1
    link-protocol ppp
    #
    interface NULL0
    #
    user-interface con 0
    user-interface aux 0

    quando eu tento editar dá essa menssagem
    <Router>interface ethernet0/0
    ^
    % Unrecognized command found at '^' position.
    <Router>


    E o que acontece somente alguns comandos funcionam, por exemplo eu consigo listar as configurações mais não consigo modificar elas.

    Bom minha pergunta é como faço para editar a configuração de WAN E LAN desse roteador para inserir os dados do meu link e navegar.

    Obrigado

  2. redewifi,
    Caro amigo, primeiramente vc deverá estar em modo privilegiado, atraves do comando:

    <Router> sys
    [Router]interface Ethernet0/0
    [Router-Ethernet0/0] ip address xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx
    [Router-Ethernet0/0]

    Verifique se e isso ai

    Última edição por ronaldosouza200; 16-03-2010 às 09:43.



  3. Obrigado Ronaldosouza200 pela resposta, era da forma que vc me disse que eu estava fazendo mais mesmo assim não estava funcionando pois eu nãi tinha colocado a rota para a LP.
    Segue abaixo a como configurar do 3com 5012 para um link telefonica para quem precisar, é só configrar com seus dados e sair navegando. Obrigado

    <Router>dis cur
    #
    #3Com Router Software Extended_V2.41.00.x01
    #
    sysname Router
    #
    configure-user count 4
    #
    clock timezone BR minus 03:00:00
    #
    dns resolve
    dns server 200.153.0.68
    dns server 200.153.0.196
    #
    radius scheme system
    #
    domain system
    #
    local-user admin
    password cipher **************************** “ aqui tua senha de administrador”
    service-type telnet terminal
    level 3
    service-type ftp
    local-user operador
    password cipher *************************** “ aqui a senha de operador acesso da telefônica via porta wan”

    service-type telnet terminal
    level 3
    service-type ftp
    #
    interface Aux0
    async mode flow
    #
    interface Ethernet0/0
    ip address 189.141.X.X 255.255.255.248
    #
    interface Serial0/0
    clock DTECLK1
    link-protocol hdlc
    ip address 201.56.X.X 255.255.255.252
    #
    interface NULL0
    #
    FTP server enable
    #
    ip route-static 0.0.0.0 0.0.0.0 201.56.X.X preference 60
    #
    snmp-agent
    snmp-agent local-engineid XXXXXXXXXXXXXXXXXXXXX
    snmp-agent community read roteador
    snmp-agent sys-info version all
    snmp-agent group v3 admin read-view admin write-view admin
    snmp-agent mib-view included admin iso
    snmp-agent usm-user v3 admin admin
    #
    user-interface con 0
    user-interface aux 0
    user-interface vty 0 4
    authentication-mode scheme






Tópicos Similares

  1. Help no roteador 3COM 5012
    Por jcbonanno no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-09-2012, 09:45
  2. Respostas: 0
    Último Post: 27-09-2011, 13:11
  3. Configurar 3com 5012
    Por Genis no fórum Redes
    Respostas: 2
    Último Post: 21-04-2009, 15:33
  4. 3COM 5012 Configurar Senha
    Por rockeiromaiden no fórum Redes
    Respostas: 1
    Último Post: 21-10-2008, 09:14
  5. 3com 3C8222C configuração
    Por Thon no fórum Redes
    Respostas: 2
    Último Post: 02-05-2004, 18:51

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L