+ Responder ao Tópico



  1. #1

    Padrão Erros constante mostrado no log do samba.

    Alguém saber porque deste erros que aparece nos logs todos os dia.

    Apesar dos erros, mas o samba funciona muito bem?


    Mar 16 12:56:39 server-pdc smbd[26895]: [2010/03/16 12:56:39, 0] lib/util_sock.c:get_peer_addr_internal(1676)
    Mar 16 12:56:39 server-pdc smbd[26895]: getpeername failed. Error was Transport endpoint is not connected
    Mar 16 12:56:39 server-pdc smbd[26895]: [2010/03/16 12:56:39, 0] lib/util_sock.c:write_data(1136)
    Mar 16 12:56:39 server-pdc smbd[26895]: [2010/03/16 12:56:39, 0] lib/util_sock.c:get_peer_addr_internal(1676)
    Mar 16 12:56:39 server-pdc smbd[26895]: getpeername failed. Error was Transport endpoint is not connected
    Mar 16 12:56:39 server-pdc smbd[26895]: write_data: write failure in writing to client 0.0.0.0. Error Connection reset by peer

    Abraço

  2. #2

    Padrão

    Bom o tópico é velho, mas vou responder mesmo assim, caso não tenha achado a solução ainda:

    No meu caso, adicionei ao smb.conf a linha:
    smb ports = 139



  3. #3

    Padrão

    Citação Postado originalmente por SebaCueto Ver Post
    Bom o tópico é velho, mas vou responder mesmo assim, caso não tenha achado a solução ainda:

    No meu caso, adicionei ao smb.conf a linha:
    smb ports = 139
    Não pode ser só isso, porque eu já tinha no meu smb.conf, e mesmo assim continua mostrando os erros no log.

    Já tentei encontrar uma solução através da internet e sem sucesso, já reinstalei o samba, já instalei uma outra versão do Linux e com o samba mais recente, e continua os erros.

    Já estou achando isso normal, porque não o samba está funcionando a todo vapor sem problema.

    Abraço