+ Responder ao Tópico



  1. #1

    Padrão Mikrotik nao controla up load

    galera meu mikrotik apos eu colocar a regra de cache full nao controla o up load...
    quem pode me ajudar?
    agradeço o contato
    abraços
    Última edição por Magal; 18-03-2010 às 10:54. Razão: Correção do título

  2. #2

    Padrão

    E ai amigo.. tente ser mais especifico pra nos ter uma ideia do problema, se possivel dando um export.. abraço



  3. #3

    Padrão

    Amigo , como tmelooliveira disse um export ajudaria ver se ta faltando algo , mas da uma olhada nas regra do queues .. pois geralmente a regras do cache full libera 10M interno, não usa o seu link .. se tiver errado alguem da um toque

  4. #4

    Padrão

    ta ae galera é isso mesmo ?
    cable-settings=default speed=100Mbps comment="" disabled=no
    set Clientes name="Clientes" mtu=1500 mac-address=00:13:F7:A7:3D:C1 \
    arp=enabled disable-running-check=yes auto-negotiation=yes full-duplex=yes \
    cable-settings=default speed=100Mbps comment="" disabled=no
    / interface wireless security-profiles
    set default name="default" mode=none authentication-types="" \
    set Clientes name="Clientes" mtu=1500 mac-address=00:13:F7:A7:3D:C1 \
    arp=enabled disable-running-check=yes auto-negotiation=yes full-duplex=yes \
    cable-settings=default speed=100Mbps comment="" disabled=no
    / interface wireless security-profiles
    set default name="default" mode=none authentication-types="" \
    unicast-ciphers="" group-ciphers="" wpa-pre-shared-key="" \
    wpa2-pre-shared-key="" eap-methods=passthrough tls-mode=no-certificates \
    tls-certificate=none static-algo-0=none static-key-0="" static-algo-1=none \
    static-key-1="" static-algo-2=none static-key-2="" static-algo-3=none \
    static-key-3="" static-transmit-key=key-0 static-sta-private-algo=none \
    static-sta-private-key="" radius-mac-authentication=no group-key-update=5m
    / interface wireless align
    set frame-size=300 active-mode=yes receive-all=no \
    audio-monitor=00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 ssid-all=no \
    frames-per-second=25 audio-min=-100 audio-max=-20
    / interface wireless snooper
    set multiple-channels=yes channel-time=200ms receive-errors=no
    / interface wireless sniffer
    set multiple-channels=no channel-time=200ms only-headers=no receive-errors=no \
    memory-limit=10 file-name="" file-limit=10 streaming-enabled=no \
    streaming-server=0.0.0.0 streaming-max-rate=0
    / interface l2tp-server server
    set enabled=no max-mtu=1460 max-mru=1460 \
    authentication=pap,chap,mschap1,mschap2 default-profile=default-encryption
    / interface pptp-server server
    set enabled=no max-mtu=1460 max-mru=1460 authentication=mschap1,mschap2 \
    keepalive-timeout=30 default-profile=default-encryption
    / interface pppoe-client
    add name="pppoe-out1" max-mtu=1480 max-mru=1480 interface="Link adsl" \
    user="[email protected]" password="7133963401" profile=default \
    service-name="" ac-name="" add-default-route=yes dial-on-demand=no \
    use-peer-dns=yes allow=pap,chap,mschap1,mschap2 disabled=no
    / ip pool
    add name="hs-pool-3" ranges=10.5.50.2-10.5.50.254
    / ip telephony region
    / ip telephony gatekeeper
    set gatekeeper=none remote-id="" remote-address=0.0.0.0
    / ip telephony aaa
    set use-radius-accounting=no interim-update=0s
    / ip telephony codec
    move G.711-uLaw-64k/sw
    move G.711-ALaw-64k/sw
    move G.729A-8k/sw
    move G.729-8k/sw
    move G.723.1-6.3k/sw
    move GSM-06.10-13.2k/sw
    move LPC-10-2.5k/sw
    / ip accounting
    set enabled=no account-local-traffic=no threshold=256
    / ip accounting web-access
    set accessible-via-web=no address=0.0.0.0/0
    / ip service
    set telnet port=23 address=0.0.0.0/0 disabled=yes
    set ftp port=21 address=0.0.0.0/0 disabled=yes
    set www port=80 address=0.0.0.0/0 disabled=no
    set ssh port=22 address=0.0.0.0/0 disabled=yes
    set www-ssl port=443 address=0.0.0.0/0 certificate=none disabled=yes
    / ip upnp
    set enabled=no allow-disable-external-interface=yes show-dummy-rule=yes
    / ip socks
    set enabled=no port=1080 connection-idle-timeout=2m max-connections=200
    / ip dns
    set primary-dns=200.165.132.154 secondary-dns=200.165.132.148 \
    allow-remote-requests=yes cache-size=10240KiB cache-max-ttl=1w
    / ip traffic-flow
    set enabled=no interfaces=all cache-entries=4k active-flow-timeout=30m \
    inactive-flow-timeout=15s
    / ip address
    add address=10.5.50.1/24 network=10.5.50.0 broadcast=10.5.50.255 \
    comment="hotspot network" disabled=no
    add address=10.5.50.1/24 network=10.5.50.0 broadcast=10.5.50.255 \
    interface=Clientes comment="hotspot network" disabled=no
    / ip proxy
    set enabled=no port=8080 parent-proxy=0.0.0.0:0 maximal-client-connecions=1000 \
    maximal-server-connectons=1000
    / ip proxy access
    add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" \
    disabled=no
    / ip neighbor discovery
    set "Link adsl" discover=yes
    set pppoe-out1 discover=no
    set Clientes discover=yes



  5. #5

    Padrão

    et enabled=no allow-disable-external-interface=yes show-dummy-rule=yes
    / ip socks
    set enabled=no port=1080 connection-idle-timeout=2m max-connections=200
    / ip dns
    set primary-dns=200.165.132.154 secondary-dns=200.165.132.148 \
    allow-remote-requests=yes cache-size=10240KiB cache-max-ttl=1w
    / ip traffic-flow
    set enabled=no interfaces=all cache-entries=4k active-flow-timeout=30m \
    inactive-flow-timeout=15s
    / ip address
    add address=10.5.50.1/24 network=10.5.50.0 broadcast=10.5.50.255 \
    comment="hotspot network" disabled=no
    add address=10.5.50.1/24 network=10.5.50.0 broadcast=10.5.50.255 \
    interface=Clientes comment="hotspot network" disabled=no
    / ip proxy
    set enabled=no port=8080 parent-proxy=0.0.0.0:0 maximal-client-connecions=1000 \
    maximal-server-connectons=1000
    / ip proxy access
    add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" \
    disabled=no
    / ip neighbor discovery
    set "Link adsl" discover=yes
    set pppoe-out1 discover=no
    set Clientes discover=yes
    / ip route
    / ip firewall mangle

  6. #6

    Padrão

    add chain=output protocol=tcp src-port=3128 content="X-Cache: HIT" \
    action=mark-connection new-connection-mark=squid-connection-HIT \
    passthrough=yes comment="Cache-squid" disabled=no
    add chain=output connection-mark=squid-connection-HIT action=mark-packet \
    new-packet-mark=squid-packet-HIT passthrough=no comment="" disabled=no
    add chain=output connection-mark=squid-connection-HIT action=return comment="" \
    disabled=no
    add chain=forward src-address=10.5.50.0/24 action=mark-connection \
    new-connection-mark=test-conn passthrough=yes comment="CONN-MARK" \
    disabled=no
    add chain=prerouting in-interface=(unknown) src-address=10.5.50.0/24 \
    action=mark-packet new-packet-mark="Test up" passthrough=yes comment="" \
    disabled=no
    add chain=forward in-interface=pppoe-out1 connection-mark=test-conn \
    action=mark-packet new-packet-mark="test down" passthrough=no \
    comment="Down direct conection" disabled=no
    add chain=output out-interface=(unknown) dst-address=10.5.50.0/24 \
    action=mark-packet new-packet-mark="test down" passthrough=no \
    comment="down via proxy" disabled=no
    add chain=forward protocol=icmp action=change-ttl new-ttl=set:30 comment="TTL" \
    disabled=no
    add chain=forward protocol=tcp tcp-flags=syn action=change-mss new-mss=1360 \
    comment="" disabled=no
    add chain=output protocol=tcp src-port=8291 src-address-list=clientes \
    action=accept comment="Portas sem controle de banda \(winbox, dns, \
    etc...\)" disabled=no
    add chain=input protocol=udp dst-port=53 src-address-list=clientes \
    action=mark-connection new-connection-mark=semqueue passthrough=yes \
    comment="" disabled=no
    add chain=prerouting protocol=tcp dst-port=53 src-address-list=clientes \
    action=mark-connection new-connection-mark=semqueue passthrough=yes \
    comment="" disabled=no
    add chain=output protocol=tcp dst-port=22 src-address-list=clientes \
    action=mark-connection new-connection-mark=semqueue passthrough=yes \
    comment="" disabled=no
    add chain=prerouting connection-mark=semqueue action=mark-packet \
    new-packet-mark=semqueue passthrough=yes comment="" disabled=no
    add chain=output connection-mark=semqueue action=return comment="" disabled=no
    add chain=prerouting protocol=udp dst-port=5060-5062 action=mark-connection \
    new-connection-mark=voip-in passthrough=yes comment="PRIORIZAR TRAFEGO \
    VOIP" disabled=no



  7. #7

    Padrão

    Tive o mesmo problema, tanto no proxy do slackware( nao uso mais), quanto no cache full do mikrotik(desabilitei o cache)....

    se alguem tiver uma solução ai!!!!

    obrigado

  8. #8

    Padrão

    e ae galera algum se habilita?
    aguardo o contato dos especialistas dos forum...
    pois mano quando a galera inventa de fazer o tal de up load pra o orkut....
    entre outras coisas mais...acaba com a rede,,,
    ja agradecendo
    abraços



  9. #9

    Smile Re: Mikrotik nao controla up load

    Citação Postado originalmente por dim47 Ver Post
    e ae galera algum se habilita?
    aguardo o contato dos especialistas dos forum...
    pois mano quando a galera inventa de fazer o tal de up load pra o orkut....
    entre outras coisas mais...acaba com a rede,,,
    ja agradecendo
    abraços
    pode perceber que em algumas regras em ( in interface )esta
    em unckdown significa que nao esiste interface para regra ou seja vc tem que setar a regra pra uma determinada interfaçe qualquer coisa me me add no msn que eu te explico,,

    se te ajudei clique em agradecer


    msn [email protected]

  10. #10

    Padrão Re: Mikrotik nao controla up load

    olá mano anota meu msn
    pra agente converça e voce me explicar melhor
    [email protected]

    Sobre o upload