+ Responder ao Tópico



  1. Aki para os donos de provedores que tem como cliente aqueles chatos em que insistem em ficar o dia todo baixando arquivos do rapidshare.
    Tá ai uma marcação para que possa controlar a taxa de downloads deste serviço.



    /ip firewall address-list
    add address=62.140.31.0/24 list=RapidShare
    add address=62.153.244.0/24 list=RapidShare
    add address=62.67.46.0/24 list=RapidShare
    add address=62.67.50.0/24 list=RapidShare
    add address=62.67.57.0/24 list=RapidShare
    add address=64.211.146.0/24 list=RapidShare
    add address=64.214.225.0/24 list=RapidShare
    add address=64.215.245.0/24 list=RapidShare
    add address=80.152.62.0/24 list=RapidShare
    add address=80.231.128.0/24 list=RapidShare
    add address=80.231.24.0/24 list=RapidShare
    add address=80.231.41.0/24 list=RapidShare
    add address=80.231.56.0/24 list=RapidShare
    add address=80.239.137.0/24 list=RapidShare
    add address=80.239.151.0/24 list=RapidShare
    add address=80.239.152.0/24 list=RapidShare
    add address=80.239.159.0/24 list=RapidShare
    add address=80.239.226.0/24 list=RapidShare
    add address=80.239.236.0/24 list=RapidShare
    add address=80.239.239.0/24 list=RapidShare
    add address=82.129.33.0/24 list=RapidShare
    add address=82.129.35.0/24 list=RapidShare
    add address=82.129.36.0/24 list=RapidShare
    add address=82.129.39.0/24 list=RapidShare
    add address=195.122.131.0/24 list=RapidShare
    add address=195.122.149.0/24 list=RapidShare
    add address=195.122.151.0/24 list=RapidShare
    add address=195.122.152.0/24 list=RapidShare
    add address=195.122.153.0/24 list=RapidShare
    add address=195.219.1.0/24 list=RapidShare
    add address=206.57.14.0/24 list=RapidShare
    add address=207.138.168.0/24 list=RapidShare
    add address=208.48.186.0/24 list=RapidShare
    add address=212.162.2.0/24 list=RapidShare
    add address=212.162.63.0/24 list=RapidShare
    add address=217.243.210.0/24 list=RapidShare

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Entire Traffic"vdisabled=no new-connection-mark="Entire Traffic" passthrough=yes

    add action=mark-connection chain=prerouting comment="RapidShare Connections" connection-mark="Entire Traffic" disabled=no new-connection-mark="RapidShare Connections" passthrough=yes src-address-list=RapidShare

    add action=mark-packet chain=prerouting comment="RapidShare Traffic" connection-mark="RapidShare Connections" disabled=no new-packet-mark="RapidShare Traffic" passthrough=no

    /queue simple
    add direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=250000/250000 max-limit=1000000/1000000 name="RapidShare" packet-marks="RapidShare Traffic" parent=none priority=8qu eue=default-small/default-small total-queue=default-small


    U & A
    Abraço a Todos....
    Última edição por jamerfay; 23-03-2010 às 21:55.

  2. Essa Marcação que vc passou funciona no Mikrotik so com hotspot ativado ou em bridge tbm???



  3. Citação Postado originalmente por jamerfay Ver Post
    Aki para os donos de provedores que tem como cliente aqueles chatos em que insistem em ficar o dia todo baixando arquivos do rapidshare.
    Tá ai uma marcação para que possa controlar a taxa de downloads deste serviço.



    /ip firewall address-list
    add address=62.140.31.0/24 list=RapidShare
    add address=62.153.244.0/24 list=RapidShare
    add address=62.67.46.0/24 list=RapidShare
    add address=62.67.50.0/24 list=RapidShare
    add address=62.67.57.0/24 list=RapidShare
    add address=64.211.146.0/24 list=RapidShare
    add address=64.214.225.0/24 list=RapidShare
    add address=64.215.245.0/24 list=RapidShare
    add address=80.152.62.0/24 list=RapidShare
    add address=80.231.128.0/24 list=RapidShare
    add address=80.231.24.0/24 list=RapidShare
    add address=80.231.41.0/24 list=RapidShare
    add address=80.231.56.0/24 list=RapidShare
    add address=80.239.137.0/24 list=RapidShare
    add address=80.239.151.0/24 list=RapidShare
    add address=80.239.152.0/24 list=RapidShare
    add address=80.239.159.0/24 list=RapidShare
    add address=80.239.226.0/24 list=RapidShare
    add address=80.239.236.0/24 list=RapidShare
    add address=80.239.239.0/24 list=RapidShare
    add address=82.129.33.0/24 list=RapidShare
    add address=82.129.35.0/24 list=RapidShare
    add address=82.129.36.0/24 list=RapidShare
    add address=82.129.39.0/24 list=RapidShare
    add address=195.122.131.0/24 list=RapidShare
    add address=195.122.149.0/24 list=RapidShare
    add address=195.122.151.0/24 list=RapidShare
    add address=195.122.152.0/24 list=RapidShare
    add address=195.122.153.0/24 list=RapidShare
    add address=195.219.1.0/24 list=RapidShare
    add address=206.57.14.0/24 list=RapidShare
    add address=207.138.168.0/24 list=RapidShare
    add address=208.48.186.0/24 list=RapidShare
    add address=212.162.2.0/24 list=RapidShare
    add address=212.162.63.0/24 list=RapidShare
    add address=217.243.210.0/24 list=RapidShare

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Entire Traffic"vdisabled=no new-connection-mark="Entire Traffic" passthrough=yes

    add action=mark-connection chain=prerouting comment="RapidShare Connections" connection-mark="Entire Traffic" disabled=no new-connection-mark="RapidShare Connections" passthrough=yes src-address-list=RapidShare

    add action=mark-packet chain=prerouting comment="RapidShare Traffic" connection-mark="RapidShare Connections" disabled=no new-packet-mark="RapidShare Traffic" passthrough=no

    /queue simple
    add direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=250000/250000 max-limit=1000000/1000000 name="RapidShare" packet-marks="RapidShare Traffic" parent=none priority=8qu eue=default-small/default-small total-queue=default-small


    U & A
    Abraço a Todos....

    Amigo, poderia descrever para que irá servir cada regra??

    Outro detalhe, não encontro dentro do Simple Queue a opção "add direction" onde ela fica, em qual list box, poderia postar uma foto para que possa ver...

    Até mais e obrigado.

  4. gostei do tópico sera bem util para min!






Tópicos Similares

  1. Limitando download no squid, com exceção de users
    Por dimago no fórum Servidores de Rede
    Respostas: 2
    Último Post: 10-04-2008, 07:27
  2. limitando download no squid
    Por pensador-ce no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-04-2004, 21:56
  3. Downloads no linux !!!
    Por GuE no fórum Servidores de Rede
    Respostas: 0
    Último Post: 20-10-2003, 22:19
  4. Limitar tamanho de download no squid. É possível?
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 09-07-2003, 18:38
  5. Limitando usuários no vsftpd
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 19-05-2003, 09:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L