+ Responder ao Tópico



  1. #1

    Padrão problemas com gvt em rede wirellesss

    bom pessoal eu sempre venho aki ao forum pra tirar minhas duvidas, e desde ontem que eu leio releio tudo e ainda tou na duvida.
    eu tenho uma rede wierelles com 35 clientes, utiliso o brasil fw versao 2.31.10, pra fazer controle qos, easy capitive 2.0.8, pra controle de hotsport, atualmente nao uso cache (squid).
    eu utilisava 2 velox aki fazendo load com o bfw, e liberava ate 128 kbs pra todos os meus clientes, só ficava um pouco lento, mas funcionava um pouco lento, dai com a chegada da gvt eu adquiri um link pensando em melhorar a qualidade prameus clientes, e melhorou na velocidade, a net ta super rapida, a bronca ta no msn e jogos online que cai varias vezes, mesmo sem a net ficar lenta. cai e dentro de segundos conecta novamente, apos ums 5 minutos cai e conecta em questao de segundos. nao perco nenhum ping com o modem nem nesses momentos que o msn cai, e nao cai todos simultaneamente, só alguns e vai uns depois outros, em vezes intercaladas.
    eu tenho a minha linha gvt a bazicamente uns 12 km de distacia do meu servidor, vou descrever como estar minha estrutura aki.

    recebo meu link gvt em um modem netguear DM111PSP, jogo via cabo de rede pra uma mimo (nanostation M5 ayrmax) em ap + wds, recebo dela em outra mima a 7,9 km configurada como cliente + wds ambas com
    Channel Width: 10 MHz, passo um outro cabo de rede pra outra mimo configurada como ap + wds que joga pra mais outra a 2,9 km que esta como cliente + wds recebendo, estas com
    Channel Width: 20 MHz, dessa mimo final lanço com cabo de rede pra o meu brasil fw, que sai pra outra mimo configurada como ap +wds que joga por 1 km pra outra mimo em cliente + wds, que joga por cabo de rede pra uma RB 433 com 3 cartoes MK, apenas um deles ta ativo como AP bridge que conecta em uma omini 12 dbi que finalmente vai pra os clientes finais.

    bom enquanto eu tou sozinho sem mais niguem on na rede, eu recebo em minha casa, depois da RB livre no QOS do brasil fw, e faço dow em media de 1024 kbps que me da uma conexao de 8 mb ou mais e nao tenho bronca nenhuma com msn, skipo, google talk, jogos onlinte e nada, mas quando tem de 15 ou + clientes on, a velocidade segundo testes, fica de 1 mb pra 2 mb oscilando pra down e up fica de 500 kbps pra 700 kbps, ainda ta rapida, mais os msn e afins começao a cair feito ja falei aki cai e vouta em segundos.
    eu libero pra meus clientes links agora de 256 kbps, 512 kbps, e 1024 kbps, mas só tenho 2 clientes em 1024 kbps e estao sempre on.

    nao sei o q acontece pq a net nao fica lenta so fica caido as coisas que sao online tipo jogos e msn....

    sera minha gvt? antes com a velox nao fazia isso mais eu so liberava pra meus clientes 128 kbps.
    sera as mimos? mais eu sozinho eu faço varios downloads simultaneos afim de usar toda capacidade do meu link que é de 15 mb e nao da problema nenhum utilizo completo.

    sera a RB? eu nao sei muito dela.
    ou sera o BFW??
    alguem tem uma luz pra mim por favor????

  2. #2

    Padrão

    adiquiri um link dedicado que resolve



  3. #3
    Avatar de leandrolopeswifi
    Ingresso
    Oct 2008
    Localização
    Porto Alegre - RS - Brasil
    Posts
    1.750
    Posts de Blog
    1

    Padrão

    Liga teu servidor direto à Base amigo. 12km o M5 faz brincando!!
    Esse monte de repetição ae pode estar causando esse problema.
    Faça esse teste , porem se continuar, ae tem que reconfigurar teu MK.

  4. #4
    Mikrotik inSide Avatar de luizbe
    Ingresso
    Sep 2005
    Localização
    Governador Valadares
    Posts
    1.212
    Posts de Blog
    1

    Padrão

    nunca tive esses problemas de cair e voltar, já tive de não conectar nem por reza..

    o que eu fiz?
    abaixei o mru e mtu do moden.
    deixei 1420 , até hoje nunca mais deu problema.
    outra coisa eu não sei como funciona a gvt, mas se for igual adsl, você tem que deixar o mikrotik discando! pois moden normalmente não tem como processar tantos pedidos.



  5. #5

    Padrão

    veiu, um link dedicado o custo é muito alto, absurdo mesmo.
    A questao do servidor ficar na base num da veiu, porque minha rede fica em um bairro que nao tem suporte da gvt, entao eu pego de la pra jogar pra meu servidor, mais seguindo sua dica vou eliminar o enlance entre o servidor e a RB, e eu so uso o MK como AP bridge, faço todo meu controle com o Bfw, de todos os clientes.
    e nao achei onde alterar o mru e mtu do meu moden. talvez se eu mudar de moden resolveria???
    qual modem seria melhor pra esse fim???

    ouvi dizer que a GVT faz trafing share (cotrole de conexao simultaneas), sera que isso ta me prejudicando.
    apesar que nao acho que tenho clientes suficientes ainda.

  6. #6

    Padrão

    Citação Postado originalmente por luizbe Ver Post
    nunca tive esses problemas de cair e voltar, já tive de não conectar nem por reza..

    o que eu fiz?
    abaixei o mru e mtu do moden.
    deixei 1420 , até hoje nunca mais deu problema.
    outra coisa eu não sei como funciona a gvt, mas se for igual adsl, você tem que deixar o mikrotik discando! pois moden normalmente não tem como processar tantos pedidos.

    Luiz, "tirou da minha boca" esta dica.
    Eu sofri muito com MSN em alguns clientes que não conectava nem a pau. Daí tentei mexer no mtu das interfaces do mk mas não resolveu. E no modem também não deu bom resultado. Parece que aí prejudicava os que não estavam tendo problemas.
    Mas quando eu baixei o MTU na máquina do cliente o MSN entrou na hora.

    Tem um programinha que faz isso fácil, para quem não entende muito de configuração.

    TCPoptimizer. Já carregamos ele no pendrive para qualquer eventualidade.



  7. #7

    Padrão

    a GVT tens uns planos de Link Full a 800 reais, e acima de 10MB 450,00reais, nao e tao caro, no seu caso que e 35 clientes, 2MB daria e sobraria frouxo.

  8. #8

    Padrão

    eu vi em varios foruns que esse meu problema provalvemente ocorre por causa do mtu e mru do meu servidor, que vem default 1500 entao temos que baixar, encotrei uma ferramenta que faz o calculo do melhor mtu pra rede em questao: http://www.speedguide.net/files/TCPOptimizer.exe entao meu deveria ficar em 1453, porem ja rodei e nao encotrei onde altero esses valores, nao encontro em nenhum lugar um tutorial pra isso.
    alguem aki no forum entende de Brazil fw???
    e poderia me esclarecer???

    desculpa gente eu sou meio noob ainda..



  9. #9

    Padrão

    Citação Postado originalmente por wppitp Ver Post
    a GVT tens uns planos de Link Full a 800 reais, e acima de 10MB 450,00reais, nao e tao caro, no seu caso que e 35 clientes, 2MB daria e sobraria frouxo.
    esse link full a 450 reais de 10 mb atende aki em recife?
    se for muito bom mesmo....

  10. #10

    Padrão

    Citação Postado originalmente por elonhouse Ver Post
    eu vi em varios foruns que esse meu problema provalvemente ocorre por causa do mtu e mru do meu servidor, que vem default 1500 entao temos que baixar, encotrei uma ferramenta que faz o calculo do melhor mtu pra rede em questao: http://www.speedguide.net/files/TCPOptimizer.exe entao meu deveria ficar em 1453, porem ja rodei e nao encotrei onde altero esses valores, nao encontro em nenhum lugar um tutorial pra isso.
    alguem aki no forum entende de Brazil fw???
    e poderia me esclarecer???

    desculpa gente eu sou meio noob ainda..
    O TCPOptimizer voce roda ele na máquina do cliente. Tem uma aba para fazer o ping, e daí voce vai ver em que ponto começa a melhorar. Daí quando voce seleciona o novo valor ele vai pedir para resetar o PC.
    O novo mtu vai ficar gravado nas config do windows na maquina do cliente.
    Para mim foi o que deu melhor resultado. Pois não eram todos que tinham este problema.
    SE eu baixasse o mtu nas interfaces do mikrotik não notei diferença. Estão todas com 1500



  11. #11

    Padrão

    Citação Postado originalmente por elonhouse Ver Post
    esse link full a 450 reais de 10 mb atende aki em recife?
    se for muito bom mesmo....
    Estou em SC, geralmente o GVT pratica planos parecidos nas regioes de grandes centros, entao acredito se voce tiver GVT na sua cidade, deva ser esse preço mesmo, mas estou pegando esse LINK a 10KM da minha cidade, pois aqui mesmo nao tem GVT, so OI.

  12. #12

    Padrão

    Citação Postado originalmente por 1929 Ver Post
    O TCPOptimizer voce roda ele na máquina do cliente. Tem uma aba para fazer o ping, e daí voce vai ver em que ponto começa a melhorar. Daí quando voce seleciona o novo valor ele vai pedir para resetar o PC.
    O novo mtu vai ficar gravado nas config do windows na maquina do cliente.
    Para mim foi o que deu melhor resultado. Pois não eram todos que tinham este problema.
    SE eu baixasse o mtu nas interfaces do mikrotik não notei diferença. Estão todas com 1500
    entao nesse caso eu tenho que ir na casa de todos os meus clientes para rodar o programinha?
    sem bronca eu vou, eu quero que resolva o meu problema..
    mas em todo mundo conecta msn e tudo, só que fica caindo, e voltando rapidamente.
    o regular o mtu resolve mesmo isso??



  13. #13

    Padrão

    Tarefa insana mesmo.
    Mas no meu caso não era com todos. Daí eu fui indo aos poucos.

    Mas não sou dono da verdade. Funcionou para mim. Mas o seu problema pode ser outro.
    Então o mais indicado seria fazer isso em uns poucos clientes e observar, antes de ir em todos.

  14. #14

    Padrão

    Citação Postado originalmente por elonhouse Ver Post
    entao nesse caso eu tenho que ir na casa de todos os meus clientes para rodar o programinha?
    sem bronca eu vou, eu quero que resolva o meu problema..
    mas em todo mundo conecta msn e tudo, só que fica caindo, e voltando rapidamente.
    o regular o mtu resolve mesmo isso??
    eu fiz e nao obtive resultado nenhum.
    detalhe baixei entao o mtu do modem estava 1500 baixei para 1452. ai passou a nao entrar uns msn e algumas paginas nao tavam mais abrindo.
    resultado voltei para 1500, ficou bom novamente....
    O que eu tenho que fazer para resolver isso??



  15. #15

    Padrão

    Citação Postado originalmente por elonhouse Ver Post
    eu fiz e nao obtive resultado nenhum.
    detalhe baixei entao o mtu do modem estava 1500 baixei para 1452. ai passou a nao entrar uns msn e algumas paginas nao tavam mais abrindo.
    resultado voltei para 1500, ficou bom novamente....
    O que eu tenho que fazer para resolver isso??

    Eu analiso quem está tendo problema e daí vou lá conferir tudo. Se nada tiver de anormal, dai rodo o TCP optimizer e baixo o mtu naqueles casos onde o msn não entra ou então fica caindo.
    Nos que etão bons com o mtu em 1500, nem mexo.
    Já tive 3 casos em que baixei o mtu até 1380. Vai testando.

  16. #16

    Padrão Re: problemas com gvt em rede wirellesss

    Desculpa ai sei que o tópico é um pouco antigo mais fica ai para futuras pesquisas,
    Passei por esse mesmo problema com a gvt, uma coisa bem simples coloquei um MK rb 750, essas bem simples de R$ 150,00 para discar o modem, proto acabou meu problema de queda de msn e jogos, o modem não aguenta muitas conexões ao mesmo tempo quando ele esta em modo router....

    Já estou sofrendo com outros problemas agora,,,,

    Uso GVT 35 mb



  17. #17
    Avatar de leandrolopeswifi
    Ingresso
    Oct 2008
    Localização
    Porto Alegre - RS - Brasil
    Posts
    1.750
    Posts de Blog
    1

    Padrão Re: problemas com gvt em rede wirellesss

    Citação Postado originalmente por elonhouse Ver Post
    bom pessoal eu sempre venho aki ao forum pra tirar minhas duvidas, e desde ontem que eu leio releio tudo e ainda tou na duvida.
    eu tenho uma rede wierelles com 35 clientes, utiliso o brasil fw versao 2.31.10, pra fazer controle qos, easy capitive 2.0.8, pra controle de hotsport, atualmente nao uso cache (squid).
    eu utilisava 2 velox aki fazendo load com o bfw, e liberava ate 128 kbs pra todos os meus clientes, só ficava um pouco lento, mas funcionava um pouco lento, dai com a chegada da gvt eu adquiri um link pensando em melhorar a qualidade prameus clientes, e melhorou na velocidade, a net ta super rapida, a bronca ta no msn e jogos online que cai varias vezes, mesmo sem a net ficar lenta. cai e dentro de segundos conecta novamente, apos ums 5 minutos cai e conecta em questao de segundos. nao perco nenhum ping com o modem nem nesses momentos que o msn cai, e nao cai todos simultaneamente, só alguns e vai uns depois outros, em vezes intercaladas.
    eu tenho a minha linha gvt a bazicamente uns 12 km de distacia do meu servidor, vou descrever como estar minha estrutura aki.

    recebo meu link gvt em um modem netguear DM111PSP, jogo via cabo de rede pra uma mimo (nanostation M5 ayrmax) em ap + wds, recebo dela em outra mima a 7,9 km configurada como cliente + wds ambas com
    Channel Width: 10 MHz, passo um outro cabo de rede pra outra mimo configurada como ap + wds que joga pra mais outra a 2,9 km que esta como cliente + wds recebendo, estas com
    Channel Width: 20 MHz, dessa mimo final lanço com cabo de rede pra o meu brasil fw, que sai pra outra mimo configurada como ap +wds que joga por 1 km pra outra mimo em cliente + wds, que joga por cabo de rede pra uma RB 433 com 3 cartoes MK, apenas um deles ta ativo como AP bridge que conecta em uma omini 12 dbi que finalmente vai pra os clientes finais.

    bom enquanto eu tou sozinho sem mais niguem on na rede, eu recebo em minha casa, depois da RB livre no QOS do brasil fw, e faço dow em media de 1024 kbps que me da uma conexao de 8 mb ou mais e nao tenho bronca nenhuma com msn, skipo, google talk, jogos onlinte e nada, mas quando tem de 15 ou + clientes on, a velocidade segundo testes, fica de 1 mb pra 2 mb oscilando pra down e up fica de 500 kbps pra 700 kbps, ainda ta rapida, mais os msn e afins começao a cair feito ja falei aki cai e vouta em segundos.
    eu libero pra meus clientes links agora de 256 kbps, 512 kbps, e 1024 kbps, mas só tenho 2 clientes em 1024 kbps e estao sempre on.

    nao sei o q acontece pq a net nao fica lenta so fica caido as coisas que sao online tipo jogos e msn....

    sera minha gvt? antes com a velox nao fazia isso mais eu so liberava pra meus clientes 128 kbps.
    sera as mimos? mais eu sozinho eu faço varios downloads simultaneos afim de usar toda capacidade do meu link que é de 15 mb e nao da problema nenhum utilizo completo.

    sera a RB? eu nao sei muito dela.
    ou sera o BFW??
    alguem tem uma luz pra mim por favor????
    Amigo, ponto problematicos da sua rede:
    recebo meu link gvt em um modem netguear DM111PSP,
    SOLUÇÃO>>> Investir em um modem mais profissional.

    jogo via cabo de rede pra uma mimo (nanostation M5 ayrmax) em ap + wds, recebo dela em outra mimo a 7,9 km configurada como cliente + wds ambas com
    Channel Width: 10 MHz,

    Solução>>> Seu link deve usar canais de 40mhz ou 20mhz. o Airmax deve ser habilitado. essa é a parte vital da sua rede!!! tem que ser perfeito o sinal (com potencia controlada).

    ?????? passo um outro cabo de rede pra outra mimo configurada como ap + wds que joga pra mais outra a 2,9 km que esta como cliente + wds recebendo, estas com
    Channel Width: 20 MHz, dessa mimo final lanço com cabo de rede pra o meu brasil fw...

    SOLUÇÃO >>>>Não utilize tantos nós na sua rede. se tiver que utiliza-los faça com canais em 40mhz somente!!!!!
    cABOS Só utilize cat6!!!
    energia nesses aparelhos deve ser perfeita,ok.

    Finalmente, indico que use uma setorial da linha rocket dish de 17 dbi que irá melhorar muito o seu sinal nos clientes.

    Boa sorte.
    Abraço.