+ Responder ao Tópico



  1. #1

    Padrão Retorno na rede

    Ola pessoal sou novo no forum to com um problemao nao minha rede.
    tenho eu servidor mikrotik com dhcp automatico ativo em uma rede cabeada com uns 60 clientes, quando um desses clientes quer ser um espertinho e colocar um roteador wireless na rede para mas de um pc ele trava a minha rede toda deixando meus clientes sem internet nao pegando mas ips.
    por favor me ajudem to passando mal com esse clientes preciso de alguma solução para quando ele colocar o roteador na rede nao me trava a rede toda e sim a net dela para de funcionar ...

  2. #2

    Padrão

    que faixa de IP vc ta dando por DHCP para seus clientes ?
    se tiver usando 192.168.0.xxx ou 192.168.xxx.1 tanto o windows xp, como alguns AP´s por padrao utilizam esse ip´s para compartilhamento.
    Procura usar mascara no tem dhcp /32

    e confere no teu firewall se vc tem regra para bloqueio de cliente se vendo e outros bloqueios que ajudam:

    28 ;;; BLOQUEIO NETBIOS
    chain=forward action=drop protocol=tcp src-port=135-139 dst-port=135-139

    29 chain=forward action=drop protocol=tcp src-port=445 dst-port=445

    30 chain=forward action=drop protocol=udp src-port=135-139 dst-port=135-139

    31 chain=forward action=drop protocol=udp src-port=445 dst-port=445

    32 chain=forward action=drop src-address=0.0.0.0 dst-address=0.0.0.0

    33 ;;; BLOQUEAR DHCP CLIENTES
    chain=input action=drop protocol=udp in-interface=rede dst-port=67-68

    A INTERFACE : REDE É A QUE VAI PARA OS CLIENTES

    34 ;;; Bloqueio de Tr fego na Porta 0 \(TCP e UDP\)
    chain=forward action=drop protocol=udp src-address-list=Geral src-port=0

    NA LISTA "GERAL" QUE CRIEI NA ADDRESS-LIST FICAM AS FAIXAS DE CLIENTES QUE VC USA

    35 chain=forward action=drop protocol=udp src-address-list=Geral dst-port=0

    36 chain=forward action=drop protocol=tcp src-address-list=Geral src-port=0

    37 chain=forward action=drop protocol=tcp src-address-list=Geral dst-port=0

    41 ;;; Bloqueio de Trafego entre Clientes
    chain=forward action=drop src-address-list=Geral dst-address-list=Geral

    42 ;;; FORWARD ENTRE A REDE
    chain=forward action=drop in-interface=rede out-interface=rede

    Espero que ajude, boa sorte !



  3. #3

    Padrão

    Provavelmente estão configurando o router de forma errada!

    Oriente, diga que você mesmo irá configurar o router dele.

    Outra coisa, tente usar vlans tbm, dae só iria parar parte de sua rede, só aquela vlan.

  4. #4

    Padrão

    uma pergunta eu estou com um poblema com o dhcp eu gostaria q o hotspot so atendece o dhcp mas ele interfere na redetoda ex: eu tenho uma maquia com pppoe uma maquina com mac-ip e uma com hotspot todas com ranger de ip diferente , algen ja fes algo parecido?



  5. #5

    Padrão

    com as regras do amigo ai de cima de parar seu problema um pouco
    ou fixe os ips nos teus clientes

  6. #6

    Padrão

    Amigo, nao trabalho com PPPOE mais com hotspot com dhcp e ip-fixo é simples, por exemplo:
    Digamos que tenha configurado a seguinte faixa de ip para DHCP. 10.189.100.1 : 10.189.100.255
    e queira trabalhar com a faixa. 10.251.1.2 até 10.251.255.2

    /ip address
    add address=10.189.100.1/24 broadcast=10.189.100.255 comment=\
    "Hotspot Gateway DHCP" disabled=no interface=rede network=10.189.100.0

    add address=10.251.0.1/16 broadcast=10.251.255.255 comment=GatwayIPfixo disabled=no \
    interface=rede network=10.251.0.0

    Isso acima, provavelmente vc já tem configurado por ai, suas duas faixas de IP a fixa e a DHCP, o importante para a faixa de IP fixo nao ficar pegando DHCP nos clientes é vc colocar uma regrinha em IP, HOTSPOT, IP BINDGINGS:

    no meu exemplo para a faixa: 10.251.0.1/16

    add address=10.251.0.0/16 comment="" disabled=no

    Com a regra todo cliente que tiver IP definido manualmente nessa faixa, vai obrigatoriamente permanecer nela depois de se logar com seu user e senha. Assim nao pegando o IP por DHCP.

    O que deve ta acontecendo ai deve ser assim, vc coloca o IP fixo no cliente, ai em HOSTS vc ver o IP FIXO em ADDRESS e em ADDRESS TO o cara pega o DHCP né ? rsrsrs, mais com a regra fica direito