+ Responder ao Tópico



  1. Amigos , minha duvida é a seguinte tenho cache e quero liberar + velocidade quando as paginas , fotos sao pegas dele .

    Sei que para cache full eu iria colocar essas regras :

    /ip firewall mangle
    add action=mark-connection chain=output comment="CACHE FULL" content=\
    "X-Cache: HIT" disabled=no new-connection-mark=conn_squid-up passthrough=\
    yes protocol=tcp src-port=8080
    add action=mark-packet chain=output comment="CACHE FULL" connection-mark=\
    conn_squid-up disabled=no new-packet-mark=pacotes_squid-up passthrough=\
    yes
    add action=mark-connection chain=prerouting comment="CACHE FULL" disabled=no \
    dst-port=8080 new-connection-mark=conn_squid-down passthrough=yes \
    protocol=tcp
    add action=mark-packet chain=prerouting comment="CACHE FULL" connection-mark=\
    conn_squid-down disabled=no new-packet-mark=pacotes_squid-down \
    passthrough=yes
    /ip firewall filter
    add action=accept chain=input comment="CHACHE FULL - ACEITAR CONEXOES PROXY" \
    disabled=no dst-port=8080 protocol=tcp
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=10000000 name=CACHE-FULL-Download packet-mark=pacotes_squid-down parent=global-in priority=1 \
    /queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=10000000 name=CACHE-FULL-Upload packet-mark=pacotes_squid-up parent=global-out priority=1 queue=\
    default

    Mas o que quero é apenas colocar 50Mb para down e 10M para up no cache simples para clientes.

    alem do da regra queue tree qual mais eu colocaria para funcionar, espero ajuda.

    Desde Ja agradeço

  2. Amigo,

    Na regra de output faltou incluir o DSCP que você tá usando no proxy. Se não for assim não vai funcionar, ok?

    Abs.






Tópicos Similares

  1. Duvidas Modem Speedy..?
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-09-2002, 18:34
  2. Dúvidas Path.
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-08-2002, 08:52
  3. Duvidas Ipchains / Iptables!!!
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-08-2002, 14:39
  4. Limitar o logon e outra duvida ..
    Por MarcelScan no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-07-2002, 14:35
  5. Limitar o logon e outra duvida ..
    Por MarcelScan no fórum Servidores de Rede
    Respostas: 1
    Último Post: 24-07-2002, 20:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L