Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Mikrotik nao faz PPOE com modem Dlink DSL-500B

    Estou usando uma RB433 e desde que configuramos não conseguimos fazer funcionar com PPOE.
    Uso Velox, entao tenho hostpost e tudo funcionando menos claro o PPOE, entao tive que rotear o meu modem, entao a RB433 recebe o sinal e so tem o trabalho de distribuir. Estou precisando de fazer nao sei ao certo o nome mas acho que e DDNS ja fiz meu cadastro no changeip peguei um script aki no forum,mas nao funciona pois pede um PPOE, entao o engraçado que se eu crio um PPOE no MK ele conecta se o modem tiver roteado agora quando coloco o modem em Bridge que deveria conectar, ele disca varias vezes mas sem sucesso e nao conecta.
    Se alguem puder ajudar, preciso muito disso, ou se alguem souber fazer o changeip funcionar para que eu possa acessar o mikrotik fora da rede a exemplo numa lan-house ou qq lugar que tenha internet eu agradeço muito, sou novo com MK e aqui no forum também desculpe se tiver no lugar errado, mas agradecerei qualquer ajuda, e adianto se alguem souber fazer podera me auxiliar tbm com acesso remoto ao meu PC. Desde ja agradeço e conto com voces, e tenho certeza que esta duvida tbm sera de muitos outros, tanto em nao conseguir fazer o PPOE quanto em saber se da pra acessar o MK pelo changeip ou outros se o modem tiver roteado.
    Obrigado e aguardo uma solução...

  2. #2

    Padrão

    Amigo se procurar no forum vai achar não s uma mais inumeras formas de fazer isso, antes de abrir um topico procure no mesmo porque para nós que postamos pra ajudar ficamos a cada mais sem motivação, porque vira e mexe sempre postam as mesmas perguntas sendo que existem inumeras repostas postadas por outros amigos.



  3. #3

    Padrão

    Andre Prinou,,,, Ja procurei varias soluçoes aki no forum mas nenhuma e parecida ou seja o MK de todo mundo faz PPOE ja o meu não faz, e olha que o tecnico da empresa que me vendeu os aparelhos qd foi configurar pra mimtbm nao conseguiu colocar ele pra funcionar o PPOE e deste entao eu tenho usado o modem roteado, outros amigos aki do forum ja fizeram acesso remoto no meu pc e tentaram configurar pra mim, e tbm nao conseguiram, quando coloco o modem em bridge pra ver se o MK disca ele disca mas nao conecta so tenta discar é um bixo de sete cabeça isso aki, se voce ver ele pelo acesso remoto vai ver que a configuraçao por mais certa q esteja nao funciona. Se quiser dar uma olhada aki eu ficaria muito grato...

  4. #4

    Padrão

    qual versao do mikrotik vc esta usando, e poste as configurações que vc fez no mikrotik ok.



  5. #5

    Padrão

    a versao e 3.22, original. tem uma print com as principais configuraçoesClique na imagem para uma versão maior

Nome:	         PINT MK..jpg
Visualizações:	514
Tamanho: 	157,9 KB
ID:      	10134

  6. #6

    Padrão

    erro nas configuracoes do moden? talvez...



  7. #7

    Padrão

    Sim mas veja faço a configuraçao em bridge no modem coloco vci 33 que e o da velox, faço tudo bonitinho, se eu apos deixar o modem em bridge colocar um AP OIW normal nele com a configuraçao PPOE o ap disca normal mas ja o MK nao disca. A unica soluçao que tenho ate agora e deixar o modem roteado e o MK fica como cliente do modem. O print que tem ai mostra o MK funcionando como cliente com o MODEM ROTEADO e mostra uma configuraçao PPOE no MK que eu fiz e ta conectado mas sem trafego pois e como se ele tivesse pegando carona no PPOE do modem

  8. #8

    Padrão

    Amigo , qual opções voce marcou na opsao Dial Out ? eu particularmente marco so ( Add Default Route - pap - chap ) todas as outras deixo desmarcadas , e o moldem nao precisa fazer alterações simplesmente reset o mesmo e ative a autenticação pelo MK espero que funcione qualquer coisa entre em contato pelo msn, posso tentar te ajudar.

    Espero ter ajudado.



  9. #9

    Padrão

    Dei o reset tbm não adianta, me disseram pra trocar a versao do MK para a 4.5 alguem tem? e sabe como atualizar? E sera que resolve?

  10. #10

    Padrão

    SE CASO alguem tiver alguma solução intermediaria pois o motivo de eu querer colocar o MK para discar o PPOE é que eu preciso acessar o MK fora da rede tipo numa lan-house ou em outro estado entao me cadatrei no changeip fiz o script encontrado aki mesmo no forum mas ao tentar conectar no winbox com a conta que criei no changeip da esta mensagem de erro no winbox ( winbox erro could not connect to 201.58.131.56 (port 80) - no response! ) entao se alguem tiver alguma solução para modem roteado ou souber como resolver este problema me parece que na porta 80 AJUDARIA MUITO TBM



  11. #11

    Padrão

    Não sei disser se resolve ou nao , mais eu mesmo uso 4.5 , nunca tive versao anterior.

  12. #12

    Padrão

    Amigo eu consigu fazer esse ddns para voce mas nao é desse jeito que voce quer fazer , posso usar o meu sistema ou mesmo passar aonde voce consegui e tal , se quiser me add no msn.



  13. #13

    Padrão

    Eita agora sim estou feliz, consegui resolver o meu problema aqui ( em partes rssrsr ) bom vai o detalhamento do erro pra que tiver este problema não cometer o mesmo.
    Meu MK esta em bridge o modem era roteado ou seja ele era um cliente do modem, em IPADDRESSS o cara que montou tinha setado dois ips um para porta WAN que era o link do modem 10.1.1.2 este era o ip que o modem recebia do meu MK.
    Entao também foi setado o ip de saida para os clientes no caso na LAN que era 10.5.50.1 esta faixa que meus clientes recebem.
    Para funcionar depois de resetar o MK configurar ele (sem sucesso) pois ainda nao o sei fazer, criei a PPOE que so funciona na VELOX se tiver o VCI 33 não pode ser so resetar o modem e colocar não como alguns falam, no caso da Velox se nao colocar a bridge como VCI 33 ao inves de VCI 35 nao funcionara.
    Entao eu comecei a confg o MK habilitei as interface, criei as lans, dai fiz a conexao PPOE e pra minha surpresa conectou perfeitamente, mas pra minha tristeza quando eu configurei o ip de saida para 10.5.50.1 nao consegui reveber ele, tentava fazer nat e nao conseguia pois ainda nao aprendi isto, segui varios tutorias de como configurar o MK mas nao dava certo. Comecei a configurar ontem as 22:00 e dei por terminado as 03:00 de hj mas com ele funcionando.
    Continuando...
    Entao depois de tentar quase tudo para fazer eu receber o IP da faixa 10.5.50.1 que eu ja tinha add no ipaddress como lan etc, ia no winbox via o ip 10.5.50.1 mas se clicasse nele para entrar nao entrava so entrava pelo MAC ou seja ele nao tava saindo da RB.
    Entao como era muito tarde e eu ja tinha derrubado os clientes com aviso previo claro, desde as 22:00 entao voltei o BKP que fiz do servidor funcionando em bridge como ja estava a mais de 4 meses, mas apos voltar ainda deixei o modem em Bridge fui em ipaddrese e exclui o ip que tava cadastrado na WAN para o modem 10.1.1.2 dai o DNS ja estava tbm cadastrado pelas outras tentativas, entao criei uma PPOE e F I N A L M E N T E consegui fazer este tal PPOE que nao funcionava de jeito nenhum em minha RB. ( Muitos colegas aqui do FORUM me ajudaram entrando remotamente em meu PC e tentando configurar e entender melhor, apesar de ser sem sucesso SOU MUITO AGRADECIDO A ELES ) Bom entao é isso apartir dai ja consigo entrar no no MK de qualquer lugar (em partes pois tenho que pegar o ip que estou na hora pois os scripts que peguei aki no forum para o changeip não funcionaram) digitando o IP, mas agora gostaria da ajuda de alguem que tenha o script do CHANGEIP ou NO-IP funcionando para me enviar e eu testar e apenas trocar os dados e colocar os meus. ALGUEM PODE ME AJUDAR NISSO AI?

    So digo que to muito feliz com o PPOE e melhorou significadamente a velocidade da internet, onde antes com o modem roteado que no caso tenho 4 megas e sempre nos testes dava 3883kbps e apos passou a dar entre 4100 e 4270kbps

    Espero que quem tenha o mesmo problema apos ter acompanhado as respostas possam sair deste DETESTAVEL PROBLEMA. Agora estava pensando se tivesse uma maneira das pessoas entendidas no assunto MK Criarem um MANUAL INFALIVEL que mostre todas as configuraçoes MK começando do ZERO inclusive configurando o modem etc seria uma boa tava pensando se tivesse como ter VIDEO AULA seria melhor ainda, poderia ter um local no forum para dowload destas video aulas feitas pelos mestres de MK e ate mesmo de erros encontrados, seria muito mais facil... Vou abrir um post com este assunto, vamos colocar ele pra bombar?
    Desculpe o tamanho disso aki mas sei que pode servir para outros....

  14. #14

    Padrão

    Depois deste texto deste tamanho lembrei de mais um detalhe hehehe em DHCP tinha ele como cliente que eu exclui e deixei apenas o dhvp server que envia o ip 10.5.50.1 era so um detalhe tbm muito importante que tava bloqueando meu PPOE, aos moderadores eu nao sei se tem que fechar o post ou como tem que fazer, mas quero que seja a ajuda de outras pessoas...



  15. #15

    Padrão

    DOWNLOAD SCRIPT FUNCIONANDO.txt

    Consegui FINALMENTE UM versao n script do MK 3,22 Abaixo segue funcionando: Acima tem um arquivo em TXT para vc fazer o download pois abaixo mostra alguns smilles e atrapalha.

    # Definir Variáveis de Usuário
    : Ddnsuser global SEU "LOGIN NO CHANGEIP"
    : Ddnspass global "SUA SENHA NO CHANGEIP"
    : Ddnshost global "NO SEU DDNS ex CHANGEIP: fulano.my03.com"
    # Definir variáveis globais
    : Ddnsip global
    : Ddnslastip global
    : If ([: typeof $ ddnslastip] = nil) do = (: ddnslastip global "0")
    : Ddnsinterface global
    : Ddnssystem global ("mt". Pacote [sistema / get da versão do sistema])
    # Definir variáveis locais
    : Int local
    # Loop através de interfaces e olhar para aquelas contendo
    # Gateways padrão, sem marcas de roteamento
    : Int foreach em = [via ip / encontrar o endereço dst = 0.0.0.0 / 0 active = yes] fazer = (
    : If ([[typeof / ip route get $ int]] roteamento marca! = Str) do = (
    : [Ddnsinterface global via ip / get $] interface int
    )
    )
    # Pegue o atual endereço de IP na interface.
    : [Ddnsip global / IP chegar [/ endereço ip encontrar interface] = ddnsinterface $ address]
    # Será que vamos obter um endereço IP para comparar?
    : If ([: typeof $ ddnsip] = nil) do = (
    : Info log ("DDNS: No endereço ip presentes". $ Ddnsinterface. ", Verifique.")
    = () Else
    : If ($ ddnsip! = $ Ddnslastip) do = (
    : Log info "DDNS: Envio UPDATE!"
    : Info [log [Ut / ferramenta nome dns-update = $ endereço ddnshost = [ick $ ddnsip [0: encontrar $ ddnsip "/"]] chave nome = $ key = ddnsuser ddnspass $]]
    : Ddnslastip global $ ddnsip
    = () Else
    : Log info "DDNS: No atualização necessária."
    )
    )
    # Fim do script


    Espero ajudar e se Foi util n comentar Alguém favor e agradeça positivando o topico
    Última edição por ribeirosnet; 25-04-2010 às 23:49.

  16. #16

    Padrão

    amigao esse script te q ediar como? ond tem esses nome# Define User Variables # Define Global Variables e tal q q apagar? qualquer coisa me add ai [email protected]



  17. #17

    Padrão

    Olá vc vai editar nos campos abaixo, apos ter feito sua conta no change ip e ter tds as configuraçoes corretas edite com seus dados as partes abaixo, OBS tem que ficar entre as aspas "--"

    :global ddnsuser "SEU LOGIN NO CHANGEIP"
    :global ddnspass "SUA SENHA NO CHANGEIP"
    :global ddnshost "SEU DDNS NO CHANGEIP ex: fulano.my03.com"


    Vc edita assim com suas informaçoes

    :global ddnsuser "joao"
    :global ddnspass "1234"
    :global ddnshost "joao.my03.com"

    Não esqueça de agradecer e acrecentar nossa reputação
    Boa sorte!!!

  18. #18
    elderre
    Visitante

    Padrão Re: Mikrotik nao faz PPOE com modem Dlink DSL-500B

    O mano blz, pequisado aqui na net eu com o mesmo problema seu, e vejo que não teve solução,estou na espera que alguém te ajude , pois a resposta que vc precisa , tb preciso.



  19. #19

    Padrão Re: Mikrotik nao faz PPOE com modem Dlink DSL-500B

    Boa Tarde. Amigo, tbm possuo uma RB 433ah e ñ consegui de jeito nenhum fazer essa PPoe, ñ tenho interesse em acessar minha RB de qualquer outro lugar, e sim somente conseguir criar essa conexão. Tbm uso o modem dsl 500b.

  20. #20

    Padrão Re: Mikrotik nao faz PPOE com modem Dlink DSL-500B

    Foi resolvido sim amigo, confere na pagina 3