+ Responder ao Tópico



  1. Amigos ,

    Tenho uma rede rodando Hotspot e nessa rede levantei um servidor apache onde disponibilizo um site com varios videos gravados no servidor local . Porém.. o meu problema é : quando o cliente acessa esse site da rede local estamdo o mesmo logado no hotspot ele passa pelo controle de banda do hotspot. Gostaria de q quando o acesso fosse feito a este site local o controle de banda do hotspot nao o limitasse a velocidade setada no perfil dele..

    Obs. Eu ja tentei colocar o IP do servidor apache em Wallen Garden, funciona se o usuario nao logar no hotspot.. a banda fica full ..baixa os videos locais rapidinho.. quando loga no hotspot passa a controlar a banda de tudo.

    por favor... sugesta pra mim..

  2. tenta ai isso
    /ip firewall mangle add action=mark-connection chain=prerouting comment="Site Full" disabled=no \
    dst-address-list=Sites new-connection-mark=SitesC passthrough=yes
    add action=mark-packet chain=prerouting comment="" connection-mark=SitesC \
    disabled=no new-packet-mark=SitesPack passthrough=no
    /ip firewall address-list add address=172.31.255.2 comment="" disabled=no list=Sites
    /queues tree add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=5M name="Site Full_UP" packet-mark=SitesPack parent=global-in \
    priority=8 queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 \
    max-limit=5M name="Site Full_DOW" packet-mark=SitesPack parent=global-out \
    priority=8 queue=default



  3. muto confuso esse monte de regra d vc despejou...
    resolvi o problema assim.. :

    marquei a conexao e os pacotes "content" com o ip do servidor apache e em queues tree liberei a banda desejada para eses pacotes marcados.

    cheguei a essa conclusao adptando uma solucao para cache full , é o mesmo principio.






Tópicos Similares

  1. Respostas: 3
    Último Post: 20-09-2011, 02:43
  2. Acessar apache na rede Interna
    Por marenet no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-05-2008, 16:12
  3. Respostas: 5
    Último Post: 02-09-2007, 15:23
  4. Redirecionamento de portas na REDE INTERNA não funciona
    Por edgarjr no fórum Servidores de Rede
    Respostas: 21
    Último Post: 15-09-2006, 01:28
  5. Servidor FTP na rede interna
    Por mcyberx no fórum Servidores de Rede
    Respostas: 3
    Último Post: 19-07-2004, 18:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L