+ Responder ao Tópico



  1. #1

    Padrão Como criar uma pagina de bloqueio passo a passo e como enviar a mesma para o MikrotiK

    Porfavor alguen pode me mostrar como eu crio uma pagina de bloqueio e como envio no Mikrotik

  2. #2

    Padrão

    Já pesquisou no fórum? ou tem que fazer um passo a passo porque você está cansadinho e não consegue pesquisar? Se pesquisou por favor poste os links que encontrou e a parte que não entendeu que a ajuda sai fácil, fácil.



  3. #3

    Padrão

    essa e pra vc teluri que parece ja ter nascido sabendo tudo, e outra, cançado eu ja to mesmo de pesquisar, mas vou colocar aqui os links só para alguem que quiser ajudar e não achar que não ja pesquisei https://under-linux.org/forums/mikrot...ina-local.html under-linux.org/f96/redirecionamento-de-pagina-de-bloqueio-42918/under-linux.org/f210/pagina-de-bloqueio-esse-funciona.../index9.htmlhttps://under-linux.org/f210/hotspot-com-pagina-de-aviso-bloqueio-gerenciado-pelo-radius-118557/ a todos que quiserem ajudar muito obrigado.

  4. #4

    Padrão

    Se você conseguir ao menos postar os links e dizer onde está o problema quando tentou executar os procedimentos descritos nos mesmos, posso até tentar ajudar, pois uma coisa que deve aprender em fóruns é que sem descrever os procedimentos realizados no ambiente/sistema o que pode receber é palpites e não soluções. Economizar em detalhes das suas configurações demonstra que; ou você não sabe elaborar uma questão ou é muito preguiçoso e não quer pensar e explicar a todos.



  5. #5

    Red face Bloqueio

    Citação Postado originalmente por Teluri Ver Post
    Se você conseguir ao menos postar os links e dizer onde está o problema quando tentou executar os procedimentos descritos nos mesmos, posso até tentar ajudar, pois uma coisa que deve aprender em fóruns é que sem descrever os procedimentos realizados no ambiente/sistema o que pode receber é palpites e não soluções. Economizar em detalhes das suas configurações demonstra que; ou você não sabe elaborar uma questão ou é muito preguiçoso e não quer pensar e explicar a todos.


    Tô junto com o Teluri nessa...tem muita gente q vem no forum sem conhecimento algum e quer tudo mastigado, acho que quando se quer tirar uma dúvida quanto algo que esta dando errado td bem, mais nao saber nada sobre o sistema e querer todo um passo a passo é demais... pq até mesmo q der um problema o cara nao vai saber onde é q ta ocorrendo o mesmo, entao fica aqui uma dica para quem esta começando no Mikrotik, hj no Brasil exitem várias empresas que dão o curso de Mikrotik, vou citar a MD Brasil que foi onde eu fiz o meu...

    Abraço!

  6. #6

    Padrão

    JVNET

    Voce ja resolveu seu problema? quer uma força?



  7. #7

    Padrão

    Meu amigo, JVNET Voce ja resolveu seu problema? com calma podemos resolver passo apasso,temos que saber se vc usa hotspot ou outro tipo de seviço,posta aé pranos

  8. #8
    controlrj
    Visitante

    Padrão Visite e aproveite essa oportunidade




  9. #9

    Padrão

    Citação Postado originalmente por controlrj Ver Post
    Propaganda no lugar de ajudar??

    Legal hein amigo!

  10. #10

    Padrão

    Citação Postado originalmente por velito Ver Post
    Meu amigo, JVNET Voce ja resolveu seu problema? com calma podemos resolver passo apasso,temos que saber se vc usa hotspot ou outro tipo de seviço,posta aé pranos
    velito antes de mais nada, muito obrigado em si dispor em ajudar.
    sim estou com esse problema aindaeu estou usando Hotspot aqui



  11. #11

    Cool

    JVNET, isso tem diversas formas de se fazer. Vou citar uma bem simples pra você. Primeiramente você criar um HTML simples com a mensagem de bloqueio que deseja mostrar ao cliente. Em seguida crie um perfil para estes usuários da seguinte forma:

    /ip hotspot user profile set default idle-timeout=none keepalive-timeout=4m name=default shared-users=1 status-autorefresh=1m transparent-proxy=yes
    add idle-timeout=none keepalive-timeout=2m name=Bloqueados rate-limit=50k/50k session-timeout=10m shared-users=1 status-autorefresh=1m transparent-proxy=no
    set advertise-url=bloqueados.html advertise-interval=00:01:00 advertise-timeout=00:10:00

    Desta forma o cliente que você colocar neste perfil irá ter somente 50 kbps de conexão durante o periodo de 10 minutos, onde neste período irá receber a mensagem que você escolheu de 1 em 1 minuto. Após esse tempo o HotSpot irá desconectar o cliente.

    Ok?
    Abraços.https://under-linux.org/images/icons/icon6.png

  12. #12

    Padrão

    Boa noite ,desculpa ademora pra lhe responder pois tive que viajar e não mim despus de micro,mas pode seguir aregra postata pelo guilhermeramires que é desta forma que eu uso e funciona muito bem



  13. #13

    Padrão

    Citação Postado originalmente por velito Ver Post
    Boa noite ,desculpa ademora pra lhe responder pois tive que viajar e não mim despus de micro,mas pode seguir aregra postata pelo guilhermeramires que é desta forma que eu uso e funciona muito bem
    Velito obrigado por si dispor mais uma vez em ajudar.
    Gostaria de saber se eu posso tirar alguma dúvida posterior?

  14. #14

    Padrão

    Guilherme ,muito obrigado cara, ficou bem detalhada essa regra.



  15. #15

  16. #16

    Padrão

    Cara é o seguinte vou te mostrar como foi que fiz aqui , tenho servidor mikrotik e uso hotspot . 1°pra fazer a tela de bloqueio vc a cria em algum programa de html .2° vc da um nome a ela tipo ( bloqueio ou avisodebloqueio ) obs. naum esqueça que o nome deve ser todo junto e letras simples pois se naum ele naum reconhece 3°depois passe esse arquivo para a pasta hotspot junto la com a login,redirect ... que fica na aba FILE do seu mikrotik 4° depois va em USER PROFILE na aba hotspot e crie uma conta bloqueio coleque 32k/32k se naum nem abre a tela direito 5° na sua conta bloqueioem advertise em advertise url coloca o ip do seu servidor/nome da tua html.html em interval 00:00:00 em time out 00:01:00 entaum quando quiser bloquear um cliente só mude o profile dele pra o q vc criou e vai dar certinho !

    Sei que ja haviam respondido pra ti mas caso alguem precise saber d um outro geito aqui esta espero ter sido util pra alguem valeu!



  17. #17

    Padrão

    cara, muito obrigado pela ajuda nunca é de mais aprender
    valeu.

  18. #18
    Marlon Bolzan Avatar de marlon
    Ingresso
    Dec 2009
    Localização
    Ecoporanga-ES
    Posts
    265

    Padrão

    Tenho a solução para o seu problema com um tutorial que eu mesmo fiz! vou te passa o link e vc testa e posta no forun o que deu!

    https://under-linux.org/f210/tutoria...plente-137441/

    Não esqueçe de qualificar!