Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Galera é o seguinte:
    Tenho um servidor Mikrotik e 2 Links

    Eth1 = Link Telemar
    Eth2 = Link Ragio
    Eth3 = Local (Clientes)

    uso a faixa de IP 172.16.1.1/16

    - Gostaria de saber como faço para separar alguns IPs para o link 2 (link ragio / eth2)
    e os demais para o link telemar (eth1)



    PS.: no servidor de um amigo, ele tbm tem 2 links e 3 placas no servidor mk. Todos os clientes "puxam" do link1.. mas la no ip firewal / address list
    ele adiciona os IPs q ele quer q puxe do link2..

    Se possivel, gostaria de saber de vcs, como faço isso!

    Todas as eth ja estao configuradas. Só q todos os clientes estao acessando puxando apenas do link principal eth1.

    vi algumas regras na net..

    mas nao sei como fazer isso.

    o ip do link 1 é: 10.0.0.1
    o ip do ragio é: 10.1.1.1

    todos os IPs q eu liberar pelo ARP, gostaria q acessacem pelo LINK principal.
    e os IP´s q eu liberar la no ip-firewall-address list, seguir pelo LINK do ragio.

    se possivel, gostaria dessas regras galera... nao manjo muito de mk. vlw a atencao de todos

  2. acompanhando...



  3. Dê uma olhada neste post pode te ajudar https://under-linux.org/f143/tranfer...ientes-136848/

  4. ninguem??



  5. Citação Postado originalmente por leoneoliveira Ver Post
    Galera é o seguinte:
    Tenho um servidor Mikrotik e 2 Links

    Eth1 = Link Telemar
    Eth2 = Link Ragio
    Eth3 = Local (Clientes)

    uso a faixa de IP 172.16.1.1/16

    - Gostaria de saber como faço para separar alguns IPs para o link 2 (link ragio / eth2)
    e os demais para o link telemar (eth1)



    PS.: no servidor de um amigo, ele tbm tem 2 links e 3 placas no servidor mk. Todos os clientes "puxam" do link1.. mas la no ip firewal / address list
    ele adiciona os IPs q ele quer q puxe do link2..

    Se possivel, gostaria de saber de vcs, como faço isso!

    Todas as eth ja estao configuradas. Só q todos os clientes estao acessando puxando apenas do link principal eth1.

    vi algumas regras na net..

    mas nao sei como fazer isso.

    o ip do link 1 é: 10.0.0.1
    o ip do ragio é: 10.1.1.1

    todos os IPs q eu liberar pelo ARP, gostaria q acessacem pelo LINK principal.
    e os IP´s q eu liberar la no ip-firewall-address list, seguir pelo LINK do ragio.

    se possivel, gostaria dessas regras galera... nao manjo muito de mk. vlw a atencao de todos

    Olá amigo.. pra ultilizar a opção do Adress List.

    Primeiro faça a regra do roteamento no mangle designando, todos ips do adress list ultilizar a rota X.

    /ip firewall mangle

    add action=mark-routing chain=prerouting comment="Sites Especial" disabled=no dst-address-list=Especial new-routing-mark="Sites Especial" passthrough=no

    Definindo rota

    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=Modem1 routing-mark="Sites Especial" scope=255 target-scope=10

    bom no exemplo acima estou usando modem em bridge.

    caso esteja usando modem roteado, ou ip fixo.

    /ip route
    add check-gateway=ping comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=189.x.x.x routing-mark=Sites Especial scope=30 target-scope=10

    após aplicar estas regras basta ir no seu adress liste add o ip desejado.

    /ip firewall address-list
    add address=201.10.210.5 comment=www.travian.com.br disabled=no list=Especial


    abraço t+






Tópicos Similares

  1. Respostas: 12
    Último Post: 29-10-2015, 11:00
  2. Respostas: 6
    Último Post: 16-05-2013, 16:40
  3. Qual a melhor forma de dividir os links?
    Por leoneoliveira no fórum Redes
    Respostas: 1
    Último Post: 21-04-2010, 11:47
  4. Respostas: 3
    Último Post: 17-03-2008, 08:36
  5. Como dividir um Link?
    Por duroyy no fórum Servidores de Rede
    Respostas: 3
    Último Post: 31-01-2008, 18:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L