Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Amigos, aconteceu agora a noite algo estranho.
    O hotspot que tenho configurado numa RB 433AH, que estava funcionando às mil maravilhas, sem mais nem menos derrubou todos os usuários online. Não sei que tempo ficou fora, mas alguns minutos com certeza pois vários me ligaram perguntando.
    Daí fui ver e já tinha voltado ao normal.
    Todos os usuários que estavam conectados voltaram e começou a contar o tempo de conexão novamente. Então houve mesmo uma derrubada geral.
    O mais gozado é que não foi falta de energia, pois tenho nobreak e a RB não foi reiniciada. Está lá com 24 dias ligada desde o último reset.
    Esta RB está só para fazer o roteamento, e controles normais do mikrotik. Não tem mini-pci nela.

    O que pode ter feito o hotspot cair, sem haver reset da RB? No momento havia cerca de 20 usuários online. Então não poderia ser sobrecarga no processamento.

  2. Amigo, vc tem algum PTP que vai pra essa Rb ??? caso tenha nao ouve falha de comunicação entre os pontos???

    qualquer coisa posta ai.



  3. O problema começou quando estava configurando e testando ela já em bancada.
    A única coisa que fiz foi colocar ela numa swicht que vai para cima da torre.
    Não entendi porque foi aparecer no dhcp server dela clientes que deveriam estar noutro rádio com SSID diferente, mas na mesma rede hotspot. Eu nem ti nha configurado dhcp server nesta rb.

    Os clientes que deveriam receber o ip do hostpot, conectaram no rádio correto, mas pegaram um IP da mesma classe do ip da RB. E daí ele não navegaram.
    E sem criptografia isto não acontece.
    Fiquei totalmente perdido.

  4. cara, tenta entender essas coisas de informatica nao rs... ainda mais wireless e mikrotik, cada dia acontece uma coisa de louco rs...

    Saindo da brincadeira, alguem alem de voce tem acesso a essa rb? muito estranho acontecer algo assim.



  5. Citação Postado originalmente por raus Ver Post
    cara, tenta entender essas coisas de informatica nao rs... ainda mais wireless e mikrotik, cada dia acontece uma coisa de louco rs...

    Saindo da brincadeira, alguem alem de voce tem acesso a essa rb? muito estranho acontecer algo assim.
    Eu sou só um aficcionado da informática e por isso estou sempre a procura de conhecer mais um pouco. Mas não sou realmente técnico.
    O forum tem me ajudado muito a evoluir. E espero que continue assim.
    Agora, concordo contigo que acontecem certas coisas que aparentemente é loucura. Mas creio que por ser uma ciência exata, sempre tem uma explicação, ou então é algo que fizemos de errado.
    Mas neste caso fiquei mais encucado pois este hotspot está funcionando redondinho e nunca tinha feito isso.
    Eu vi que derrubou todo mundo junto, pelo uptime, apesar de que a rb não tinha sido reiniciada. Se ela tivesse reiniciado eu nem teria esquentado a cabeça.

    Ninguém mais a não ser eu e a pessoa que me dá suporte, que é de casa, ninguém mais tem acesso.

    Aproveitando: tem como eu fazer o log fora do mikrotik? Pois na minha configuração o log não consegue ficar muito grande e daí não deu para ver no log algum indício, pois quando o pessoal voltou a conectar, encheu o log e perdeu as informações mais antigas.
    Ou pelo menos aumentar o arquivo de log?






Tópicos Similares

  1. Respostas: 32
    Último Post: 05-07-2008, 08:42
  2. Respostas: 4
    Último Post: 10-05-2008, 20:46
  3. Todo mundo com o mesmo IP no Openvpn 2.0.9
    Por cantisan no fórum Servidores de Rede
    Respostas: 3
    Último Post: 29-11-2006, 21:39
  4. Ip, máscara, sub-máscara, como separar todo mundo???!!!!
    Por SSiNET no fórum Servidores de Rede
    Respostas: 10
    Último Post: 20-08-2005, 11:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L