+ Responder ao Tópico



  1. Olá, boa tarde a todos. Utilizo o MK 4.6 com Hotspot. Gostaria de trabalhar com uma lista branca de portas, ex: somente 53 udp, 80 tcp e 443 tcp estariam acessível pelos usuários. Tentei as seguinte regra, que não funcionou (os usuários param de navegar):

    /ip firewall filter
    add chain=forward connection-state=established comment="Permitir conexões estabelecidas"
    add chain=forward connection-state=related comment="Permitir conexões relatadas"
    add chain=forward connection-state=invalid action=drop comment="Dropar conexões inválidas"
    add chain=forward action=accept protocol=tcp dst-port=80 comment="Permitir HTTP"
    add chain=forward action=accept protocol=tcp dst-port=443 comment="Permitir HTTPS"
    add chain=forward action=accept protocol=udp dst-port=53 comment="Permitir DNS"
    add chain=forward protocol=tcp comment="allow TCP"
    add chain=forward protocol=icmp comment="allow ping"
    add chain=forward protocol=udp comment="allow udp"
    add chain=forward action=drop comment="drop everything else"

    Acredito que estou "matando" alguma porta que o MK use no hotspot (como disse, com essa regra, autentica, mas não navega). Alguém dos mestres tem uma luz? Obrigado.

  2. Alex,

    O hotspot já implenta várias regras que redirecionam todo o trafego que chega na interface que ele tá conectado. Essas regras que você criou deverão ficar depois das regras do Hotspot. De qualquer forma, explica melhor qual o seu objetivo que agente pode tentar fazer de uma forma "mais correta", ok?

    Abs.






Tópicos Similares

  1. Respostas: 5
    Último Post: 11-12-2008, 22:12
  2. Bloqueio de portas por horários previamente determinados!
    Por speedfull no fórum Servidores de Rede
    Respostas: 16
    Último Post: 12-10-2004, 10:10
  3. bloqueio de porta 6588
    Por max_mori no fórum Servidores de Rede
    Respostas: 1
    Último Post: 22-09-2004, 01:04
  4. Firewall com controle de portas
    Por haas no fórum Servidores de Rede
    Respostas: 2
    Último Post: 29-03-2004, 15:27
  5. Bloqueio de Portas e Serviços com IPTables
    Por Hawthorn no fórum Servidores de Rede
    Respostas: 3
    Último Post: 22-07-2003, 08:42

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L