Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa noite amigos
    Só novato nessa área ..
    Estou com uma grande dificuldade de fazer o cachê no mikrotik 4.5... (Tentei algumas vezes e não tive sucesso....)

    E vim pedir ajuda a vocês .......
    Conto com vocês ...
    Obrigado pela atenção....
    Última edição por Magal; 14-04-2010 às 11:58. Razão: Correção do título

  2. Amigo voce deve ser mais claro , qual faixas de ip voce usa ? eu posso fazer o modificar um e postar aqui por mais que ja tenha no forum monte de links sobre o assunto.



  3. Boa noite ...a faixa de ip é 10.5.50.0/24.
    Li alguns, (tentei mas não consegui ). Não entendo quase nada ....
    Vlw pela força .
    Última edição por Deividy; 13-04-2010 às 20:36.

  4. Essa sao regras para cache full ..

    /ip firewall mangle
    add action=mark-connection chain=output comment="CACHE FULL" content=\
    "X-Cache: HIT" disabled=no new-connection-mark=conn_squid-up passthrough=\
    yes protocol=tcp src-port=8080
    add action=mark-packet chain=output comment="CACHE FULL" connection-mark=\
    conn_squid-up disabled=no new-packet-mark=pacotes_squid-up passthrough=\
    yes
    add action=mark-connection chain=prerouting comment="CACHE FULL" disabled=no \
    dst-port=8080 new-connection-mark=conn_squid-down passthrough=yes \
    protocol=tcp
    add action=mark-packet chain=prerouting comment="CACHE FULL" connection-mark=\
    conn_squid-down disabled=no new-packet-mark=pacotes_squid-down \
    passthrough=yes
    /ip firewall filter
    add action=accept chain=input comment="CHACHE FULL - ACEITAR CONEXOES PROXY" \
    disabled=no dst-port=8080 protocol=tcp
    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=10000000 name=CACHE-FULL-Download packet-mark=pacotes_squid-down parent=global-in priority=1 \
    queue=default
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=10000000 name=CACHE-FULL-Upload packet-mark=pacotes_squid-up parent=global-out priority=1 queue=\
    default

    Lembrando que nao foram eu que a criei mas eu salvei em bloco de notas no meu pc e ta ai pra voce a que fez minhas desculpas.



  5. Se você usar estas regras acima e usar o web-proxy do Mikrotik (versão 4.5), que é o que foi comentado no primeiro post (pelo menos assim, entendi), não irá funcionar. Se quer ver as configurações corretas acesse Queue with Masquerading and Internal Web-Proxy - MikroTik Wiki

    Neste link encontrará informação correta e funcional.

    Sempre procure informações nos sites disponibilizados pelo desenvolvedor/fabricante do sistema/equipamento, pois normalmente encontrará informações fidedignas, sem achismos e ou "tiro no escuro".






Tópicos Similares

  1. Cache FULL Mikrotik 3.x
    Por felipezatta no fórum Redes
    Respostas: 5
    Último Post: 11-05-2011, 15:14
  2. LoadBalance com cache-full Mikrotik e Debian
    Por thiagogenesis no fórum Redes
    Respostas: 47
    Último Post: 24-01-2011, 20:37
  3. Cache Full + Mikrotik (Simples)
    Por xakaboy no fórum Redes
    Respostas: 2
    Último Post: 04-10-2009, 14:03
  4. Cache Full MIKROTIK-ap bridge??
    Por diox no fórum Redes
    Respostas: 2
    Último Post: 25-08-2008, 07:15
  5. Cache full mikrotik versão 3.4
    Por wescleybueno1 no fórum Redes
    Respostas: 12
    Último Post: 11-06-2008, 15:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L