+ Responder ao Tópico



  1. olá a todos , uso aki alguns radinhos aprouter em modo ap-wds para atender cientes em predios ou condominios e venho buscando uma soluçao sem sucesso , ele nao funciona apenas no modo WDS , tem sempre q estar em AP-WDS e isso faz com que o radio jogue sinal de volta pra antena com o mesmo canal e mesmo ssid ,quando dou um scan no mikrotik acho dversos radios meus com o mesmo nome e ssid, gostaria de saber se alguem tem uma dica ou solucao pra esse problema . ate funciona mas acho q nao é o correto .

  2. amigo
    ele funciona sim somente em wds... pelo menos os antigos funcionavam
    ja os novos tou achando estranho... nao consegui fazer funcionar.

    veja bem,
    vou tentar dizer o que tinha funcionando e o que eu fiz....

    eu tinha o seguinte enlace funcionando perfeitamente:

    Radio A bridge+AP+WDS (setado mac radio B, C)
    .....|....
    | |
    | |...Radio B bridge+WDS (setado mac radio A)
    |..Radio C bridge+WDS (setado mac radio A)

    sendo que o Radio A e B tem o firmware 7.3
    o Radio C, para testes, havia atualizado ele para a versao 8.2d.

    porem, depois de uma chuva, o Radio C queimou.

    Fui no fornecedor aqui na regiao (ng-sat) e comprei um novo radio (wr 254 - portas de plastico) para substituir o que queimou.
    o novo radio veio com o firmware 8.2d.

    voltei na rede e tentei configurar o novo radio.
    primeiro, me conectei como cliente+bridge... para assim, ter certeza dos macs e cadastra-los.
    atraves do sitesurvey no novoRadio C, verifiquei o mac do Radio A
    atraves da opcao clientes conectados no Radio A, verifiquei o mac do novoRadio C.
    em ambros os casos, confirmei os mac atraves do Status do equipamento.

    pronto, cadastrei o mac de um no outro.
    ativei o WDS e nao fechou enlace.

    voltei para cliente+bridge (pensando ser a questao de mac) e cadastrei no Radio A todos os mac usados no novoRadio C
    cadastrei o mac do Radio A no novoRadio C, confirmei o mac atraves do site survey e atraves do mac cadastrado no Radio B.
    ativei o wds e novamente, nao fechou o enlace.

    pensei ser questao do novo radio possuir o novo firmware, 8.2d.
    fiz downgrade do firmware, da versao 8.2d para a versao 7.3 portas de plastico.
    nesse momento, ja havia retirado todos os radios e estava na empresa, em cima de uma bancada... pronto para efetuar os novos testes.

    tentei fechar enlace unico, somente o Radio A com o novo radio C, nao fechou
    tentei fechar enlace unico, agora com o Radio B e o novo radio C, nao fechou.
    entao, achando que era eu q estava errando... tentei fechar enlace WDS do Radio A com o Radio B, fechou o enlace perfeitamente.

    ao fechar o enlace wds com os radios antigos (Radio A e Radio B), tentei incluir no enlace o radio C... nao preciso dizer que nao deu certo!?!!

    cheguei a conclusao que configuracao nao eh... ja que os radios antigos (Radio A e Radio B) fecham enlace WDS perfeitamente.
    mas o novo radio C, nao fecha WDS.
    nao cheguei a testar todos como AP+WDS...



  3. Realmente existe umas estranhices no APRouter com Rb em WDS, eu consegui e descobri que independente da configuração da RB, o APROUTER tem que está setado e trabalhando em modo B+G e AP+WDS. Se não for assim, não funciona.

    Recomendo que faça os testes sem usar criptografia, somente depois de funcionar vc configura sua wep ou wpa.

  4. Citação Postado originalmente por carlinhotocabrabo Ver Post
    olá a todos , uso aki alguns radinhos aprouter em modo ap-wds para atender cientes em predios ou condominios e venho buscando uma soluçao sem sucesso , ele nao funciona apenas no modo WDS , tem sempre q estar em AP-WDS e isso faz com que o radio jogue sinal de volta pra antena com o mesmo canal e mesmo ssid ,quando dou um scan no mikrotik acho dversos radios meus com o mesmo nome e ssid, gostaria de saber se alguem tem uma dica ou solucao pra esse problema . ate funciona mas acho q nao é o correto .
    Alé daquilo que o Andrio já citou, que pode ser uma incompatibilidade de firmwares, tem outra soluçaõ sim.
    Eu tenho um que uso semelhante ao que voce tem ai.
    Como no segundo AP ele está apontado para o primento, e também está em AP+WDS, ele é pego no site survey do primeiro. Mas isso não está me causando problemas, pois o protocolo WDS está preparado para gerenciar isso.
    Mas se voce não quiser tem assim, dá para colocar o segundo AP como cliente do primeiro. E daí via cabo voce passa o sinal para o terceiro que está junto e configura este terceiro só como AP com novo SSID e novo canal.






Tópicos Similares

  1. Configuração Aprouter 7.3 em AP+WDS+BRIDGE
    Por rafaelsantosroot no fórum Redes
    Respostas: 0
    Último Post: 13-09-2009, 05:28
  2. Problemas com criptografia em uma bridge-WDS
    Por marcusmenezes no fórum Redes
    Respostas: 1
    Último Post: 29-07-2009, 08:00
  3. WDS entre 2 pontos com mk em AP bridge
    Por miguel22rj no fórum Redes
    Respostas: 1
    Último Post: 14-05-2008, 20:51
  4. Problema com Mikrotik em WDS+Myauth!
    Por rfferraz no fórum Redes
    Respostas: 13
    Último Post: 20-09-2007, 12:51
  5. Problemas com ping em duas bridges WDS
    Por rcfweb no fórum Redes
    Respostas: 6
    Último Post: 10-07-2006, 15:25

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L