Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Mikrotik perdendo config. De dns

    Senhores,

    Atualmente estamos enfrentando o seguinte problema, pelo menos uma vez por semana o servidor Full, é PC da marca Dell, Hardware novo e com licença nivel 6 Router OS 4.6, perde as configurações de cache DNS, simplesmente os DNS somem da configuração.

    Alguem está enfrentando o mesmo problema?

    Att
    Fernando

  2. #2



  3. #3

    Padrão Comigo acontece algo parecido.

    Bom dia, comigo acontece algo parecido, minha interface lan perde o ip do nada e simplesmente a rede fica sem navegar.

    Vou acompanhar o post para ver se conseguimos ajuda para isso, ja que o problema é perca de configuração Mikrotik, DNS (que acontece contigo) e IP (Acontece comigo).

    No aguardo de ajuda dos amigos.

  4. #4

    Padrão

    no caso do gladstony alguma alteração foi feita? qualquer uma? mesmo que não tenha aparentemente nada relacionado com a configuração de ip da lan?



  5. #5

    Padrão

    Nenhuma alteração foi feita, eu mesmo navegando do nada o ip da intreface some e para tudo.

  6. #6

    Padrão

    so você administra o mk? como esta o log? o winbox ta ficando aberto? qual versão do mk?



  7. #7

    Padrão Tambem estou com o mesmo problema

    Tambem estou com o mesmo problema! Acompanhando e procurando solução assim que encontrar algo posto aqui!

  8. #8

    Padrão

    so você administra o mk? como esta o log? o winbox ta ficando aberto? qual versão do mk?



  9. #9

    Padrão

    Atualize para a versão 4.7, no Changelog vi muitas correções e modificações relacionadas a DNS e Cache de DNS. Boa Sorte!

    PS. Se a dica serviu, clique em agradecer!

  10. #10

    Padrão Re: Mikrotik perdendo config. De dns

    meu serivor estava com a versao 4.7 e dava este pau quase todo dia ai eu atualizei para a versao 4.10. Ficou mais de duas semanas sem apresentar este problema. Mas a 4 dias voltou a acontecer. Olhei o changelog mas nao ta falando nada de Dns. Contactei a operadora que me fornece o link e me disseram que o dns ta normal. Estou pensando em atualizar para a versao 4.11.

    Se os amigos conseguirem alguma coisa positiva por favor post aqui no forum. Grande abraço a todos!



  11. #11

    Padrão Re: Mikrotik perdendo config. De dns

    Galera isto tbm esta acontecendo comigo o dns para e a rede inteira cai estava usando a versao 4.7 dava pau quase todo dia. Atualizei para a 4.10 ficou 2 semanas 100% mas a 4 dias voltou a zica. Liguei na operadoa e me disseram que ta tudo normal.
    To pensando em atualizar para 4.11.
    Se alguem tiver alguma coisa positiva ou negativa por favor post no forum.
    Abraço a todos!!!!!!

  12. #12

    Padrão Re: Mikrotik perdendo config. De dns

    testa o dns do google por ums dias e da um retono



  13. #13

    Padrão Re: Mikrotik perdendo config. De dns

    O Dns do Google tbm nao deu certo!!!!!
    Alguem tem mais ideia?

  14. #14

    Padrão Re: Mikrotik perdendo config. De dns

    bom dia. seguinte não adianta ficar trocando de versão do nada , primeiro você deve ler o que ha de novo naquela versão e ver se alguma coisa te interessa, caso contrario não adianta. voce setou o ip do dns no goolge no dns settings no mk e depois de algum tempo ele volta para algum outro valor ou simplesmente para de reponder aquele dns?



  15. #15

    Padrão Re: Mikrotik perdendo config. De dns

    Entao amigo quando acontece é como se nao tivesse sido configurado nenhum Dns aparece em branco e se tento digitar algum DNS ele simplemente nao aceita. Ai so reiniciando e ai volta redondinho!
    Estranhissimo!

  16. #16

    Padrão Re: Mikrotik perdendo config. De dns

    me da mais detalhes. aparece em banco na configuração da placa de rede do cliente ou na tela de configuração de dns do mk?



  17. #17

    Padrão Re: Mikrotik perdendo config. De dns

    Citação Postado originalmente por leosmendes Ver Post
    me da mais detalhes. aparece em banco na configuração da placa de rede do cliente ou na tela de configuração de dns do mk?
    Fica em branco na tela do MK.

  18. #18

    Padrão Re: Mikrotik perdendo config. De dns

    seguinte vi que você esta usando pc. qual a configuração dele? ele esta 100% se possivel da um jeito de parar ele e testa processador e memoria por um bom periodo. você tem outro para substituir enquanto testa??



  19. #19

    Padrão Re: Mikrotik perdendo config. De dns

    Citação Postado originalmente por leosmendes Ver Post
    seguinte vi que você esta usando pc. qual a configuração dele? ele esta 100% se possivel da um jeito de parar ele e testa processador e memoria por um bom periodo. você tem outro para substituir enquanto testa??
    Processardor AMD 2.2
    Memoria 2GB

    Placa mae Assus

    O processamento dele nao passa de 50% no periodo de pico.
    Anteriormente tinha um outro pc bem mais perebento o seu processamento sempre ficava assima de 80% e no horario de pico 100% e numca apresentou este tipo de zica. Sendo o mesmo link e os mesmos DNs.

  20. #20

    Padrão Re: Mikrotik perdendo config. De dns

    no pc "perebento" você tinha este problema? quais tarefas e quantidades seu mk tem?