Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Estou postando para relatar a "surra" que a Krazer anda me dando;
    Minha intenção era resolver um problema na rede wireless indor de um cliente.
    Na casa dele tem 2 Ovislink 5460, firmware WAP PRO, instalei em 2007, rodando nos pseudo 400mw. Ficaram bom uns 2 anos, depois precisei instalar cooler pois estavam travando e agora ele pediu pra trocar tudo.
    A casa do cidadão tem 2 pavimentos, concreto, vidro e tudo que é barreira possível, de aŕea construída dá uns 600 m2, mas o Ovislink estavam dando conta do recado até tempos atrás, claro haviam sombras, mas atendia.
    Entusiasmado com o Krazer KR-WAP254G-HP 1000mW comprei logo 4 unidades. Comprei pelo Mercado Livre, quando chegou na caixa dizia 800mw, na firmware também. Reclamei, o vendedor falou pra eu baixar no http://www.allearth.com.br/downloads/Firmware baixei, na hora de entrar em tftp nativo o bicho não ia, deixei pra lá o upgrade e fui tentar colocar pra funcionar, em 800mw mesmo (tava bom demais se funcionasse). Fiquei um dia todo tentado colocar os KR-WAP254G-HP pra trabalhar em WDS, funcionava, caia, parecia overheating, no fim da história, depois de 10 horas de rala, apelei, devolvi ao vendedor, e troquei por 4 Krazer WAP-354H-NB.
    Esse usa chip Realtek RTL8651, trabalha em 2.4 e 5.8, é uma réplica do AP Router, até a firmware tem funções semelhantes. Mas pra colocar os 4 pra funcionar em WDS foi luta, já estou a 12 horas e só agora consegui.
    Coloquei o primeiro ligado no modem adsl, e os outros 3 vão compartilhar a internet e irradiar o sinal wireless por toda a casa.
    O primeiro ficou com WDS Repeater, 11b/g Mixer, WPA-PSK AES, e no WDS cadastrei o MAC do outro AP que vai conectá-lo.
    Nos demais ficou com WDS Universal Repeater, seguindo os parâmetros do primeiro e conectando no respectivo AP pelo SITE SURVEY.
    Ficou assim: Modem <--> AP1 <--> AP2 <--> AP3 <--> AP4 (conforme configuração acima)
    Funcionou, estou postando agora conectado ao AP4, passando pelos outro até chegar ao modem. Espero não ser mais importunado por essa questão.
    Eu sei que usei um AP que seria mais indicado para um ponto a ponto distante de 5.8, mas na troca a disponibilidade era essa então acabei encarando.
    Desculpe o texto extenso, mas eu precisava expor a situação e desabafar rs
    Última edição por jorgecosta; 14-04-2010 às 22:56.

  2. nossa amigo... que batalha.. e q vendedor sem vergonha, vendendo gato por lebre!



  3. Bom, em primeiro lugar, querer colocar um rádio de 800mw dentro de casa já é complicado.
    voce deve ter produzido tanta interferência que bloqueou tudo.

    O que eu posso dizer é que tenho usado estas novas CPE da All Earth e estou muito satisfeito.
    E o firmware é muito fácil de configurar. voce falou em 5.8. Nâo testei. A linha é muito grande. Eles tem até RB, em parceria com a WiMacMax. Eles batizaram de Yanomami. TEm até RB com 256 de RAM e 800mhz

    Comprei algumas poucas peças da CPE e não deram nenhum problema. Em 2.4 é bom. E na montagem da placa com a antena integrada, não sei o que eles fizeram, mas a transferencia de sinal é excelente. Com este equipamento como cliente eu consigo sempre o sinal mais forte nos clientes do que qualquer outra soluçaõ. Ele é muito bom de recepção.

    Não entendi porque você usou o Universal Repeater e não fez direto na aba WDS?
    E não dá para esquecer de colocar a chave de criptografia também no WDS. Senão não passa. Tem que colocar na aba segurança e na aba wds.

    Qualquer coisa , posta mais resultados aí e vamos tentando achar o caminho das pedras.

  4. Citação Postado originalmente por 1929 Ver Post
    Bom, em primeiro lugar, querer colocar um rádio de 800mw dentro de casa já é complicado.
    voce deve ter produzido tanta interferência que bloqueou tudo.

    O que eu posso dizer é que tenho usado estas novas CPE da All Earth e estou muito satisfeito.
    E o firmware é muito fácil de configurar. voce falou em 5.8. Nâo testei. A linha é muito grande. Eles tem até RB, em parceria com a WiMacMax. Eles batizaram de Yanomami. TEm até RB com 256 de RAM e 800mhz

    Comprei algumas poucas peças da CPE e não deram nenhum problema. Em 2.4 é bom. E na montagem da placa com a antena integrada, não sei o que eles fizeram, mas a transferencia de sinal é excelente. Com este equipamento como cliente eu consigo sempre o sinal mais forte nos clientes do que qualquer outra soluçaõ. Ele é muito bom de recepção.

    Não entendi porque você usou o Universal Repeater e não fez direto na aba WDS?
    E não dá para esquecer de colocar a chave de criptografia também no WDS. Senão não passa. Tem que colocar na aba segurança e na aba wds.

    Qualquer coisa , posta mais resultados aí e vamos tentando achar o caminho das pedras.
    essa cpe que vc está usando é aquela da linha fashion? de130 reais? estou interessado em comprar elas.



  5. Citação Postado originalmente por beirsdorf Ver Post
    essa cpe que vc está usando é aquela da linha fashion? de130 reais? estou interessado em comprar elas.
    Linha soft.

    Tem algumas coisinhas que precisa ainda acertar. vou propor para o Erik que é o chefão, para colocar a placa mais próximo da abertura para facilitar a conexão do rj45. E abrir os espaços para as outras portas.
    Como ele é lacrado, mas lacrado mesmo, não tem como contornar isso. Mas gostei da sensibilidade e da antena integrada.






Tópicos Similares

  1. Email que ta me deixando doido
    Por harrypotheard no fórum Servidores de Rede
    Respostas: 8
    Último Post: 17-10-2007, 13:54
  2. postfix me deixando louco
    Por squidtiago no fórum Servidores de Rede
    Respostas: 1
    Último Post: 24-08-2007, 14:29
  3. mikrotik me deixando loko
    Por guezth no fórum Redes
    Respostas: 5
    Último Post: 17-06-2007, 09:22
  4. IPTABLES me deixando louco . . .
    Por thiagog no fórum Servidores de Rede
    Respostas: 2
    Último Post: 07-10-2005, 23:46
  5. Snort + Base + Snortcenter me deixando louco
    Por ruyneto no fórum Segurança
    Respostas: 1
    Último Post: 29-11-2004, 09:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L