+ Responder ao Tópico



  1. Oi amigos estou precisando mais uma vez de vocês montei um PC AP com uma placa de wireless e duas placas ethernet. A eth0 disca o ppoe e a e wlan e eth1 são de saída para clientes wireless e ethernet respectivamente, sendo que os clientes estão todos na mesma rede e devem se comunicar via netbios.
    Para isso criei uma interface Cliente no menu Bridge e adicionei as interfaces físicas Wlan e eth1 na aba Ports, fiz o servidor Dhcp para interface Cliente e etc.
    O meu problema é que a internet funciona para todos sem problema, mas a netbios só funciona entre as maquinas que estão ligadas na eth1 ou nas maquinas que estão na wlam resumindo quem esta no cabo só enxerga outra maquina no cabo e quem esta no wireless só enxerga quem esta na wirelles.
    Da uma olhada na configuração dos ips e do bridge vê se falta algo que justifique isso.


    / ip address
    add address=192.168.1.1/24 network=192.168.1.0 broadcast=192.168.1.255 \
    interface=Adsl comment="Modem" disabled=no
    add address=192.168.15.1/24 network=192.168.15.0 broadcast=192.168.15.255 \
    interface=Cliente comment="" disabled=no
    add address=192.168.15.2/24 network=192.168.15.0 broadcast=192.168.15.255 \
    interface=Rede comment="" disabled=no
    add address=192.168.15.3/24 network=192.168.15.0 broadcast=192.168.15.255 \
    interface=Wi-Fi comment="" disabled=no
    / interface bridge
    add name="Cliente" mtu=1500 arp=enabled protocol-mode=none priority=0x8000 \
    auto-mac=yes admin-mac=00:00:00:00:6E:74 max-message-age=20s \
    forward-delay=15s transmit-hold-count=6 ageing-time=5m comment="" \
    disabled=no
    / interface bridge port
    add interface=Rede bridge=Cliente priority=0x80 path-cost=10 edge=auto \
    point-to-point=auto external-fdb=auto comment="" disabled=no
    add interface=Wi-Fi bridge=Cliente priority=0x80 path-cost=10 edge=auto \
    point-to-point=auto external-fdb=auto comment="" disabled=no


    add chain=srcnat src-address=192.168.15.0/24 action=masquerade \
    comment="masquerade hotspot network" disabled=no
    add chain=dstnat in-interface=pppoe-out1 protocol=tcp dst-port=3389 \
    action=dst-nat to-addresses=192.168.15.150 to-ports=3389 comment="Terminal \
    Service" disabled=no
    add chain=dstnat in-interface=pppoe-out1 protocol=tcp dst-port=8291 \
    action=dst-nat to-addresses=192.168.1.1 to-ports=8291 comment="WinBox" \
    disabled=no
    / ip firewall connection tracking
    set enabled=yes tcp-syn-sent-timeout=5s tcp-syn-received-timeout=5s \
    tcp-established-timeout=1d tcp-fin-wait-timeout=10s \
    tcp-close-wait-timeout=10s tcp-last-ack-timeout=10s \
    tcp-time-wait-timeout=10s tcp-close-timeout=10s udp-timeout=10s \
    udp-stream-timeout=3m icmp-timeout=10s generic-timeout=10m \
    tcp-syncookie=no
    / ip firewall filter
    add chain=input connection-state=established action=accept comment="Accept \
    established connections" disabled=no
    add chain=input connection-state=related action=accept comment="Accept related \
    connections" disabled=no
    add chain=input connection-state=invalid action=drop comment="Drop invalid \
    connections" disabled=no
    add chain=input protocol=udp action=accept comment="UDP" disabled=no
    add chain=input protocol=icmp limit=50/5s,2 action=accept comment="Allow \
    limited pings" disabled=no
    add chain=input protocol=icmp action=drop comment="Drop excess pings" \
    disabled=no
    add chain=input protocol=tcp dst-port=22 action=accept comment="SSH for secure \
    shell" disabled=no
    add chain=input protocol=tcp dst-port=8291 action=accept ="winbox" \
    disabled=no comment

  2. caraca ninguem ajudou o cara U.U






Tópicos Similares

  1. Problema com Bridge entre cartões
    Por byosni no fórum Redes
    Respostas: 1
    Último Post: 19-07-2010, 14:18
  2. Respostas: 1
    Último Post: 16-01-2010, 10:43
  3. Problemas com a nova versão do MSN no MK
    Por Sloth no fórum Redes
    Respostas: 7
    Último Post: 10-04-2008, 16:13
  4. Bridge entre wlan X ether1
    Por alamdias no fórum Redes
    Respostas: 3
    Último Post: 25-10-2006, 01:00
  5. Problema com Bridge no REALAP
    Por arium no fórum Redes
    Respostas: 11
    Último Post: 05-09-2005, 18:08

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L