+ Responder ao Tópico



  1. ola amigos...estou usando o Freeradius 2 do Ubuntu 9.04 com Mikrotik 3.30 aki.
    estou tentando fazer um plano de bloqueio , mas da um erro..
    segue os parametos da tabela do radius

    Código HTML:
    ### Inserir Grupo para Usuários Bloqueados
    INSERT INTO radgroupreply (GroupName, Attribute, Op, Value) VALUES ("Bloqueados", "Mikrotik-Rate-Limit", ":=", "64k/64k");
    INSERT INTO radgroupcheck (GroupName, Attribute, Op, Value) VALUES ("Bloqueados", "Simultaneous-Use", ":=", "1");
    INSERT INTO radgroupreply (GroupName, Attribute, Op, Value) VALUES ("Bloqueados", "Mikrotik-Advertise-URL", ":=", "http://www.seusite.com.br/aviso.html");
    INSERT INTO radgroupreply (GroupName, Attribute, Op, Value) VALUES ("Bloqueados", "Mikrotik-Advertise-Interval", ":=", "00:10:00");
    mas o usuario não autentica. e aparece o seguinte erro no log do freeradius

    Código HTML:
    Tue Apr 20 01:13:46 2010 : Error: rlm_sql: Failed to create the pair: Unknown value 00:00:01 for attribute Mikrotik-Advertise-Interval
    Tue Apr 20 01:13:46 2010 : Error: rlm_sql (sql): Error getting data from database
    Tue Apr 20 01:13:46 2010 : Error: [sql] Error retrieving reply pairs for group Bloqueados
    Tue Apr 20 01:13:46 2010 : Error: [sql] Error processing groups; rejecting user
    alguem ja conseguiu fazer ???

    se eu colocar os valores tipo "1s" , tbm não funciona.
    Última edição por muriloc4; 20-04-2010 às 00:42.

  2. muriloc4,
    Vc já tentou colocar o tempo em segundos, sem o "s"? Ex: 600



  3. INSERT INTO radgroupreply (GroupName, Attribute, Op, Value) VALUES ("Bloqueados", "Mikrotik-Advertise-Interval", ":=", "00:10:00");

    ali nao é 00:10:00 .. vc deve colocar o tempo em segundos.. por ex.. 10 minutos = 600 segundos !


    INSERT INTO radgroupreply (GroupName, Attribute, Op, Value) VALUES ("Bloqueados", "Mikrotik-Advertise-Interval", ":=", "600");

  4. Citação Postado originalmente por alexandrecorrea Ver Post
    INSERT INTO radgroupreply (GroupName, Attribute, Op, Value) VALUES ("Bloqueados", "Mikrotik-Advertise-Interval", ":=", "00:10:00");

    ali nao é 00:10:00 .. vc deve colocar o tempo em segundos.. por ex.. 10 minutos = 600 segundos !


    INSERT INTO radgroupreply (GroupName, Attribute, Op, Value) VALUES ("Bloqueados", "Mikrotik-Advertise-Interval", ":=", "600");
    obrigado, resolveu..mas vi q não bloqueia..a pessoa consegue navegar normalmente..usei por "framed-pool" ai sim resolveu..mas mesmo assim muito obrigado.






Tópicos Similares

  1. Um mikrotik e dois Radius
    Por ronildomarques33 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 01-10-2015, 13:23
  2. Mikrotik como servidor radius
    Por hdad no fórum Redes
    Respostas: 0
    Último Post: 22-05-2006, 10:42
  3. quote site exec xxxx
    Por papaleguas no fórum Servidores de Rede
    Respostas: 0
    Último Post: 13-04-2004, 17:27
  4. quote / antivirus / spam / webmail
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-12-2003, 19:38
  5. Respostas: 0
    Último Post: 05-08-2003, 20:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L