+ Responder ao Tópico



  1. Saudações amigos under.

    Bom.. direto ao assunto.
    Estou eu aqui com um servidor IBM xSeries 206m-8490PBF com 2 hds identicos de 500gb.
    A ideia deste servidor é virtualizar todos os que eu tenho hoje (3 atualmente).
    Esse servidor possiu um placa controladora raid (Server Raid 8e) que possibilita raid 0 ou 1.
    Decidi entao fazer um raid 1 entre os dois hd. Até ai tudo bem. So que quando vou instalar o sistema (vmware Exsi) ele reconhece os 2 hds, e não somente 1 hd, como eu acho que deveria ser, e instala somente em 1 hd, tirando o hd que foi instalado, o sistema não continua funcioando.
    Fiz um teste com outro sistema, tentei instalar o debian 5. E nada, acha os 2 hds.

    Nao sei mais o q fazer..
    Se alguem puder me ajudar, agradeço!

  2. Alexandre,

    Já trabalhei com plataformas (Dell) que faziam raid via hardware, que é o teu caso. Antes de iniciar a instalação dos SO, era necessário criar o raid através de um aplicativo da BIOS. Talvez este seja o teu caso.
    Abraços,
    Arilson Barcelos



  3. Citação Postado originalmente por ArilsonWestLink Ver Post
    Alexandre,

    Já trabalhei com plataformas (Dell) que faziam raid via hardware, que é o teu caso. Antes de iniciar a instalação dos SO, era necessário criar o raid através de um aplicativo da BIOS. Talvez este seja o teu caso.
    Abraços,
    Arilson Barcelos
    IBM nao Dell... Ja fiz o raid pelo aplicativo da bios e tal, mas nao tem jeiro. Ele reconhece os 2 hds.

  4. Kra... tem algo de errado nas configs...

    Só uma coisa, estou na mesma situação que voce, estou quase deixando em raid 0

    Nao estou vendo vantage em ter raid1 kra... a possibilidade de problema em HD é de 1 por 1000






Tópicos Similares

  1. Raid
    Por Bruno no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-01-2003, 10:05
  2. RAID-1 pode perder dados ?
    Por augustolynx no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-12-2002, 09:06
  3. IDE RAIDE PROMISE
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-09-2002, 13:38
  4. Raid-1 + rh7.2
    Por _edinh0_ no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-07-2002, 10:23
  5. ESPELHAMENTO c/ RAID 1
    Por soyeu no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-04-2002, 10:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L