Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Cuidado ao Atualizar para 4.7

    Tenho em minha torre 4 RB 2 delas já tinham a versao 4.5 e duas delas tinham a 3.30.
    Nas rb com versoes 4.5 após a atualizacao para a versao 4.7 elas nao eram detectadas pelo servidor de geito nenhum, como se tivessem travadas, somente depois de desliga-las a energia e ligar novamente que voltaram ao normal.

    Nas versoes que tinha a 3.30, deu problema também inclusive depois de fazer o update da licenca e usar o reboot, só foi bem quando desliguei e religuei a RB

  2. #2
    Avatar de AltoValeNet
    Ingresso
    Oct 2009
    Localização
    Agrolândia, Brazil
    Posts
    471
    Posts de Blog
    1

    Padrão

    Bom saber disso, ja penso ter q ir em cada POP rebotar as rbs... deixa com 4.5 que ta bom d+, abraços



  3. #3

    Padrão

    Pois é, e eu tive a infeliz idéia de fazer isso na hora do meu almoço. Estava em casa no notebook, ai resolvi fazer essa atualização, minha sorte é que o problema foi rapidamente resolvido e as 4 RB ficavam no mesmo lugar. Uma quinta RB, que fica em outra cidade, não atualipor pouco, porque sempre atualizo aqui primeiro depois a de lá, senão....

    Pode ser que com outras pessoal nao apresentem problemas nenhum, mais nunca é ruim ficar sabendo que pode acontecer, comigo foram 4 RB diferentes, acho que é muita coisa para ser somente conscidencia.

  4. #4

    Padrão

    Aqui atualizei uma rb493ah e meu pc e não tive problema algum, mais baixei o pacote da latvia e não USA ...



  5. #5

    Padrão

    pode ser a versao do FIRMWARE das rbs que nao esta atualizado..

    SEMPRE antes de atualizar, verifique (/ system routerboard print) se a versao do firmware esta correta !! caso nao esteja..

    / system routerboard upgrade

    reboot


  6. #6

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    pode ser a versao do FIRMWARE das rbs que nao esta atualizado..

    SEMPRE antes de atualizar, verifique (/ system routerboard print) se a versao do firmware esta correta !! caso nao esteja..

    / system routerboard upgrade



    reboot

    Alexandre... como exemplo, dei esse print aqui em uma rb qlqr:

    system routerboard print
    routerboard: yes
    model: "xxx"
    serial-number: "xxxxxxxxxxxxx"
    current-firmware: "2.20"
    upgrade-firmware: "2.20

    No caso se o current-firmware estiver abaixo do upgrade-firmware, entao que executo o / system routerboard upgrade?
    É isso?



  7. #7

  8. #8

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    o seu firmware ta ok !!
    No caso se o current-firmware estiver abaixo do upgrade-firmware, entao que executo o /system routerboard upgrade?
    É isso?



  9. #9

    Padrão

    dar um salto grande de versão pode acontecer isto, acredito tambem estar ligado aos firmwares. eu procuro me manter uma no maximo duas versões atraz da ultima estavel, e sempre usando o firmware mais recente. talvez o firmware da sua rb não se adapte bel para a versão que instalou, para isto va instalando versões intermediariras e atualizando o firmware ate chegar na versão desejada.

  10. #10

    Padrão

    Peguei uma RB600A nova e estava com o seguinte:

    [[email protected]] > system routerboard print
    routerboard: yes
    model: "600A"
    serial-number: "206D01983982"
    current-firmware: "2.20"
    upgrade-firmware: "2.19"

    Depois de dar o comando "system routerboard upgrade" ele ficou:

    [[email protected]] > system routerboard print
    routerboard: yes
    model: "600A"
    serial-number: "206D01983982"
    current-firmware: "2.19"
    upgrade-firmware: "2.19"

    É normal voltar uma versão? Se current-firmware estava 2.20, pq upgrade-firmware estava 2.19? Não deveria ser ao contrário?



  11. #11

    Padrão

    apos sair da linha de produção a rb tem que ter firmware para ser ligavel.. na bancada de montagem e testes deveria ter para a instalação a 2.20, mas o software que veio instalado tinha uma versão anterior integrada. da mesma forma que tem jeito de fazer downgrade no software tem jeito de fazer do firmware tambem.

  12. #12

    Padrão

    Boa pessoal eu nao sabia da atualizacao do firmeware, vlw, vou fazer o teste antes de atualizar a proxima, depois digo aqui se deu certo. Estou esperando umas Rb chagarem pra mim, e assim que der certo falo pra vcs... vlw mesmo a dica



  13. #13

    Padrão

    A mikrotik tirou do ar o upgrade para versão 4.7 por problemas com DHCP!


  14. #14

    Padrão

    a minha rb433 atualizei ontem para a 4.7, até aí tudo bem. Agora fui atualizar a firmware e ela desapareceu, vou lá desligar e ligar de novo pra saber o que deu.



  15. #15

    Padrão

    Citação Postado originalmente por darklinux3 Ver Post
    A mikrotik tirou do ar o upgrade para versão 4.7 por problemas com DHCP!

    realmente tive problema com dhcp em bridges. não sei dizer qual criterio a ser usado, mas para definir ip antigamente voce atribuia a uma interface lan pertencente a uma bridge. ja o dhcp vc atribuai a propria bridge. neste varsão consegui resolver somente atribuido tando o ip quando o dhcp a bridge. mesmo assim não funciona na hora , é presiso desativar e ativar os ips das bridges para a regra de dhcp sair do vermelho (invalid)
    Última edição por leosmendes; 23-04-2010 às 12:26.

  16. #16
    Moderador Avatar de Magal
    Ingresso
    Mar 2007
    Localização
    Rio de Janeiro
    Posts
    2.043
    Posts de Blog
    118

    Padrão

    Fiquem sempre atentos a versão do firmware. É sempre bom desligar e ligar as Rbs, após atualizações de versões do MK.



  17. #17

    Padrão

    nem desligando e ligando, a hora q liga ela aparece, mas some em menos de um minuto. Vou dar um reset na placa pra ver se volta.

  18. #18

    Padrão

    Citação Postado originalmente por leosmendes Ver Post
    apos sair da linha de produção a rb tem que ter firmware para ser ligavel.. na bancada de montagem e testes deveria ter para a instalação a 2.20, mas o software que veio instalado tinha uma versão anterior integrada. da mesma forma que tem jeito de fazer downgrade no software tem jeito de fazer do firmware tambem.
    Amigo, e como eu faço pra fazer o downgrade do firmware?



  19. #19

    Padrão

    basta ter instalado uma versão antiga do software na sua rb e ir em system routerboar e ver se a vesão integrada ao sistema (provavelmente mais antiga) é a que você esta interessado, dai so dar o comando upgrade. ps diferente do software mikrotik, o firmware seria a "bios" da rb e neste caso recomendo sempre ter a mais atual.

  20. #20

    Padrão

    Huahuaha, ta vendo, parece que anda meio doida essa atualizacao.
    E outra os cara realmente removeram a versao, e ainda nao atualizaram o log. Deem uma olhada, que quando clicar emcima de changelog vai aparecer ainda falando da versao 4.7..

    hauhauahauha.. ooo doideira ! Tomara que saia logo a atualizacao com a correcao disso, enviei uma mensagem para a mikrotik reportanto o problema, me enviaram uma devolta pedido para eu acessar via hyperterminal, hauahauhaua. Acho que meu inglês e o google sao muito ruis e eles nao entenderam que eu já consegui acessar as RB´s mais somente depois de desliga-las e liga-las novamente.
    Última edição por superxandaoce; 23-04-2010 às 16:36.