Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa Madruga galera!!!!O problema é o seguinte, alterei minha faixe de rede de /24 para /32 eliminando assim o broadcast, porem meus APs que estao em Wisp nao pegam gateway, ja reli varias vezes o topico (https://under-linux.org/f143/como-mu...a-32-a-130672/) em que o Alexandrecorreia fala em criar uma rota estatica para o AP porem o exemplo que ele posta la se nao me engano é para linux, uso MK+HOTSPOT ainda nao consegui colocar em funcionamento,se alguem poder da uma forcinha ai com essa regra ficarei muito grato.valeu !!!!!

  2. jcmaster,

    Você precisa adicionar a rota é nos clientes e não no servidor. Se teu cliente usa rádio ap router você procura lá no menu onde tem "rotas estáticas" e adiciona a rota default pro seu gateway da rede. Se seu cliente for MK você vai lá em ip -> routes e adiciona a rota default pro gateway, ok?

    Abs.



  3. Certo a regra que ele pede para colocar no script pessoal do AP é essa,
    ifconfig eth0 1.2.3.2 netmask 255.255.255.255
    route add -host 1.1.1.1 dev eth0
    route add default gw 1.1.1.1
    no caso adaptada para faixa de ip da minha redeno caso.
    Sendo assim minha rede esta configurado da seguinte forma para este ap,
    Ip.192.168.2.51
    mas.255.255.255.255
    gtw192.168.2.254
    como devo fazer a configuraçao para essa faixa de ip, estou colocando a regra no script pessoal do wappro 5 o local é aqui mesmo???.valeu


    Citação Postado originalmente por guilhermeramires Ver Post
    jcmaster,

    Você precisa adicionar a rota é nos clientes e não no servidor. Se teu cliente usa rádio ap router você procura lá no menu onde tem "rotas estáticas" e adiciona a rota default pro seu gateway da rede. Se seu cliente for MK você vai lá em ip -> routes e adiciona a rota default pro gateway, ok?

    Abs.

  4. Geralmente esses APs são ai mesmo no script pessoal. Você só precisa se certificar que está usando a linguagem correta.



  5. Citação Postado originalmente por guilhermeramires Ver Post
    Geralmente esses APs são ai mesmo no script pessoal. Você só precisa se certificar que está usando a linguagem correta.
    Certo coloquei a regra acima alterando somente a faixa de ip da rede, porem nao funcionou, qual seria a cofiguraçao correta, levando em consideraçao a minha faixa de ip. meu gateway 192.168.2.254 o ip do cliente é 192.168.2.51 e a mascara estas sendo a /32.






Tópicos Similares

  1. NANOSTATION2 EM AP NAO CADASTRA MAC
    Por tornadolan no fórum Redes
    Respostas: 5
    Último Post: 20-07-2011, 17:53
  2. AP nos clientes não pega IP !!!
    Por Tecnoarte no fórum Redes
    Respostas: 5
    Último Post: 28-04-2009, 02:14
  3. Respostas: 2
    Último Post: 06-08-2008, 18:03
  4. ap em bridge não pega nat do servidor
    Por allisonvoll no fórum Servidores de Rede
    Respostas: 9
    Último Post: 04-07-2008, 17:37
  5. Arp + Dhcp NÃo Esta Funcionando Em Conjunto
    Por evaristopaiva no fórum Servidores de Rede
    Respostas: 1
    Último Post: 02-01-2008, 01:43

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L