Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Bom dia Galera.

    Estou tendo um problema aki!
    Fiz um hotspot meio fresco com um flash e talz ficou um pouco pessado intao
    tive a ideia de liberar a banda dentro do hotspot. Ate ai tudo bem
    colokei as seguitnes regras:

    IP - Firewal - Mangle
    add action=mark-connection chain=postrouting comment="PRIORIZA SERVIDOR WEB PARA REDE" disabled=no dst-address=\
    192.168.254.0/24 new-connection-mark="conex\E3o_servidorlivre" passthrough=yes
    add action=mark-packet chain=postrouting comment="" connection-mark="conex\E3o_servidorlivre" disabled=no \
    new-packet-mark=QoS_ServidorLivre passthrough=yes

    Depois criei no queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=10000000 name="QoS SERVIDOR WEB" \
    packet-mark=QoS_ServidorLivre parent=global-out priority=8 queue=default

    Funcionou perfeitamente so que meu controle de banda foi pro espaço!
    Gostaria saber como faço pra isso funcionar juntamente com meu controle de banda

    Vlww

  2. Meio louca essa regra sua, tenta essa:

    / ip firewall mangle
    add action=mark-connection chain=output comment="HOTSPOT FULL" disabled=no new-connection-mark=hotspot-out out-interface=local passthrough=yes protocol=udp src-port=64872
    add action=mark-connection chain=output comment="" disabled=no new-connection-mark=hotspot-out out-interface=local passthrough=yes protocol=tcp src-port=64872
    add action=mark-connection chain=output comment="" disabled=no new-connection-mark=hotspot-out out-interface=local passthrough=yes protocol=tcp src-port=64873
    add action=mark-connection chain=output comment="" disabled=no new-connection-mark=hotspot-out out-interface=local passthrough=yes protocol=tcp src-port=64874
    add action=mark-connection chain=output comment="" disabled=no new-connection-mark=hotspot-out out-interface=local passthrough=yes protocol=tcp src-port=64875

    /queue tree
    add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=100M name="HOTSPOT FULL" packet-mark=hotspot-output parent=global-out priority=8 queue=default

    Mude o nome da interface de "local" para o nome da sua interface de rede de saída para os clientes.

    Uso aqui 100% funcional.
    Última edição por emsfalcao; 30-04-2010 às 15:32.



  3. Muito Obrigado pela dica!
    O unico problema e que criei essas regras que voce me mandou e a contagem delas nao sai do 0
    isso nao e normal ne?
    Mais mesmo assim obrigado ! Quero mt arumar isso

  4. Suba com as regras no seu mangle. Para melhor orientacao é necessario postar o seu mangle completo.



  5. Obrigado pela dica de todos
    Mias acho que me expressei errado!
    o que eu quero e que mesmo apos o cliente logar-se na pagina do hotspot ele continue sem controle de banda dentro dakela pagina !
    Queria q a pagina do hotspot ficasse livre do controle de banda!

    Eu fiz como nosso amigo falou subi as regras no mangle e agora elas começaram a contar mais nao funcionou o que preciso!
    Se alguem tiver alguma sugestao






Tópicos Similares

  1. Migrar V. 2.9.6 p/ 2.9.27 sem perder nada
    Por marcelob06 no fórum Redes
    Respostas: 6
    Último Post: 10-09-2007, 09:42
  2. RAID nivel 1 sem perder dados
    Por slackrio no fórum Servidores de Rede
    Respostas: 3
    Último Post: 24-09-2006, 18:35
  3. Mudar servidor de e-mail sem perder dados...
    Por minute no fórum Servidores de Rede
    Respostas: 0
    Último Post: 02-03-2004, 11:00
  4. Mudar user sem perder as permissões
    Por aguizo no fórum Servidores de Rede
    Respostas: 4
    Último Post: 16-02-2004, 06:08
  5. instalar o Kurumin sem perder a conf. do grub do conectva 8
    Por Wronieri no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-06-2003, 13:56

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L