+ Responder ao Tópico



  1. Ola pessoal ,

    Uso autenticaçao pppoe com freeradius e mikrotik , e a conta de alguns usuarios estao travando no servidor radius ...enfim ..

    Gostaria de algumas informaçoes sobre script ,para que eu possa criar um script para derrubar a conexao uma vez ao dia.

    Caso queiram postar uma soluçao , fiquem a vontade , mas gostaria de um esclarecimento ou dicas de como funciona a criaçao de scripts no mikrotik.

    Obrigado a todos , fiquem com deus.

  2. Lista de SCRIPTS e AGENDAMENTOS utéis
    Lista de Scripts prontos!!

    TODOS OS SCRIPTS DEVEM SER INSERIDOS VIA WINBOX NO MENU SYSTEM>SCRIPTS OU VIA "NEW TERMINAL" /system script


    SCRIPT PARA REBOOTAR AUTOMATICAMENTE
    • add name="reboot" source="/system reboot" \
    • policy=ftp,reboot,read,write,policy,test,winbox,password


    SCRIPT PARA BACKUP AUTOMÁTICO DO MIKROTIK
    • add name="backup_diario" source="/sy ba sav name=mk_bkp.backup" \
    • policy=ftp,reboot,read,write,policy,test,winbox,password


    SCRIPTS PARA HABILITAR E DESABILITAR TODA A BANDA


    DESABILITA
    • add name="queue_disable" source="/queue simple { disable \[find \
    • name=LIBERA_TUDO\] }" \
    • policy=ftp,reboot,read,write,policy,test,winbox,password


    HABILITA
    • add name="queue_enable" source="/queue simple { enable \[find \
    • name=LIBERA_TUDO\] }" \
    • policy=ftp,reboot,read,write,policy,test,winbox,password


    AGENDAMENTOS ÚTEIS


    Devem ser aplicados via winbox (menus system>scheduler) ou via "new terminal" em / system scheduler


    AGENDAMENTO PARA REBOOT DE 15 EM 15 DIAS
    • add name="reboot" on-event=reboot start-date=nov/15/2006 start-time=06:05:00 \
    • interval=4w2d comment="REBOOT DE 15 EM 15 DIAS" disabled=no
    AGENDAMENTO PARA BACKUP AUTOMÁTICO DE 6 EM 6 HORAS
    • add name="backup diario" on-event=backup_diario start-date=jan/16/2007 \
    • start-time=00:00:00 interval=6h comment="CRIA BACKUP DE 6 EM 6 HORAS" \
    • disabled=no






Tópicos Similares

  1. Respostas: 9
    Último Post: 16-10-2014, 20:59
  2. Respostas: 4
    Último Post: 18-08-2006, 06:47
  3. Script para testar conexao e derrubar a interface
    Por budairc no fórum Servidores de Rede
    Respostas: 3
    Último Post: 21-09-2004, 09:38
  4. script para erificar conexao
    Por alexmontoanelli no fórum Linguagens de Programação
    Respostas: 0
    Último Post: 17-08-2004, 13:28
  5. script para detectar conexao de rede
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 0
    Último Post: 06-10-2003, 23:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L