+ Responder ao Tópico



  1. #1

    Padrão Load Balance 2 ADSL ( 1 para porta 80 e 443 ) e outro ( para o resto)

    Boa noite!
    gostaria da ajuda dos amigos desse forum tão comceituado para um Load Balance em que dos 2 links fosse dividido assim ( 1 para porta 80 e 443 ) e outro ( para o resto)
    (Detalhe) pesquisei muitos dias sobre Load Balance por portas axei muito compricado para assim vir aki ocupar o pricioso tempo de vcs, mais com ajuda de vcs vai ser mais facil.
    Tenho 2 Links adsl
    1mb
    1mb
    desde já agradeco a tudos...

  2. #2

    Padrão Re: Load Balance 2 ADSL ( 1 para porta 80 e 443 ) e outro ( para o resto)

    ok deixa eu entender vc nao quer fazer um loadbalance, vc quer fazer um tipo de politica de rotas por portas é isso?
    Consultor
    Cleber aguiar
    [email protected]
    061-8555-1178



  3. #3

    Padrão Re: Load Balance 2 ADSL ( 1 para porta 80 e 443 ) e outro ( para o resto)

    Blz Cleber aguiar
    pra falar a verdade eu axava que isso era um lb, mais vamos pra o que enteressa, é eu quero ( 1 link para portas 80 e 443 ) e outro ( para o resto)
    quero deixar um link pra navegacao e outro pra o resto.
    como seria éssas regras???
    obrigadao por sua atencao...
    Última edição por wsdanado; 06-05-2010 às 01:12.

  4. #4

    Padrão Re: Load Balance 2 ADSL ( 1 para porta 80 e 443 ) e outro ( para o resto)

    vc faz assim,
    coloca o link que vc não quer que passa a 80 e a 443 como patrao ( mestre, titular primario ), e coloca o segundo link com as portas fazendo direcionado com rotas para o link 2
    mangle

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="" disabled=yes dst-port=80 \
    in-interface=´da saida para clientes` new-routing-mark="link 2" passthrough=no protocol=tcp
    add action=mark-routing chain=prerouting comment="" disabled=yes dst-port=443 \
    in-interface=´da saida para clientes` new-routing-mark="link 2" passthrough=no protocol=tcp

    router
    /ip route
    add check-gateway=ping comment="" disabled=yes distance=1 dst-address=\
    0.0.0.0/0 gateway=´do link` routing-mark="link 2" scope=30 \
    target-scope=10





    Consultor
    Cleber aguiar

    [email protected]
    061-8555-1178



  5. #5

    Padrão Re: Load Balance 2 ADSL ( 1 para porta 80 e 443 ) e outro ( para o resto)

    vc vai colocar o link que vc não quer que passa a 80 e 443 como primario,
    vai colocar o link 2 para usar a 80 e 443
    mangle
    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="" disabled=yes dst-port=80 \
    in-interface=do cliente new-routing-mark="link 02" passthrough=no protocol=\
    tcp
    add action=mark-routing chain=prerouting comment="" disabled=yes dst-port=443 \
    in-interface=do cliente new-routing-mark="link 02" passthrough=no protocol=\
    tcp
    route
    /ip route
    add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=\
    do link routing-mark="link 02" scope=30 target-scope=10

    Consultor
    Cleber aguiar

    [email protected]
    061-8555-1178

  6. #6

    Padrão Re: Load Balance 2 ADSL ( 1 para porta 80 e 443 ) e outro ( para o resto)

    Muito grato cleber
    mais por enquanto que a grana tá curta,vou ficar pesquisando e esperando a ajuda de pessoas como vc que vivi e tabalha nisso,que entendo muito bem, mais tmb ajuda nos aki Gratis. esse é o verdadeiro sentido do forum que cada vez crese mais..

    quero a ajuda de vcs para uma regra detalhada que junte 2 link de 1mb+1mb=2mb ou 1link pra navegacao e outro pra o resto, axo que ela vai ser muito utel pra mim e pra outros que queiram.
    muito grato a todos...



  7. #7

    Padrão Re: Load Balance 2 ADSL ( 1 para porta 80 e 443 ) e outro ( para o resto)

    Tmb estou querendo fazer assim, tenho um pc ap mk com hotspot dhcp web cache, 3 ether no pc ether1 recebe link ether2 recebe link e ether3 manda link pra uma rb 433ah... quais regras eu uso pra fazer esse LB? na ether1 eu deixo o moden em bridge ai ele vai ser meu link pricipal? ou pra ele ser ser o pricipal eu praciso de uma regra? pq assim a ether2 eu deixo o moden rotiado pra usar as portas 80, 443, 110, 25, 143 (nevegação e e-mail)...