Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão problemas com cisco 2621 e LP Telefonica (ping alto)

    Olá a todos, pedi uma IP internet para meu provedor de 1mb da telefonica, como estou longe da central foi instalado um regenerador que por informações no forum o link nao fica bom com ele, o sinal do modem chega via cabo de rede 2 pares (tecnologia SHDSL), problema que estou tendo é que o link quando chega a full (download + upload a + de 100kb/s) ou até mesmo quando passa dos 50kb/s o ping tanto de qualquer site, como da WAN remota vai a media de 500ms e chega aperder pacotes. Até meu ADSL antigo por enquanto esta melhor que esta LP. Agora com o o router era meu e eu que configurei pela primeira vez ele não sei se o problema é nas configurações ou no link segue abaixo informações que a telefonica me passou e como esta as configurações do cisco:

    IP_WAN_LOCAL Character 1.1.1.166
    IP_WAN_MASK_LOCAL Character 255.255.255.252
    IP_WAN_REMOTO Character 1.1.1.165
    IP_WAN_MASK_REMOTO Character 255.255.255.252
    IP_LAN Character 2.2.2.240
    IP_LAN_MASK Character 255.255.255.248
    Encap: HDLC

    Esta foi a tabela da telefonica, estranho que no ip da lan foi passado um final 240 só que configurando o cisco ele nào aceita, tive que por final 241,

    segue abaixo como esta a configuração do router, lembrando que os ips não são os verdadeiros enviados pela telefonica.

    Router#show config
    Using 754 out of 29688 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Router
    !
    enable secret 5 $1$4LW3$ZHOzEadsad1\mO/uwlO6V0
    enable password 7 1213160B12E
    !
    ip subnet-zero
    !
    !
    ip name-server 200.153.0.68
    ip name-server 200.153.0.196
    !
    call rsvp-sync
    !
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 2.2.2.241 255.255.255.248
    duplex auto
    speed auto
    !
    interface Serial0/0
    ip address 1.1.1.166 255.255.255.252
    !
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 1.1.1.165
    no ip http server
    ip pim bidir-enable
    !
    !
    dial-peer cor custom
    !
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password 7 03247090122090128
    login
    !
    end

    Router#show version
    Cisco Internetwork Operating System Software
    IOS (tm) C2600 Software (C2600-IS-M), Version 12.2(7), RELEASE SOFTWARE (fc1)
    Copyright (c) 1986-2002 by cisco Systems, Inc.
    Compiled Tue 15-Jan-02 23:58 by pwade
    Image text-base: 0x80008088, data-base: 0x81070674
    ROM: System Bootstrap, Version 11.3(2)XA4, RELEASE SOFTWARE (fc1)
    Router uptime is 23 hours, 42 minutes
    System returned to ROM by power-on
    System image file is "flash:c2600-is-mz.122-7.bin"
    cisco 2621 (MPC860) processor (revision 0x101) with 44032K/5120K bytes of memory
    .
    Processor board ID JAB040400CM (2138407046)
    M860 processor: part number 0, mask 49
    Bridging software.
    X.25 software, Version 3.0.0.
    2 FastEthernet/IEEE 802.3 interface(s)
    1 Serial network interface(s)
    32K bytes of non-volatile configuration memory.
    16384K bytes of processor board System flash (Read/Write)
    Configuration register is 0x2102

  2. #2
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão re: problemas com cisco 2621 e LP Telefonica (ping alto)

    vc setou o encapsulamento hdlc na porta que entra o seu link ??

    encapsulation hdlc



  3. #3
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão re: problemas com cisco 2621 e LP Telefonica (ping alto)

    cola um

    show interface Serial0/0

    aqui tambem

  4. #4

    Padrão re: problemas com cisco 2621 e LP Telefonica (ping alto)

    Citação Postado originalmente por MarcusMaciel Ver Post
    cola um

    show interface Serial0/0

    aqui tambem
    Router#show interface Serial0/0
    Serial0/0 is up, line protocol is up
    Hardware is PowerQUICC Serial
    Internet address is 1.1.1.166/30
    MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation HDLC, loopback not set
    Keepalive set (10 sec)
    Last input 00:00:04, output 00:00:09, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 1135
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/1135 (size/max total/threshold/drops)
    Conversations 0/86/256 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 1158 kilobits/sec
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    3791931 packets input, 722755012 bytes, 0 no buffer
    Received 6623 broadcasts, 0 runts, 0 giants, 0 throttles
    1318 input errors, 793 CRC, 379 frame, 0 overrun, 0 ignored, 146 abort
    5577172 packets output, 3129432646 bytes, 0 underruns
    0 output errors, 0 collisions, 1 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    DCD=up DSR=up DTR=up RTS=up CTS=up



  5. #5
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão re: problemas com cisco 2621 e LP Telefonica (ping alto)

    vc nao consegue pingar a outra ponta ???

  6. #6
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão re: problemas com cisco 2621 e LP Telefonica (ping alto)

    pelo que pude ver tambem ta com bastante crc

    1318 input errors, 793 CRC, 379 frame, 0 overrun, 0 ignored, 146 abort

    da um clear int s0/0

    e da outr show int s0/0



  7. #7

    Padrão re: problemas com cisco 2621 e LP Telefonica (ping alto)

    Citação Postado originalmente por MarcusMaciel Ver Post
    pelo que pude ver tambem ta com bastante crc

    1318 input errors, 793 CRC, 379 frame, 0 overrun, 0 ignored, 146 abort

    da um clear int s0/0

    e da outr show int s0/0
    Router#clear int s0/0
    Router#show int s0/0
    Serial0/0 is up, line protocol is up
    Hardware is PowerQUICC Serial
    Internet address is 1.1.1.166/30
    MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation HDLC, loopback not set
    Keepalive set (10 sec)
    Last input 00:00:00, output 00:00:05, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 1135
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/1135 (size/max total/threshold/drops)
    Conversations 0/86/256 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 1158 kilobits/sec
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    3791996 packets input, 722757104 bytes, 0 no buffer
    Received 6669 broadcasts, 0 runts, 0 giants, 0 throttles
    1318 input errors, 793 CRC, 379 frame, 0 overrun, 0 ignored, 146 abort
    5577225 packets output, 3129436062 bytes, 0 underruns
    0 output errors, 0 collisions, 2 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    DCD=up DSR=up DTR=up RTS=up CTS=up

    quando ligado fica ok o ping se pingo algum site fica em media 20 a 25ms os sites, se pingo a wan remota tbm fica em media de 8ms agora quando começa a navegar ai q vem o problema, lentidão nos sites, se colocar pra fazer download ou upload depois que passa de 50kb/s os pings vão pra mais de 500ms com bastante perca de pacote, agora nao sei se o problema é aqui ou na telefonica, ou no cisco, pois o roteador eu comprei ele usado pela internet, o vendedor me garantiu ele estar ok,

  8. #8
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão re: problemas com cisco 2621 e LP Telefonica (ping alto)

    opa foi mal.. falei merda.. e

    clear count s0/0

    pra limpar os contadores... e depois tu faz o show na interface denovo...



  9. #9

    Padrão re: problemas com cisco 2621 e LP Telefonica (ping alto)

    Citação Postado originalmente por MarcusMaciel Ver Post
    opa foi mal.. falei merda.. e

    clear count s0/0

    pra limpar os contadores... e depois tu faz o show na interface denovo...
    Router#clear count s0/0
    Clear "show interface" counters on this interface [confirm]y
    Router#
    18:44:12: %CLEAR-5-COUNTERS: Clear counter on interface Serial0/0 by console
    Router#show int s0/0
    Serial0/0 is up, line protocol is up
    Hardware is PowerQUICC Serial
    Internet address is 1.1.1.166/30
    MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
    reliability 255/255, txload 1/255, rxload 1/255
    Encapsulation HDLC, loopback not set
    Keepalive set (10 sec)
    Last input 00:00:03, output 00:00:05, output hang never
    Last clearing of "show interface" counters 00:00:09
    Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
    Queueing strategy: weighted fair
    Output queue: 0/1000/64/0 (size/max total/threshold/drops)
    Conversations 0/86/256 (active/max active/max total)
    Reserved Conversations 0/0 (allocated/max allocated)
    Available Bandwidth 1158 kilobits/sec
    5 minute input rate 3000 bits/sec, 3 packets/sec
    5 minute output rate 3000 bits/sec, 3 packets/sec
    11 packets input, 2501 bytes, 0 no buffer
    Received 1 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    14 packets output, 2612 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    0 carrier transitions
    DCD=up DSR=up DTR=up RTS=up CTS=up

    os erros que tinha era de entrada? entre a serial do cisco com o modem da telefonica?

  10. #10
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão re: problemas com cisco 2621 e LP Telefonica (ping alto)

    sim agora aparentemente ta normal... depois que colocamos o hdlc.. vc pode testar agora e confirmar se ta tudo ok ou nao ?



  11. #11

    Padrão re: problemas com cisco 2621 e LP Telefonica (ping alto)

    nada, fui baixar um arquivo ele esta vindo a 117KB/s até ai normal só q o ping da wan remota esta em 250ms em media quando paro o download cai pra 8ms e os erros já estão:

    3 input errors, 1 CRC, 1 frame, 0 overrun, 0 ignored, 1 abort

    pelo que intendo a wan remota deve estar dentro da central da telefonica e se o ping entre a wan local que é o ip da minha serial com a wan remota esta alto, o link nao tem como ficar bom.

    Resposta de 1.1.1.165: bytes=32 tempo=238ms TTL=254
    Resposta de 1.1.1.165: bytes=32 tempo=231ms TTL=254
    Resposta de 1.1.1.165: bytes=32 tempo=225ms TTL=254
    Resposta de 1.1.1.165: bytes=32 tempo=237ms TTL=254
    Resposta de 1.1.1.165: bytes=32 tempo=237ms TTL=254
    Resposta de 1.1.1.165: bytes=32 tempo=8ms TTL=254
    Resposta de 1.1.1.165: bytes=32 tempo=25ms TTL=254
    Resposta de 1.1.1.165: bytes=32 tempo=8ms TTL=254
    Resposta de 1.1.1.165: bytes=32 tempo=7ms TTL=254
    Resposta de 1.1.1.165: bytes=32 tempo=8ms TTL=254
    Resposta de 1.1.1.165: bytes=32 tempo=8ms TTL=254
    Resposta de 1.1.1.165: bytes=32 tempo=8ms TTL=254

  12. #12
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão re: problemas com cisco 2621 e LP Telefonica (ping alto)

    talvez seja interessante falar com a telefonica que esta dando muita CRC na sua interface quando vc faz downloads.... e pra sua informacao subir a latencia do ping quando esta sendo realizado um download é normal.. oq nao e normal e ter CRC na interface...



  13. #13

    Padrão Re: problemas com cisco 2621 e LP Telefonica (ping alto)

    Citação Postado originalmente por MarcusMaciel Ver Post
    talvez seja interessante falar com a telefonica que esta dando muita CRC na sua interface quando vc faz downloads.... e pra sua informacao subir a latencia do ping quando esta sendo realizado um download é normal.. oq nao e normal e ter CRC na interface...
    mais latencia alta até em LP? pois até pra navegar esta bem lento mesmo sem downloads junto, ta parecendo net discada o adsl ta bem melhor que o dedicado.

  14. #14
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão re: problemas com cisco 2621 e LP Telefonica (ping alto)

    pra navegar nao devia ficar lento... deve subir o ping na hora do download mais pra navegar deveria ser indiferente.. bem estranho esse seu problema... o seu link e de quantos mega pra download/upload ?



  15. #15

    Padrão re: problemas com cisco 2621 e LP Telefonica (ping alto)

    Citação Postado originalmente por MarcusMaciel Ver Post
    pra navegar nao devia ficar lento... deve subir o ping na hora do download mais pra navegar deveria ser indiferente.. bem estranho esse seu problema... o seu link e de quantos mega pra download/upload ?

    é uma LP de 1M full, lembrando que como estou afastado da central da telefonica foi preciso instalar um regenerador no meio para que o sinal chegase aqui, neste momento estou com o link somente no meu pc e esta parecendo internet discada. no forum uma pessoa que teve uma lp com regenerador falou que cancelou pois o link nao ficou bom, creio que devo estar neste meio tbm.

  16. #16

    Padrão Re: problemas com cisco 2621 e LP Telefonica (ping alto)

    Eu tenho muito receio em pegar um dedicado da telefonica por esse motivo, eu to distancia da central 4km, mais quando o cara veio testa.. o cara flou que tem 8km de cabo o dobro. Isso em adsl, mais ta complicado. Você ta satisfeito ai com esse dedicado, é bem estavel ?



  17. #17

    Padrão Re: problemas com cisco 2621 e LP Telefonica (ping alto)

    Citação Postado originalmente por mktguaruja Ver Post
    Eu tenho muito receio em pegar um dedicado da telefonica por esse motivo, eu to distancia da central 4km, mais quando o cara veio testa.. o cara flou que tem 8km de cabo o dobro. Isso em adsl, mais ta complicado. Você ta satisfeito ai com esse dedicado, é bem estavel ?
    eh entao meu problema é este, pela distancia foi colocado o regenerador que é tipo um amplificador de sinal, e pelo que vi não esta dando muito certo não, ainda nao foi 100% ativado meu link esta em testes até dia 15 meu problema esta quando passa de 50% do link, ai a coisa fica feia pior que internet discada, atualmente tenho adsl aqui e com o adsl em uso 100% nao fica tão ruim como ta ficando a lp, ontem a noite limpei os erros da serial e olha hoje como esta já

    56 input errors, 222 CRC, 98 frame, 0 overrun, 0 ignored, 36 abort isto em menos de 10h de uso

  18. #18

    Padrão Re: problemas com cisco 2621 e LP Telefonica (ping alto)

    antonoel, então aqui eu tenho 2 adsl de 4 megas funciona perfeitamente tem dia que o upload fica cravado 500kb/s, so que estou querendo legalizar fazer a parceiria com a localnet, mais to querendo fazer certo então corrento atras de link dedicado mais aqui so tem telefonica e é um absurdo de caro,

    https://under-linux.org/f273/link-de...ntista-137982/

    t+



  19. #19

    Padrão Re: problemas com cisco 2621 e LP Telefonica (ping alto)

    Citação Postado originalmente por mktguaruja Ver Post
    antonoel, então aqui eu tenho 2 adsl de 4 megas funciona perfeitamente tem dia que o upload fica cravado 500kb/s, so que estou querendo legalizar fazer a parceiria com a localnet, mais to querendo fazer certo então corrento atras de link dedicado mais aqui so tem telefonica e é um absurdo de caro,

    https://under-linux.org/f273/link-de...ntista-137982/

    t+
    tbm estou pegando a lp para legalizar, no meu caso tenho a ctbc e a embratel também, só que fui procurar a embratel e eles só dão cobertura via radio e nem tiveram vontade de dar orçamento já a ctbc ligou falou que ia passar orçamento e estou esperando desde o começo do ano, fui no escritório deles pessoalmente mesmo assim nada, só sobrou a telefônica mesmo, eles devem pensar quem um link de 1mb é pouco pra eles venderem então tão nem ai.

  20. #20

    Padrão Re: problemas com cisco 2621 e LP Telefonica (ping alto)

    Cara a ctbc seria melhor via..tem uns amigos que usa e tão bastante satisfeito, t+