+ Responder ao Tópico



  1. #1

    Padrão 2 adsl no mikrotik (1 pooe outro router )

    Bom varios topicos e nenhuma solução pelo menos eu nao achei nada ainda vou explicar como fuciona aqui :



    PC com 4 plcas de rede


    1 - moden Speedream bridge

    2 - moden dslink roteado com ip 192.168.1.1


    3 - placa de rede que vai para os clientes a radio ( faixa de ip dhcp 192.168.20.0/24, mais todos os clientes estao em sub-rede , uso hotspot amarando mac Xip XsenhaX login)


    4 placa vai para a lan house faixa de ip 192.168.50.0/24



    bom minha duvida este link do dslink é novo , li varios topicos aonde dis que o mikrotik antigo nao funciona com dois links , ate ai tudo bem , mais o que eu queria mesmo e so separar a rede



    Separar a rede de que forma o link novo so sera usado pela lan house , so isso.


    Ja tentei aqui fazer isso ate funciona ais os emails param de funcionar e o orkut tb.


    Bom colegas o que lhe peço é uma luz de como irei fazer isso de separar as rede ..



    Obs importante , comprei 4 painel e minipcis entao to zerado pra comprar qualquer outra maquina , atualização do mikrotik etc , tem que ser ideia free mesmo .

  2. #2

    Padrão Re: 2 adsl no mikrotik (1 pooe outro router )

    tem certeza que voce procurou direito, veja este tópicvo de outro fórum

    Linux: Balanceamento de carga com 2 links no MikroTik [Artigo]



  3. #3

    Padrão Re: 2 adsl no mikrotik (1 pooe outro router )

    Sim meu caro , a principio obrigado pela ajuda , mais assim fica com ip dando rotas diferentes .



    Com o hotspot ligado complica colocar as sub-redes neste , e o caso de porta (separar por faixa de porta ) estou tendo dor de cabeça , nao consigo fazer algo que nao tenha problema , sempre quando eumudo da dor de cabeça , msn nao abre , algum site tb , etc etc etc

  4. #4

    Padrão Re: 2 adsl no mikrotik (1 pooe outro router )

    cara, a solução é voce montar uma máquina linux atras deste mikrotik para fazer isso.
    voce pode usar um PIII 500 com 128 mb de memoria e instalar o BFW3.0 que ele faz isso pra voce na moleza. o HD pode ser de 800mb pra cima



  5. #5

    Padrão Re: 2 adsl no mikrotik (1 pooe outro router )

    Ja usei muito no começo o BFW , vou ter que gastar mesmo , mais se é pra ficar bom fazer , obrigado pela ajuda amigo

  6. #6

    Padrão Re: 2 adsl no mikrotik (1 pooe outro router )

    Amigo,
    Isso é muito simples de resolver. Você não quer um balaceamento de links. Você quer uma politica de roteamento. Vamos lá:

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="" disabled=no src-address-list=IPS_LANHOUSE in-interface=Local new-connection-mark=house_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" disabled=no src-address-list=IPS_HotSpot in-interface=Local new-connection-mark=hotspot_conn passthrough=yes

    add action=mark-routing chain=prerouting comment="" connection-mark=house_conn disabled=no in-interface=Local new-routing-mark=to_linknovo passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=hotspot_conn disabled=no in-interface=Local new-routing-mark=to_linkantigo passthrough=yes

    /ip firewall nat
    add action=masquerade chain=srcnat connection-mark=house_conn disabled=no out-interface="interface do link novo"
    add action=masquerade chain=srcnat connection-mark=hotspot_conn disabled=no out-interface="interface do link antigo"

    /ip route
    add comment="Rota Default" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=linkantigo,linknovo check-gateway=ping
    add comment="Rota para o Link Novo" disabled=no distance=1 dst-address=0.0.0.0/0 gateway="interface do link novo" routing-mark=to_linknovo scope=30 target-scope=10
    add comment="Rota para o Link Antigo" disabled=no distance=1 dst-address=0.0.0.0/0 gateway="interface do link antigo" routing-mark=to_linkantigo scope=30 target-scope=10

    Tenta ai.

    Abs.



  7. #7

    Padrão Re: 2 adsl no mikrotik (1 pooe outro router )

    Citação Postado originalmente por guilhermeramires Ver Post
    Amigo,
    Isso é muito simples de resolver. Você não quer um balaceamento de links. Você quer uma politica de roteamento. Vamos lá:

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="" disabled=no src-address-list=IPS_LANHOUSE in-interface=Local new-connection-mark=house_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" disabled=no src-address-list=IPS_HotSpot in-interface=Local new-connection-mark=hotspot_conn passthrough=yes

    add action=mark-routing chain=prerouting comment="" connection-mark=house_conn disabled=no in-interface=Local new-routing-mark=to_linknovo passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=hotspot_conn disabled=no in-interface=Local new-routing-mark=to_linkantigo passthrough=yes

    /ip firewall nat
    add action=masquerade chain=srcnat connection-mark=house_conn disabled=no out-interface="interface do link novo"
    add action=masquerade chain=srcnat connection-mark=hotspot_conn disabled=no out-interface="interface do link antigo"

    /ip route
    add comment="Rota Default" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=linkantigo,linknovo check-gateway=ping
    add comment="Rota para o Link Novo" disabled=no distance=1 dst-address=0.0.0.0/0 gateway="interface do link novo" routing-mark=to_linknovo scope=30 target-scope=10
    add comment="Rota para o Link Antigo" disabled=no distance=1 dst-address=0.0.0.0/0 gateway="interface do link antigo" routing-mark=to_linkantigo scope=30 target-scope=10

    Tenta ai.

    Abs.
    Guilherme eu estou querendo saber como fazer o balanceamento de dois links, por favor amigo da uma dica ai