Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Amigo,
    Isso é muito simples de resolver. Você não quer um balaceamento de links. Você quer uma politica de roteamento. Vamos lá:

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="" disabled=no src-address-list=IPS_LANHOUSE in-interface=Local new-connection-mark=house_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" disabled=no src-address-list=IPS_HotSpot in-interface=Local new-connection-mark=hotspot_conn passthrough=yes

    add action=mark-routing chain=prerouting comment="" connection-mark=house_conn disabled=no in-interface=Local new-routing-mark=to_linknovo passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=hotspot_conn disabled=no in-interface=Local new-routing-mark=to_linkantigo passthrough=yes

    /ip firewall nat
    add action=masquerade chain=srcnat connection-mark=house_conn disabled=no out-interface="interface do link novo"
    add action=masquerade chain=srcnat connection-mark=hotspot_conn disabled=no out-interface="interface do link antigo"

    /ip route
    add comment="Rota Default" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=linkantigo,linknovo check-gateway=ping
    add comment="Rota para o Link Novo" disabled=no distance=1 dst-address=0.0.0.0/0 gateway="interface do link novo" routing-mark=to_linknovo scope=30 target-scope=10
    add comment="Rota para o Link Antigo" disabled=no distance=1 dst-address=0.0.0.0/0 gateway="interface do link antigo" routing-mark=to_linkantigo scope=30 target-scope=10

    Tenta ai.

    Abs.

  2. Citação Postado originalmente por guilhermeramires Ver Post
    Amigo,
    Isso é muito simples de resolver. Você não quer um balaceamento de links. Você quer uma politica de roteamento. Vamos lá:

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="" disabled=no src-address-list=IPS_LANHOUSE in-interface=Local new-connection-mark=house_conn passthrough=yes
    add action=mark-connection chain=prerouting comment="" disabled=no src-address-list=IPS_HotSpot in-interface=Local new-connection-mark=hotspot_conn passthrough=yes

    add action=mark-routing chain=prerouting comment="" connection-mark=house_conn disabled=no in-interface=Local new-routing-mark=to_linknovo passthrough=yes
    add action=mark-routing chain=prerouting comment="" connection-mark=hotspot_conn disabled=no in-interface=Local new-routing-mark=to_linkantigo passthrough=yes

    /ip firewall nat
    add action=masquerade chain=srcnat connection-mark=house_conn disabled=no out-interface="interface do link novo"
    add action=masquerade chain=srcnat connection-mark=hotspot_conn disabled=no out-interface="interface do link antigo"

    /ip route
    add comment="Rota Default" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=linkantigo,linknovo check-gateway=ping
    add comment="Rota para o Link Novo" disabled=no distance=1 dst-address=0.0.0.0/0 gateway="interface do link novo" routing-mark=to_linknovo scope=30 target-scope=10
    add comment="Rota para o Link Antigo" disabled=no distance=1 dst-address=0.0.0.0/0 gateway="interface do link antigo" routing-mark=to_linkantigo scope=30 target-scope=10

    Tenta ai.

    Abs.
    Guilherme eu estou querendo saber como fazer o balanceamento de dois links, por favor amigo da uma dica ai






Tópicos Similares

  1. Problema com Modem Adsl no mikrotik
    Por Marenilson Ribeiro no fórum Redes
    Respostas: 4
    Último Post: 25-04-2014, 17:29
  2. Incluir 2 adsl no Mikrotik!!!
    Por simprao no fórum Redes
    Respostas: 12
    Último Post: 16-11-2008, 21:56
  3. Respostas: 1
    Último Post: 23-01-2008, 09:51
  4. Respostas: 34
    Último Post: 14-08-2007, 21:46
  5. Respostas: 0
    Último Post: 13-06-2007, 10:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L