+ Responder ao Tópico



  1. Uso o Ubuntu com Proxy Squid + Iptables. Sou novato ainda no linux
    mas estou gostando muito. Porem estou com com um probleminha meio serio!
    A placa de rede Externa nao inicia junto com o boot... Eu tenho que logar e
    ativala manualmente.
    Como posso resolver? Não conheço muito de linux entao gostaria que ela iniciasse
    junto com o boot do Ubuntu!

    Abraçoss!
    Última edição por RafaelR; 08-05-2010 às 12:24.

  2. as placas de rede são configuradas (nos debian-like) no
    /etc/network/interfaces

    defina:

    para dhcp, fica assim:

    auto eth0
    iface eth0 inet dhcp

    para ip.addr estático:

    iface eth0 inet static
    address 192.168.1.5
    netmask 255.255.255.0
    gateway 192.168.1.254



  3. Então irado, defini pra estático mas quando reinicio o servidor ela esta desativada.
    Ai tenho que ativar manualmente.

  4. Vlw pela dica Irado.
    auto lo
    iface lo inet loopback

    auto eth0
    iface eth0 inet static
    adress 192.168.1.1
    netmask 255.255.255.0
    gateway 0.0.0.0

    auto eth1
    iface eth1 inet static
    address 10.0.0.2
    netmask 255.255.255.0
    gateway 10.0.0.1

    Vou testar agora!






Tópicos Similares

  1. Placa Orinoco não pinga AP
    Por Perdigao no fórum Redes
    Respostas: 9
    Último Post: 13-12-2003, 09:36
  2. Squid não inicia
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 11-06-2003, 14:02
  3. CL 9.0 Modo gráfico não inicia.
    Por srangel no fórum Servidores de Rede
    Respostas: 5
    Último Post: 06-06-2003, 16:05
  4. Não inicia.
    Por vandemberg no fórum Servidores de Rede
    Respostas: 4
    Último Post: 25-04-2003, 13:31
  5. script que nao inicia no boot
    Por demiurgo no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-03-2003, 17:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L