+ Responder ao Tópico



  1. #1

    Padrão COMO CONFIGURAR SERVIDOR DE DNS NO MIKROTIK?

    Meu mikrotik esta funcionando direitinho, mas estou tendo uns problemas com lentidão em horario de pico, mesmo com link de sobra. Um amigo me disse que fizeram para ele um servidor de dns dentro do mikrotik, tipo, ele inventa um dns que nao existe, pode ate ser o ip da rede, e configura nos clientes, dai o acesso fica mais rapido, pois o mk vai solicitar apenas uma vez na internet.

    VocÊs poderiam me ajudar a configurar este servidor de dns no mk?

  2. #2
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Re: COMO CONFIGURAR SERVIDOR DE DNS NO MIKROTIK?

    Isso não existe. Pelo menos não dessa forma que foi mencionado. O Mikrotik possui um DNS cache, ou seja, ele consulta um servidor DNS e armazena as entradas no seu cache e com isso os hosts da rede interna (e externa, se deixar aberto) poderão consultá-lo.

    Se quiser poderá criar uma entrada estática no mesmo apontando para um servidor de sua rede ou para redirecionar (interceptar) hosts da sua rede interna para um determinador IP.

    exemplo:
    Código :
    /ip dns
    set allow-remote-requests=yes cache-max-ttl=1w cache-size=10240KiB \
        max-udp-packet-size=512 servers=8.8.8.8,4.4.4.4
    /ip dns static
    add address=172.16.0.1 comment="" disabled=no name=\
        avisos.com.br ttl=1d



  3. #3

    Padrão Re: COMO CONFIGURAR SERVIDOR DE DNS NO MIKROTIK?

    valeu Sergio, pela dica, mas o meu mk ja esta assim, mas não esta funcionando direito...

  4. #4

    Padrão Re: COMO CONFIGURAR SERVIDOR DE DNS NO MIKROTIK?

    faca o teste

    coloque somente 1 dns... esse dns coloque o mesmo endereco do gateway
    e veja se vai conseguir navegar na net... ou seja, se o seu mk vai resolver os nomes



  5. #5

    Padrão Re: COMO CONFIGURAR SERVIDOR DE DNS NO MIKROTIK?

    e esse cache pode ser salvo em um pen drive de 8 gb minha rb é 951

  6. #6

    Padrão Re: COMO CONFIGURAR SERVIDOR DE DNS NO MIKROTIK?

    Boa noite pessoal. Estou passando por um problema parecido, e para dificultar mais ainda, no meu caso é um load balance. Gostaria de saber se exite a possibilidade de configurar o mikrotik usando os dns apenas na entrada da internet e para saída usar um dns neutro, por exemplo o mesmo endereço do gateway. Obrigado.



  7. #7

    Padrão Re: COMO CONFIGURAR SERVIDOR DE DNS NO MIKROTIK?