Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Redirecionar Para o Mikrotik

    Olá pessoal!, estou com um problema o seguinte, tenho uma RB450 fazendo load balance e depois um servidor mk, e estou tentando acessar o servidor e uma internet externa, tenho ip fixo 200.x.x.x olha minhas regras

    /ip firewal nat
    add action=dst-nat chain=dstnat comment="Redirecionamento Servidor" disabled=\
    yes dst-port=9090 protocol=tcp to-addresses=192.168.1.1 to-ports=8291

    e tambem fiz essa aki

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="Redirecionamento Servidor" disabled=no dst-address=\
    201.x.x.x dst-port=8291 protocol=tcp to-addresses=192.168.1.1 \
    to-ports=8291

    O problema é que todas as duas regras, só direciona para a RB de load balance.

  2. #2

    Padrão Re: Redirecionar Para o Mikrotik

    Olá Kenio, 1º verifica se vc esta usando a versão mais nova do "Winbox" 2.2.15, porque com versões anteriores vc não vai conseguir acesso. Vc faz assim o redirecionamento:

    RB 450 "load balance" 192.168.1.1
    Servidor 192.168.1.2

    /ip firewal nat
    add action=dst-nat chain=dstnat comment="Redirecionamento Servidor" disabled=\
    no dst-port=8292 protocol=tcp to-addresses=192.168.1.2 to-ports=8291

    OBS: Verifica se a porta que esta sendo usada tem algum bloqueio no filter. "8292" foi a porta que usei para rediecionar.

    Lembrando que tem que liberar "MAC" e "IP" do redirecionamento no "IP Bindings"

    No seu Winbox:

    200.x.x.x:8292
    Última edição por soloneto; 06-06-2010 às 09:18.



  3. #3

    Padrão Re: Redirecionar Para o Mikrotik

    Soloneto, não deu certo, e o winbox ja era o 2.2.15 da a mensagem de porta (8291) não responde

  4. #4

    Padrão Acesso externo a Server Mikrotik

    olá, eu estou com o mesmo problema... quero accesar a meu RB 450G e a meu servidor Mikrotik desde um ponto remoto, anexo uma imagem para que se aprecie melhor o que se requer... as setas em azul representam o caminho que se deve seguir para poder accesar, agradecere os comentários...

    Clique na imagem para uma versão maior

Nome:	         ACCESO REMOTO A SERVER MIKROTIK CON IP.jpg
Visualizações:	370
Tamanho: 	52,0 KB
ID:      	11661



  5. #5

    Padrão Re: Redirecionar Para o Mikrotik

    Rapaz, pode ser alguma regra no seu filter que esta bloqueando a porta, tenta outras portas 7070, 7080, 7090... Caso ainda permanença sem acesso, Me add no msn: [email protected], para eu dar uma olhada nas suas regras e ver se consigo decifrar o que esta acontecendo. Por aqui tem varias situações parecida e funciona normalmente.

  6. #6

    Padrão Re: Redirecionar Para o Mikrotik

    Amigo, precisaria você postar seu firewall pra genter analisar quais regras possam atrapalhar o redirecionamento. Possivelmente você fazendo a regra de retorno da requisição, que creio eu esteja faltando, resolva. Mas em todo caso não recomendo "redirects" de internet pra rede local. Não é seguro. O ideal é você fazer uma VPN e acessar suas RBs pelo roteamento, ok?

    Abs.



  7. #7

    Padrão Re: Redirecionar Para o Mikrotik

    Olá amigos! Estou com um problema parecido com esses de vocês.
    Fiz um Load Balance num PCAP MK com 2ADSL e 1 Link dedicado e estou usando de servidor uma RB433 tenho uma range de IP verdadeiro /29, só que estou conseguindo entrar remotamente apenas na Maquina do Load balance, onde chega o link dedicado, e queria saber como eu faço para acessar o meu servidor, pois eu tenho ips validos para atribuir pra ela, só que eu não consegui até agora fazer isso funcionar, só consigo entrar nela na Intranet, se vou para outra cidade não posso ver como está o servidor etc, será que alguem pode me ajudar? Meu Firewall não tem nenhuma regra de bloqueio de porta, só tem 3 regras no filter de Acc das Interfaces que entram os links.

    Desde já agradeço xD

  8. #8

    Padrão Re: Redirecionar Para o Mikrotik

    pessoal, consegui fazer funcionar aki o acesso remoto! Usei aquele tuto q tem do Catv, só q tipow, lá não falava que era pra criar a regra pra UPD (4ª regra) só falava em 3 regras, aí criei a 4ª regra, usando a configuração da 3ª regra só que com protocolo UDP, e daí funcionooou!
    Valeu igual pessoal!

    Té maas!



  9. #9

    Padrão Re: Redirecionar Para o Mikrotik

    olá viniciusage2 , te agradeceria compartilhes conosco as regras que utilizaste para conseguir o acesso para as analisar ou nos passes o link do exemplo que mencionas para o analisar, asi nos ayudarias bastante a quem não temos muita experiência...

    saludos

  10. #10

    Padrão Re: Redirecionar Para o Mikrotik

    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=xxx.xx.xxx.01 dst-port=4040 protocol=tcp to-addresses=172.20.1.2 to-ports=23
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=xxx.xx.xxx.01 dst-port=4040 protocol=udp to-addresses=172.20.1.2 to-ports=23
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=xxx.xx.xxx.02 dst-port=8291 protocol=tcp to-addresses=172.20.1.2 to-ports=8291
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=xxx.xx.xxx.02 dst-port=8291 protocol=udp to-addresses=172.20.1.2 to-ports=8291

    xxx.xx.xxx.01 - IP valido do Seu MK que faz o load balance
    172.20.1.2 - IP interno do seu servidor ou mikrotik conectado ao MK que faz o load balance. (IP do que é conectado ao load balance, não é o ip
    do load balance)
    xxx.xx.xxx.02 - IP valido que você irá atribuir ao seu servidor ou outro MK conectado ao load balance.

    Espero que tenha ajudade.
    Qualquer duvida é só perguntar.


    Se lhe fui util ficarei grato se me agradecer. xD



  11. #11

    Padrão Re: Redirecionar Para o Mikrotik

    Amigo vo testar aqui, pois eu usava de outro jeito so que não lembro, era mais facil. Mais se funcionar é o que importa.

  12. #12

    Padrão Re: Redirecionar Para o Mikrotik

    Ola viniciusage2, te agradecere expliques-me com outras palavras a que se refere o ip valido e o ip interno, eu sou de mexico e talvez difiere um pouco a maneira como chamamos a certas coisas, isto é com o objecto de entender melhor teu exemplo...

    saludos



  13. #13

    Padrão Re: Redirecionar Para o Mikrotik

    Olá mikrotikuser, é assim, se você tem Link dedicado, (link Full) você recebe alguns IP's verdadeiros (aqueles IP's que são só seu, não existe alguem com o mesmo IP na internet) entendeu? IP interno, é o IP que conecta seu servidor ao seu load balance, entendeu?

    Exemplo:
    IP interno do servidor IP interno do Load Balance IP Válido do Load Balance
    Servidor 172.20.1.2 >>> <<<172.20.1.1 Load Balance 201.xxx.xxx.02 >>>>> WWW

    Aí no Load Balance agente cria uma regra que vai atribuir um IP valido para 172.20.1.2, tipo
    172.20.1.2 = 201.xxx.xxx.03 (seria mais ou menos isso que o LoadBalance entenderia)

    Conseguiu entender? qualquer coisa é só perguntar


    Se lhe fui util, ficarei grato se me agradecer.

  14. #14

    Padrão Re: Redirecionar Para o Mikrotik

    Boa noite keniocesar, você conseguiu acessar seu servidor MK remotamente ou ainda não?



  15. #15

    Padrão Re: Redirecionar Para o Mikrotik

    Citação Postado originalmente por viniciusage2 Ver Post
    Boa noite keniocesar, você conseguiu acessar seu servidor MK remotamente ou ainda não?
    Bom dia. Estou com a mesma situação, mas meu problema é que eu só tenho um (01) IP válido, então não tenho como atribuir um IP válido para cada RB ou servidor que eu tenho atrãs do PCC. Meu PCC é composto por 3 adsl e um link full, com o IP 200.x.x.x, então queria acessar minhas outras RBs através desse IP mudando apenas a porta, 8291 a 8298, além de outros servidores que eu tenho. Grato.

  16. #16

    Padrão Re: Redirecionar Para o Mikrotik

    Se vocês usam rede roteada eu recomendo que façam uma VPN tipo PPtP pois é bem mais seguro que redirecionar por nat. Depois de fazer a VPN basta você adicionar uma exceção a rede VPN no PCC. Feito isso você acessa todos os pontos da sua rede pelo ip de cada um, ok?

    Abs.



  17. #17

    Padrão Re: Redirecionar Para o Mikrotik

    Citação Postado originalmente por guilhermeramires Ver Post
    Se vocês usam rede roteada eu recomendo que façam uma VPN tipo PPtP pois é bem mais seguro que redirecionar por nat. Depois de fazer a VPN basta você adicionar uma exceção a rede VPN no PCC. Feito isso você acessa todos os pontos da sua rede pelo ip de cada um, ok?

    Abs.
    Bom dia, tentei criar a VPN mas não consegui, vc tem algum exemplo que possa nos ajudar?

  18. #18

    Padrão Re: Redirecionar Para o Mikrotik

    No seu servidor que possui ip válido você vai ativar o servidor PPtP e criar um secret mais ou menos assim:

    /ppp secret
    add caller-id="" comment="" disabled=no limit-bytes-in=0 limit- bytes-out=0 local-address=192.168.150.3 name=SEU_LOGIN password=SUA_SENHA profile=default-encryption remote-address=192.168.150.4 routes="" service=pptp

    Depois você cria um discador PPtP no seu windows e conecta ao servidor com o login e senha criada. Em seguida se você precisa acessar, por exemplo, o ip: 172.16.10.10 na sua rede local, você faz o seguinte:

    Abra o Prompt do MS-DOS e digite: route add 172.16.10.0 mask 255.255.255.0 192.168.150.4

    E assim sucessivamente para todas as redes que você precise acessar. Lembrando que a rede que você usar pra fazer o PPtP, que neste caso foi 192.168.150.4, não deve estar em uso na sua rede, ok?

    Abs.



  19. #19
    Avatar de Aredeprovedor
    Ingresso
    Jan 2009
    Localização
    Pôrto Das Caixas, Rio De Janeiro, Brazil, Brazil
    Posts
    79

    Padrão Re: Redirecionar Para o Mikrotik

    Tem como criar essa VPN com uma conexão ADSL???

  20. #20

    Padrão Re: Redirecionar Para o Mikrotik

    Sim. O único inconveniente é a questão do ip dinâmico. Mas você pode resolver isso usando um servidor de dns dinâmico e um script no mikrotik pra atualizar o novo ip você sempre que ele mudar.

    Aqui tem o link de como fazer: Dynamic DNS Update Script for ChangeIP.com - MikroTik Wiki

    Abs.