+ Responder ao Tópico



  1. Sou inciante em Linux. Criei uma VM com o VMware, que usa NAT e está rodando em um host com W7 e acesso a internet. Em termos de navegação, ambas as "máquinas" estão funcionais. Tranquilo.
    Mas o Debian não consegue pingar IP/Domínio externo, mas pinga internamente, o host.

    Nenhum comando que tente acesse externo, roda: ping, traceroute e afins.

    O que pode estar acontecendo?

    Obrigado pela atenção

  2. Amigo quando rodei o debian em maquina virtua o WM workstation, não navegou pois eu não tinha colocando a placa de rede nas configurações, depois que eu inserir ela funciono normal, configurando a interface e o resolv.conf.



  3. so complementando o nosso amigo, o ip coloca em /etc/networks/interface e o dns /etc/resolv.conf. so cuidado para setar ether0 ou ether1

  4. Obrigado, mas a máquina está navegando na internet normalmente.O problema é pingar externo.

    Mas obrigado pelas dicas.



  5. Mais dados para subsidiar uma possível solução:

    IP do Host (com dhcp) e internet compartilhada (speedy)

    10.0.0.1 (host)
    gw 10.0.0.138

    IPs VM usando NAT (Vmnet8)

    Maquina virtual 192.168.190.128 (dhcp), mas sempre aparece o mesmo
    Broadcast 192.168.190.255 masc 255.255.255.0

    Conexão de rede 192.168.190.1

    Quando uso wireshark, para ver se o ping chega a sair da VM, vejo que são enviados os request (echo requests), mas vejo que não voltam para a VM. Sugere um problema de roteamento que não encontro.

    A tabela de rotas do windows é a seguinte:

    ===========================================================================

    Tabela de rotas IPv4
    ===========================================================================
    Rotas ativas:
    Endere‡o de rede M scara Ender. gateway Interface Custo
    0.0.0.0 0.0.0.0 10.0.0.138 10.0.0.1 4245
    0.0.0.0 0.0.0.0 No v¡nculo 200.171.32.247 21
    10.0.0.0 255.255.255.0 No v¡nculo 10.0.0.1 4501
    10.0.0.1 255.255.255.255 No v¡nculo 10.0.0.1 4501
    10.0.0.255 255.255.255.255 No v¡nculo 10.0.0.1 4501
    127.0.0.0 255.0.0.0 No v¡nculo 127.0.0.1 4531
    127.0.0.1 255.255.255.255 No v¡nculo 127.0.0.1 4531
    127.255.255.255 255.255.255.255 No v¡nculo 127.0.0.1 4531
    192.168.139.0 255.255.255.0 No v¡nculo 192.168.139.1 4501
    192.168.139.1 255.255.255.255 No v¡nculo 192.168.139.1 4501
    192.168.139.255 255.255.255.255 No v¡nculo 192.168.139.1 4501
    192.168.190.0 255.255.255.0 No v¡nculo 192.168.190.1 4501
    192.168.190.1 255.255.255.255 No v¡nculo 192.168.190.1 4501
    192.168.190.255 255.255.255.255 No v¡nculo 192.168.190.1 4501
    200.171.32.247 255.255.255.255 No v¡nculo 200.171.32.247 276
    224.0.0.0 240.0.0.0 No v¡nculo 127.0.0.1 4531
    224.0.0.0 240.0.0.0 No v¡nculo 10.0.0.1 4502
    224.0.0.0 240.0.0.0 No v¡nculo 192.168.139.1 4502
    224.0.0.0 240.0.0.0 No v¡nculo 192.168.190.1 4502
    224.0.0.0 240.0.0.0 No v¡nculo 200.171.32.247 21
    255.255.255.255 255.255.255.255 No v¡nculo 127.0.0.1 4531
    255.255.255.255 255.255.255.255 No v¡nculo 10.0.0.1 4501
    255.255.255.255 255.255.255.255 No v¡nculo 192.168.139.1 4501
    255.255.255.255 255.255.255.255 No v¡nculo 192.168.190.1 4501
    255.255.255.255 255.255.255.255 No v¡nculo 200.171.32.247 276

    Obrigado pela ajuda.






Tópicos Similares

  1. Não navega na Internet
    Por agv2005 no fórum Redes
    Respostas: 1
    Último Post: 20-09-2005, 19:22
  2. Meu Debian Acessa o gateway mas não a Internet!!!
    Por Jh0nny no fórum Servidores de Rede
    Respostas: 3
    Último Post: 27-07-2004, 16:10
  3. Root navega na internet e usuário comum não..Pq????
    Por lacierdias no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-07-2004, 15:57
  4. Navega na internet mas nao pinga
    Por sbjunior no fórum Servidores de Rede
    Respostas: 2
    Último Post: 27-10-2003, 07:09
  5. Respostas: 1
    Último Post: 24-09-2003, 14:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L