+ Responder ao Tópico



  1. Tenho um squi+squidGuard e estou com um problema. Ele bloqueia bonito mas quando direciona para uma pagina, esta fica sempre com as imagens bloqueadas.
    Por exemplo: tenho no meu squidGuard bloqueio para playboy.com. Quando alguem entra nessa pagina ele direciona para pudim.com.br e nessa pagina nao abre imagem nenhuma. O que pode ser?
    E o pior que se eu entrar direto no site pudim.com.br utilizando o proxy nao da problema.


    Obrigado a todos!!

  2. Resolvido:
    no squidGuard.conf, na acl que bloqueia, ao inves de usar:
    redirect http://www.site_de_erro.html mude para
    redirect 302:http://www.site_de_erro.html



  3. cara não sei se pode me ajudar, estou com um problema que é parecido. uso squidguard e quando acesso o yahoo mail ele não abre as imagens, fica só letras. que será que pode ser?

  4. Resolvido
    descobri que o yahoo mail nao estava abrindo na interface normal devido ao bloqueio de propagandas que está aplicada no squidGuard. Alem de que o proprio yahoo estava mudando algumas coisas no sie!






Tópicos Similares

  1. Não aplicar imagens na pagina de login .
    Por victorsantana no fórum Redes
    Respostas: 1
    Último Post: 23-03-2011, 08:02
  2. erro na pagina
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-09-2003, 12:25
  3. Imagens(LogoTipo) nas Paginas de ERRO do SQUID..
    Por soyeu no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-07-2003, 16:56
  4. bloqueando ips na rede!!!????
    Por pensador-ce no fórum Servidores de Rede
    Respostas: 4
    Último Post: 05-05-2003, 10:05
  5. figura na pagina de erro do squid
    Por roggy no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-09-2002, 16:40

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L