+ Responder ao Tópico



  1. #1

    Padrão Placas de rede ficando UNKONWN!

    Pessoal tenho um Mk (pc) versao 3.30 num Core2quad 2gb compactflash 4gb, simplismente qndo ativei o thundercache 4 ele comecou a ficar meio doido, simplismente as interfaces ether (todas) ficam unknown ate os pppoes ques estao conectador fica assim, ai desativo o thunder ficou 3 dias sem travar, qndo ativo ele nao fica 10horas, alguem ja passou por isso?

    ja troquei td e Cpu ate as placas de rede mesmo assim nao resolveu!


    Grato
    Rafael

  2. #2

    Padrão Re: Placas de rede ficando UNKONWN!

    Amigo, quad core para mikrotik ? tem uma função que você desativa os outros nucleos. Vo da uma revirada no forum e ve se eu acho para ti.



  3. #3

    Padrão Re: Placas de rede ficando UNKONWN!

    Ta aqui amigo, ate foi nosso grande amigo Catv que postou essa dica, ve se isso soluciona seu problema.
    https://under-linux.org/f143/solucao...brasil-129096/

  4. #4

    Padrão Re: Placas de rede ficando UNKONWN!

    Esqueci de postar o Multcore esta desativado, mas mesmo qndo implementei a versao 4 do thunder comecou a dar essa doidura no Mk ai depois disso eu desativei o Multcore ficou uns dias mas voltou a dar problema ai estou qse 1 mes sem o thunder estava normal, instalei o thunder com bsd64 parent do lusca e comecou a dar o problema novamente! mas antes rodava normal com multcore ativo e nao deu esse tipo!



  5. #5

    Padrão Re: Placas de rede ficando UNKONWN!

    Amigo qual o trafego que ta passando nesse thundercache4 e seu servidor? qual é as placas de rede que esta usando ?

  6. #6

    Padrão Re: Placas de rede ficando UNKONWN!

    Antes tava uma Rb44Gv para os links e clientes, e a onboard estava com cross para thunder, cabo gigalan, o limite e d 3mb marcacao tos 0x30 no squid, no mk tos12, mas nunca passou mais q 6mb de trafego na rede toda!



  7. #7

    Padrão Re: Placas de rede ficando UNKONWN!

    Hj esta com 2 3com e continua a onboard para o thunder, o thunder e mk estao nas Onboard!

  8. #8

    Padrão Re: Placas de rede ficando UNKONWN!

    Amigo qual o modelo da sua placa mãe, vamos testar tire o thundercache da onboard e coloque uma placa nova para testarmos.



  9. #9
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão Re: Placas de rede ficando UNKONWN!

    Bom dia,

    já verificou se tem conflitos de IRQ? Quantas placas de rede? São do mesmo modelo e marca?

  10. #10

    Padrão Re: Placas de rede ficando UNKONWN!

    As vezes isto se deve ao fato de que os dados do winbox não foram totalmente carregados. Devido a bando disponível e a conexão.
    Bom fazer um QoS para o winbox.



  11. #11
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão Re: Placas de rede ficando UNKONWN!

    Sim, verdade pode ser isso. Ou ainda estar acessando o Mikrotik via MAC da placa de rede. Tenta acessar por IP.

    Citação Postado originalmente por Raniel Ver Post
    As vezes isto se deve ao fato de que os dados do winbox não foram totalmente carregados. Devido a bando disponível e a conexão.
    Bom fazer um QoS para o winbox.

  12. #12

    Padrão Re: Placas de rede ficando UNKONWN!

    Assim, IRQ conferi nao tinha conflitos, ai desativava o thundercache ele fica normal, ativa parece q qndo aumenta o trafego travava, ai voltei a Rb44gv !
    Sobre o winbox nao e problema do qos pois nem por mac e nem tentando autenticar no pppoe ele aceita, qndo fica desse modo! ai os clientes ficam reclamando, agora tirei o thunder esta a mais de 20 horas sem travar! estou colocando uma placa de rede aparte no thunder cache para verifica!



  13. #13

    Padrão Re: Placas de rede ficando UNKONWN!

    Amigo quando voce colocou a rb44gv, voce chegou a testar o thunder em uma das portas ?

  14. #14

    Padrão Re: Placas de rede ficando UNKONWN!

    testei, ficou um tempo e nao deu erro, mas tirei o thunder para acrescentar um hd, amanha eu posto o resultado!