+ Responder ao Tópico



  1. Tenho um APR-2426 com firmware versão 6.3 rev 2.
    Ele está configurado como Gateway - Wireless e LANs em Bridge.
    DHCP - ativo com expiração a cada 86400 segundos.
    controle de acesso por MAC.
    20 clientes conectados.
    O link vem por cabo pela porta WAN. 6 megas.

    O problema é o seguinte.
    Todos os clientes wireless ficam um determinado tempo conectado. O AP simplesmente desconecta estes clientes.
    Isso ocorre somente com clientes wireless, por cabo não ocorre isto. A mensagem que está no log é a seguinte:

    May 24 08:50:32 wlan0: A STA is expired - 00:0E:E8:XX:XX:XX
    May 24 08:50:32 wlan0: A STA is expired - 00:19B:XX:XX:XX
    May 24 08:52:46 wlan0: A STA is expired - 00:14:78:XX:XX:XX

    O que pode está acontecendo. Eu utilizava proteção por WPA-TKIP. Desativei em todos os clientes, a rede tá aberta somente com proteção por MAC, sem filtro de firewall. Pensei em testar deixar a rede aberta por 24 horas e verificar os logs. Porém não quero arriscar por ser um teste perigoso para minha rede e meus clientes.

    Obrigado a todos do forum....

  2. Ola amigo Tive O Mesmo Problema Com O Meu Ap Tambem, Só O Meu Era Da Aprouter Wr-254e. Procedi Da Seguinte Forma Salvei As Config´s, Depois Reinstalei O Firmware E Carreguei Novamente As config´s. Parou De Reiniciar, Tente As Veses Pode Ser Pau De Firmware.



  3. irei tentar esta solução e posto o resultado...

    abraço a todos






Tópicos Similares

  1. AP Router Aquario APR-2426
    Por crstn no fórum Redes
    Respostas: 18
    Último Post: 22-09-2012, 09:15
  2. AP roteador da Aquario (APR-2426)
    Por rafaelmju no fórum Redes
    Respostas: 10
    Último Post: 16-11-2011, 18:15
  3. AP roteador da Aquario (APR-2426)
    Por djesus no fórum Redes
    Respostas: 37
    Último Post: 04-09-2009, 23:02
  4. Respostas: 0
    Último Post: 29-07-2007, 21:34
  5. Respostas: 1
    Último Post: 29-09-2006, 07:08

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L