Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá amigos , estou tentando acessar uma maquina da minha rede com vnc,
    tenho dois adsl em uma rb450 com pcc e modens bridge, porém com as regras abaixo nao estou conseguindo,

    IP > Firewall > NAT
    General
    chain: dst-nat
    Dst-address: ip da operadora
    Protocol: tcp
    dst-port: 5800-5900
    In.Interface: por onde entra a internet

    Action
    Action: dst-nat
    To-Address: IP local da maquina
    To-Port: 5800-5900

    minha duvida é: em Dst-address coloquei o ip da operadora, em in-interface setei a ether que esta relacionada com o ip setado em dst-address.

    porem nao estou conseguindo o acesso , o que posso fazer para concertar essa regra, pois eu acho que deve estar errada pelo fato de eu usar o PCC.

  2. faz da seguinte forma...cria uma rota padrao sem marcao de conexoes...vai em ip firewall mangle e cria uma regra prerouting com src-address no ip q vc quer acessar action accept...coloca antes das regras de balanceamento...assim esse ip vai sair sempre pela rota padrao...ai assim vc acessa de fora...vc acessa de fora...tem outras formas...mas pra mim essa eh a mais facil...
    Última edição por terencerocha; 24-05-2010 às 15:56. Razão: faltou action



  3. Citação Postado originalmente por terencerocha Ver Post
    faz da seguinte forma...cria uma rota padrao sem marcao de conexoes...vai em ip firewall mangle e cria uma regra prerouting com src-address no ip q vc quer acessar action accept...coloca antes das regras de balanceamento...assim esse ip vai sair sempre pela rota padrao...ai assim vc acessa de fora...vc acessa de fora...tem outras formas...mas pra mim essa eh a mais facil...
    Criei a rota padrao mas ainda nao consegui, vc poderia me dar uma luz onde estou errando nessas regras?

    /ip firewall mangle
    add action=accept chain=prerouting comment="" disabled=no in-interface=ether1 src-address=\
    200.140.94.59
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=200.140.94.59 dst-port=5800-5900 \
    in-interface=ether1 protocol=tcp to-addresses=10.1.1.2 to-ports=5800-5900

    obrigado.

  4. Citação Postado originalmente por wesleydialmeida Ver Post
    Criei a rota padrao mas ainda nao consegui, vc poderia me dar uma luz onde estou errando nessas regras?

    /ip firewall mangle
    add action=accept chain=prerouting comment="" disabled=no in-interface=ether1 src-address=\
    200.140.94.59
    /ip firewall nat
    add action=dst-nat chain=dstnat comment="" disabled=no dst-address=200.140.94.59 dst-port=5800-5900 \
    in-interface=ether1 protocol=tcp to-addresses=10.1.1.2 to-ports=5800-5900

    obrigado.
    na regra do mangle...vc ta dizendo q qdo este ip entrar pela ether1...q deve ser sua interface de saida...na verdade esse ip sai...nao entra...tira a interface...



  5. resolveu?






Tópicos Similares

  1. Políticas de rotas com PCC e 4 links roteados
    Por sostenes no fórum Redes
    Respostas: 31
    Último Post: 10-11-2011, 10:49
  2. Respostas: 5
    Último Post: 07-05-2010, 14:01
  3. yahoo nao abre com pcc 8 links
    Por powernetscm no fórum Redes
    Respostas: 1
    Último Post: 18-03-2010, 13:13
  4. VNC com mikrotik
    Por renanphp no fórum Redes
    Respostas: 7
    Último Post: 05-05-2009, 11:15
  5. VNC com acesso direto para suporte tecnico
    Por Edilmar no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-09-2005, 19:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L